Subject: [Mentoring-coordinators] IETF Mentoring

From: Bryan Linnell <[email-masked]>
Date: Wed, 16 May 2018 11:53:26 -0700

Hi there,

I'm interested in becoming a mentee and wanted to reach out to find out
about next steps.

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 24 May 2018 14:28:48 +0200

Hi Bryan,

During time of registration you can apply for mentoring, if you do so we
will come back to you with a mentor!

Best,

Niels

On 05/16/2018 08:53 PM, Bryan Linnell wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>