Subject: [MEXT] MEXT interim meeting web site

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 11 Jan 2008 19:25:56 +0100

Hi,

We have setup a web site for the interim meeting where you can find  
the accommodation information.
In addition, if you are coming to the meeting, we kindly ask you to  
register through the web site, so we can properly setup the venue,  
room, coffee and so on.

The web site is:

http://enjambre.it.uc3m.es/mext/

We will be shortly announcing the agenda for the meeting

Regards, marcelo

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: "Roberto Baldessari" <[email-masked]>
Date: Mon, 21 Jan 2008 09:54:25 +0100

Dear Marcelo,

I will be attending the meeting and give an update about the automotive requirements draft (to be submitted for next IETF). I hope we can boost the discussion on requirements.

Best regards,

Roberto

> -----Original Message-----
> From: marcelo bagnulo braun [mailto:[email-masked]] 
> Sent: Friday, January 11, 2008 7:26 PM
> To: [email-masked]
> Subject: [MEXT] MEXT interim meeting web site
> 
> Hi,
> 
> We have setup a web site for the interim meeting where you 
> can find the accommodation information.
> In addition, if you are coming to the meeting, we kindly ask 
> you to register through the web site, so we can properly 
> setup the venue, room, coffee and so on.
> 
> The web site is:
>

---

From: "Davis, Terry L" <[email-masked]>
Date: Mon, 21 Jan 2008 07:40:14 -0800

Marcelo

I happened to be in my archive files this morning and found the attached
document on aviation requirements that I submitted to the IETF in
October 1999.  It's just interesting how long we have actually been
working this; I believe our first air to ground IP communication tests
were done in 96 or 97.

Take care
Terry

> From: Roberto Baldessari [mailto:[email-masked]]
> Sent: Monday, January 21, 2008 12:54 AM
> To: marcelo bagnulo braun; [email-masked]
> Subject: RE: [MEXT] MEXT interim meeting web site
> 
> Dear Marcelo,
> 
> I will be attending the meeting and give an update about the
automotive
> requirements draft (to be submitted for next IETF). I hope we can
boost
> the discussion on requirements.
> 
> Best regards,
> 
> Roberto
>