Subject: Re: [MEXT] MEXT interim meeting 7,8 feb 2007

From: "George Tsirtsis" <[email-masked]>
Date: Fri, 4 Jan 2008 10:03:48 +0200

Marcelo et.al.,

Are you planning to publish the agenda for the interim meeting in
advance? It might help people decide whether to come or not.

Thanks
George

On Dec 18, 2007 12:20 PM, marcelo bagnulo braun <[email-masked]> wrote:
> Hi,
>
> We are finally organizing the MEXT interim meeting.
>
> The information is included below.
>
> MEXT interim meeting
>
> DATE:
> 7,8 feb 2007
>
> Location:
> University Carlos III de Madrid
> Escuela Politecnica Superior
> Av. Universidad 30
> 28911 - Leganes
> Madrid, SPAIN
>
> Goal of the meeting:
> The focus of the meeting would be the nemo ro work and other
> considerations for nemo global deployment.
>
> We will provide more information about the location accomodation and
> agenda shortly
>
> Thanks, Julien and marcelo
>
>
>
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mext
>

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 4 Jan 2008 17:29:31 +0100

Hi,

i would expect that for the mid jan we will be able to publish a  
draft agenda

Regards, marcelo

---

From: "Davis, Terry L" <[email-masked]>
Date: Fri, 4 Jan 2008 09:59:16 -0800

Marcelo

I will be making flight and hotel reservations later today for the
interim meeting.  Looking forward to the meeting.

Take care

Terry L Davis, P.E
Boeing Technical Fellow
Aircraft Network and Security Architecture & Strategy
Engineering Core - Avionics
Boeing Commercial Airplanes

Phone:  206-280-3716
Email:   [email-masked]> -----Original Message-----

> From: George Tsirtsis [mailto:[email-masked]]
> Sent: Friday, January 04, 2008 12:04 AM
> To: marcelo bagnulo braun
> Cc: Julien Laganier; [email-masked]
> Subject: Re: [MEXT] MEXT interim meeting 7,8 feb 2007
> 
> Marcelo et.al.,
>