Subject: Re: [MEXT] Fwd: I-D Action:draft-zhao-mext-mnp-ikev2-00.txt

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 10 Jul 2008 09:25:33 -0700 (PDT)

Hi Vijay,
  There is also this draft:
http://tools.ietf.org/id/draft-sarikaya-mext-prefix-delegation-00.txt
which adds DHCPv6 PD into Prefix Request/Confirm signaling in Pascal's draft. You mentioned another draft on homelink BUs. I was talking about an amalgamation of all these wonderful works .

Regards,

behcet

----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: Behcet Sarikaya <[email-masked]>
Cc: [email-masked]; fan zhao <[email-masked]>
Sent: Wednesday, July 9, 2008 7:04:13 PM
Subject: RE: [MEXT] Fwd: I-D Action:draft-zhao-mext-mnp-ikev2-00.txt

Hi Behcet,

> Hi Vijay,
>    I also think that BU/BA exchange is a better solution as 
> the second solution Pascal mentioned. There are a few 
> problems like the one below to be resolved. We are going to 
> work out an I-D on this soon.

The document already exists.
http://tools.ietf.org/id/draft-ietf-nemo-prefix-delegation-02.txt

I guess we don't need yet another draft on this.

Vijay
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 10 Jul 2008 13:16:20 -0700 (PDT)

----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: fan zhao <[email-masked]>
Cc: [email-masked]
Sent: Wednesday, July 9, 2008 8:57:30 PM
Subject: Re: [MEXT] Fwd: I-D Action:draft-zhao-mext-mnp-ikev2-00.txt

> The MNP is required for the MR to operate, in addtion
> to the HoA/HNP. It is the most efficient way for the MR
> to be configured via the IKEv2.

Don't agree on the efficiency part. The mobile router does not advertise
the mobile network prefixes in its mobile network until the BU/BAck
exchange complete. 

[behcet] Can we then say that even in draft-ietf-mext-nemo-pd

it is better to encapsulate native DHCP PD messages in BU/BA? This also guarantees that there is a binding.

Regards,

Behcet