Subject: [MEXT] I-D Action:draft-ietf-mext-binding-revocation-00.txt

From: [email-masked]
Date: Thu, 31 Jul 2008 06:30:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Mobility EXTensions for IPv6 Working Group of the IETF.

	Title           : Binding Revocation for IPv6 Mobility
	Author(s)       : A. Muhanna, et al.
	Filename        : draft-ietf-mext-binding-revocation-00.txt
	Pages           : 32
	Date            : 2008-07-31

This document defines the revocation semantics for terminating a
mobile node's mobility session and associated resources.  These
semantics are generic enough and can be used by mobility entities in
the case of Client Mobile IPv6 and its extensions.  This mechanism
allows the mobility entity which initiates the revocation procedure
to request its corresponding one to terminate either one, multiple or
all specified binding cache entries.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mext-binding-revocation-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Thu, 31 Jul 2008 09:06:57 -0500

Hello Folks,

The content of this draft is the same as
draft-muhanna-mext-binding-revocation-02 with the following changes:

1. Clarified that the (A) bit MUST be set whenever the (G) bit is set.
2. a Minor clarification to make sure that the Binding Revocation use
the same security association that was used for exchanging the BU/BA
messages.

We appreciate your review and comments.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, July 31, 2008 2:30 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action:draft-ietf-mext-binding-revocation-00.txt
> 
> This document defines the revocation semantics for 
> terminating a mobile node's mobility session and associated 
> resources.  These semantics are generic enough and can be 
> used by mobility entities in the case of Client Mobile IPv6 
> and its extensions.  This mechanism allows the mobility 
> entity which initiates the revocation procedure to request 
> its corresponding one to terminate either one, multiple or 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>