Subject: [MEXT] Fwd: I-D Action:draft-muhanna-mext-binding-revocation-02.txt

From: Julien Laganier <[email-masked]>
Date: Mon, 14 Jul 2008 19:01:50 +0200

Hello Folks,

The MEXT WG has a deliverable for Binding Revocation for IP Mobility. 

Hereby we'd like to ask WG participants whether or not they think this 
individual submission should be adopted as the corresponding MEXT work 
item. Please answer to this note to state your opinion by Monday July 
28th.

Thank you for your support,

-- julien & marcelo, MEXT chairs  

Subject: I-D Action:draft-muhanna-mext-binding-revocation-02.txt
From: [email-masked]
To: [email-masked]
Date: Fri, 11 Jul 2008 06:45:01 -0700 (PDT)
List-Id: Internet Draft Announcements only <i-d-announce.ietf.org>

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Binding Revocation for IPv6 Mobility
	Author(s)       : A. Muhanna, et al.
	Filename        : draft-muhanna-mext-binding-revocation-02.txt
	Pages           : 32
	Date            : 2008-07-11

This document defines the revocation semantics for terminating a
mobile node's mobility session and associated resources.  These
semantics are generic enough and can be used by mobility entities in
the case of Client Mobile IPv6 and its extensions.  This mechanism
allows the mobility entity which initiates the revocation procedure
to request its corresponding one to terminate either one, multiple or
all specified binding cache entries.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-muhanna-mext-binding-revocation-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Conny Larsson <[email-masked]>
Date: Fri, 18 Jul 2008 14:51:55 +0200

Hi Julien,

I have read the draft and I support adopting the draft as a working 
group item.

Regards
Conny

Julien Laganier wrote:
> ------------------------------------------------------------------------
>
> Subject:
> I-D Action:draft-muhanna-mext-binding-revocation-02.txt
> From:
> [email-masked]
> Date:
> To:
> [email-masked]
> To:
> [email-masked]
> ------------------------------------------------------------------------
>
> ------------------------------------------------------------------------
>