Subject: [MEXT] FW: Agenda requests for Prague meeting

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 14 Mar 2011 10:57:32 -0700

Hi Marcelo (and Julien),

In January, I posted several messages on a new approach
to mobility management known as IRON:

http://www.ietf.org/mail-archive/web/mext/current/msg04529.html
http://www.ietf.org/mail-archive/web/mext/current/msg04535.html
http://www.ietf.org/mail-archive/web/mext/current/msg04543.html
http://www.ietf.org/mail-archive/web/mext/current/msg04546.html

The base IRON architecture document has now been
published as an experimental RFC of the IRTF Routing
Research Group:

http://www.rfc-editor.org/rfc/rfc6179.txt

and the mechanisms and operational practices are documented
in the following active Internet drafts:

  http://tools.ietf.org/html/draft-templin-intarea-vet
  http://tools.ietf.org/html/draft-templin-intarea-seal
  http://tools.ietf.org/html/draft-templin-ironmike-00
  http://tools.ietf.org/html/draft-templin-iron-pm-00

I'd like to get a 20min MEXT slot at IETF80 to present
the approach. Please let me know if that works for you.

Fred
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of marcelo bagnulo braun
> Sent: Wednesday, March 09, 2011 8:32 AM
> To: mext
> Subject: [MEXT] Agenda requests for Prague meeting
> 
> Please send slot requests for the prague meeting to the chairs.
> please note that we are meeting on friday.
> 
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>

---

From: Julien Laganier <[email-masked]>
Date: Mon, 14 Mar 2011 11:18:25 -0700

Hi Fred,

These drafts seem to be out-of-scope for the MEXT WG that is chartered
to work on Mobile IPv6.

--julien

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 14 Mar 2011 19:56:46 +0100

Hi Fred,

This is outside the scope of the MEXT wg, which is limited to the the 
Mobile IPv6 protocol.
Hence, we decline your request.

Regards, marcelo

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 14 Mar 2011 12:04:53 -0700

Marcelo / Julien,

I believe this approach is a better way of doing
mobility management than Mobile IPv6, and as such
should be discussed in an appropriate forum. Should
I then take this to the general intarea?

Thanks - Fred

> Sent: Monday, March 14, 2011 11:57 AM
> To: Templin, Fred L
> Cc: [email-masked]; [email-masked]
> Subject: Re: [MEXT] FW: Agenda requests for Prague meeting
> 
> Hi Fred,
>

---

From: Scott W Brim <[email-masked]>
Date: Mon, 14 Mar 2011 15:07:46 -0400

> I then take this to the general intarea?

That's the way I see it.  The MIP-related groups are specifically for
MIP engineering, not "mobile IP" generically.

Scott

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 14 Mar 2011 20:23:54 +0100

As i said, this is out of scope for MEXT because the scope is limited to 
the MIPv6 protocol.
Which WG would be best fit for this, i cannot tell.

Regards, marcelo

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 20 Mar 2011 15:13:39 +0100

Marcelo, Hi,

I have a doubt about the reasoning behind declining Fred's request of
agenda item.

The current agenda
http://www.ietf.org/proceedings/80/agenda/mext.txt

contains items IMHO only remotely or very vaguely related to the Mobile
IPv6 protocol per se.  Additionally, agenda's DMM core item has a
discussion which does not seem to converge on the use of Mobile IPv6.

In this sense, I am not sure the typical statements of MEXT doing _only_
Mobile IPv6 stuff holds any longer, as I see it today.

Fred's "IRON and MOBIKE" draft-templin-ironmike-00.txt is related to IKE
which is related to Mobile IPv6 security.

I am not trying to advertise Fred's draft particularly.  I am saying
this because...

I have the same agenda problem with similar work I do (RA-based routing)
for mobility, i.e. boxes which may run Mobile IPv6 but need something
else than Mobile IPv6 Type Codes.

That is my doubt about MEXT activity and agenda planning, thanks.

Alex

Le 14/03/2011 19:56, marcelo bagnulo braun a écrit :
> Mobile IPv6 protocol. Hence, we decline your request.
>
> Regards, marcelo
>
>
>> In January, I posted several messages on a new approach to mobility
>> management known as IRON:
>>
>> The base IRON architecture document has now been published as an
>> experimental RFC of the IRTF Routing Research Group:
>>
>> and the mechanisms and operational practices are documented in the
>>  following active Internet drafts:
>>
>> I'd like to get a 20min MEXT slot at IETF80 to present the
>> approach. Please let me know if that works for you.
>>
>> Fred [email-masked]
>>
>>> -----Original Message----- From: [email-masked]
>>> [mailto:[email-masked]] On Behalf Of marcelo bagnulo
>>> braun Sent: Wednesday, March 09, 2011 8:32 AM To: mext Subject:
>>> [MEXT] Agenda requests for Prague meeting
>>>
>>> _______________________________________________ MEXT mailing
>>> list [email-masked] https://www.ietf.org/mailman/listinfo/mext
>>>
>
> _______________________________________________ MEXT mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/mext
>

---

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 22 Mar 2011 15:06:30 +0100

Please point exactly what item in the agenda is NOT about the Mobile IP 
protocol.

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 22 Mar 2011 15:35:17 +0100

> Please point exactly what item in the agenda is NOT about the Mobile IP

The 6th.

Alex

---

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 22 Mar 2011 15:52:37 +0100

so, you ave downgraded you statement of several itemS being non MIP 
related and all the DMM discussion being non MIP related to just one 
single agenda item... great, it seems we are making good progress here.

about the particular item you mention: i understand this is the 
motivation for the dmm work and understanding the perceived probelms is 
needed to figure out how we can use MIP to deal with the perceived problem.

However, if people think this is out of scope for MEXT, i am fine to 
discuss whether we should keep it in the agenda or not

---

From: <[email-masked]>
Date: Tue, 22 Mar 2011 15:59:10 +0100

Hi,

In Beijing, many questions was about motivation for distribution of mobility management. So, worth to be discussed in Prague.

Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> marcelo bagnulo braun
> Envoyé : mardi 22 mars 2011 15:53
> À : [email-masked]
> Objet : Re: [MEXT] FW: Agenda requests for Prague meeting
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 22 Mar 2011 16:37:31 +0100

Le 22/03/2011 15:52, marcelo bagnulo braun a écrit :
> single agenda item...

You asked one, I told one.

Another is the 3rd item (HAC is not a Mobile IPv6 entity, TLS is not a
MIP6 Type Code, etc.)

> great, it seems we are making good progress here.
>
> motivation for the dmm work and understanding the perceived probelms
> is needed to figure out how we can use MIP to deal with the
> perceived problem.
>
>

I think it is worth discussing how much relationship do the current
agenda items have to the Mobile IPv6 protocol, and whether that
relationship is as much as other agenda requests.

Alex

>>> Please point exactly what item in the agenda is NOT about the
>>> Mobile IP protocol.
>>
>> The 6th.
>>
>> Alex
>>
>>>
>>>
>>>> I have a doubt about the reasoning behind declining Fred's
>>>> request of agenda item.
>>>>
>>>> The current agenda
>>>> contains items IMHO only remotely or very vaguely related to
>>>> the Mobile IPv6 protocol per se. Additionally, agenda's DMM
>>>> core item has a discussion which does not seem to converge on
>>>> the use of Mobile IPv6.
>>>>
>>>> In this sense, I am not sure the typical statements of MEXT
>>>> doing _only_ Mobile IPv6 stuff holds any longer, as I see it
>>>> today.
>>>>
>>>> Fred's "IRON and MOBIKE" draft-templin-ironmike-00.txt is
>>>> related to IKE which is related to Mobile IPv6 security.
>>>>
>>>> I am not trying to advertise Fred's draft particularly. I am
>>>> saying this because...
>>>>
>>>> I have the same agenda problem with similar work I do
>>>> (RA-based routing) for mobility, i.e. boxes which may run
>>>> Mobile IPv6 but need something else than Mobile IPv6 Type
>>>> Codes.
>>>>
>>>>> This is outside the scope of the MEXT wg, which is limited
>>>>> to the the Mobile IPv6 protocol. Hence, we decline your
>>>>> request.
>>>>>
>>>>> Regards, marcelo
>>>>>
>>>>>
>>>>>> In January, I posted several messages on a new approach to
>>>>>> mobility management known as IRON:
>>>>>>
>>>>>>
>>>>>> The base IRON architecture document has now been published
>>>>>> as an experimental RFC of the IRTF Routing Research Group:
>>>>>>
>>>>>> and the mechanisms and operational practices are
>>>>>> documented in the following active Internet drafts:
>>>>>>
>>>>>>> [mailto:[email-masked]] On Behalf Of marcelo
>>>>>>> bagnulo braun Sent: Wednesday, March 09, 2011 8:32 AM
>>>>>>> To: mext Subject: [MEXT] Agenda requests for Prague
>>>>>>> meeting
>>>>>>>
>>>>>>> Please send slot requests for the prague meeting to the
>>>>>>> chairs. please note that we are meeting on friday.
>>>>>>>
>>>>>>>
>>>>>>> _______________________________________________ MEXT
>>>>>>> mailing list [email-masked]
>>>>> list [email-masked]

---

From: <[email-masked]>
Date: Tue, 22 Mar 2011 16:41:59 +0000

Alex,

>Another is the 3rd item (HAC is not a Mobile IPv6 entity, TLS is not a

Over the past several meetings we have discussed the idea of creating
alternate security frameworks for Mobile IPv6. The WG was rechartered
subsequently. Please see the following in the charter:
"The MEXT WG will also explore experimental alternative security
mechanisms. 
"
I-D draft-ietf-mext-mip6-tls-00.txt is a different security framework
which uses HAC and TLS in its scope.

-Raj

---

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 22 Mar 2011 17:45:33 +0100

> Another is the 3rd item (HAC is not a Mobile IPv6 entity, TLS is not a

you mean the presentation of the draft entitled "Negotiation of security 
protocol for Mobile IPv6 operation" which in its 7 pages mentions the 
term Mobile IP over 24 times????, really?

> relationship is as much as other agenda requests.
sure, that is what we are doing, but if your point is that 
draft-patil-mext-sec-negotiate-00.txt is as closely related to the MIPv6 
protocol as IRON, then i am not sure we may be able to find a common 
ground for understanding each other....

Regards, marcelo

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 22 Mar 2011 20:45:22 +0100

Le 22/03/2011 17:45, marcelo bagnulo braun a écrit :
>>> so, you ave downgraded you statement of several itemS being non
>>> MIP related and all the DMM discussion being non MIP related to
>>> just one single agenda item...
>>
>> Another is the 3rd item (HAC is not a Mobile IPv6 entity, TLS is
>> not a MIP6 Type Code, etc.)
>>
>
> you mean the presentation of the draft entitled "Negotiation of
> security protocol for Mobile IPv6 operation" which in its 7 pages
> mentions the term Mobile IP over 24 times????, really?

Yes, I meant so, and here is why.

If I understand it correctly, HAC seems to be a new box with two
distinctive parts: one running a non-Mobile IP protocol (TLS tunnelled
Req/Resp, i.e. non Mobile IPv6) and another part which runs pure Mobile
IPv6 (BU/BAck).

Me too: my draft's MR has two distinctive parts: one running a
non-Mobile IP protocol (ICMPv6 extensions for prefixes, i.e. non Mobile
IPv6) and another part which runs pure Mobile IPv6 (BU/BAck with NEMOv6)
("MR" is all over the draft and its definition is that it runs Mobile
IPv6 with NEMOv6.)

(On another hand, e.g. draft-hampel-mext-ro-without-ha-00, another
agenda item, seems indeed to be modifications to the Mobile IPv6
protocol (new HoA Support Mobility Option in Mobility Header).  That
seems more appropriate to the MEXT agenda if MEXT is defined as being
Mobile IPv6-only work.)

That is why I think some items seem little appropriate to the agenda.

Or maybe MEXT is not only about modifications to Mobile IPv6 but it is
also something else, at which point more agenda items should be accepted
in all fairness.

>>> motivation for the dmm work and understanding the perceived
>>> probelms is needed to figure out how we can use MIP to deal with
>>>  the perceived problem.
>>>
>>>
>>> However, if people think this is out of scope for MEXT, i am fine
>>> to discuss whether we should keep it in the agenda or not
>>
>> I think it is worth discussing how much relationship do the
>> current agenda items have to the Mobile IPv6 protocol, and whether
>> that relationship is as much as other agenda requests.
>
> draft-patil-mext-sec-negotiate-00.txt is as closely related to the
> MIPv6 protocol as IRON, then i am not sure we may be able to find a
> common ground for understanding each other....

I am trying to understand this.

I look at ironmike (IRON and MOBIKE) and it reads like using IKE for
supporting mobile nodes changing their addresses.  I think it could be
used together with Mobile IPv6: use MOBIKE mobility when in an IRON
domain or otherwise use Mobile IPv6 when handing over to the
non-IRON parts of Internet.

(I read "IRON tradespace" as I read "SDO")

I may not understand ironmike correctly, I just suppose.

IMHO.

Alex
[*] draft-petrescu-autoconf-ra-based-routing-01
>>>>> Please point exactly what item in the agenda is NOT about
>>>>> the Mobile IP protocol.
>>>>
>>>> The 6th.
>>>>
>>>> Alex
>>>>
>>>>>
>>>>>
>>>>>> contains items IMHO only remotely or very vaguely related
>>>>>> to the Mobile IPv6 protocol per se. Additionally, agenda's
>>>>>>  DMM core item has a discussion which does not seem to
>>>>>> converge on the use of Mobile IPv6.
>>>>>>
>>>>>> In this sense, I am not sure the typical statements of
>>>>>> MEXT doing _only_ Mobile IPv6 stuff holds any longer, as I
>>>>>> see it today.
>>>>>>
>>>>>> I am not trying to advertise Fred's draft particularly. I
>>>>>> am saying this because...
>>>>>>
>>>>>>> This is outside the scope of the MEXT wg, which is
>>>>>>> limited to the the Mobile IPv6 protocol. Hence, we
>>>>>>> decline your request.
>>>>>>>
>>>>>>> Regards, marcelo
>>>>>>>
>>>>>>>
>>>>>>>>> -----Original Message----- From:
>>>>>>>>> [email-masked] [mailto:[email-masked]]
>>>>>>>>>  On Behalf Of marcelo bagnulo braun Sent: Wednesday,
>>>>>>>>>  March 09, 2011 8:32 AM To: mext Subject: [MEXT]
>>>>>>>>> Agenda requests for Prague meeting
>>>>>>>>>
>>>>>>>>> Please send slot requests for the prague meeting to
>>>>>>>>> the chairs. please note that we are meeting on
>>>>>>>>> friday.
>>>>>>>>>
>>>>>>>>>

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 22 Mar 2011 21:08:52 +0100

Le 22/03/2011 17:41, [email-masked] a écrit :
> subsequently. Please see the following in the charter: "The MEXT WG
> will also explore experimental alternative security mechanisms. " I-D
> draft-ietf-mext-mip6-tls-00.txt is a different security framework

Raj, thank you for clarifications.  I have indeed missed that draft.

I wonder whether it requires some modification to some RFC3775 Mobile
IPv6 message?  I am asking because I doubt so, hence my doubt about MEXT
doing only Mobile IPv6 work.

Anyways, what is a Mobile IPv6 draft?

- mention Mobile IPv6 label?
- extend a Mobile IPv6 message?
- encapsulate unmodified BU into other headers?
- able to run unmodified Mobile IPv6 in the same box running other
   protocol?

By some definition some agenda items apply others don't, I think.

Alex

---

From: Julien Laganier <[email-masked]>
Date: Tue, 22 Mar 2011 13:28:43 -0700

Alex:

What is your point? You're not happy with the agenda? Please be specific.

--julien

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 22 Mar 2011 21:51:32 +0100

> What is your point? You're not happy with the agenda? Please be

Because I earlier requested in private to Chairs a 5min slot in the
agenda and I did not receive reply, neither + nor -.

I guess(?) the reason of no reply may be similar to what was replied
publicly to Fred's request, hence my dissertation.  I may be wrong though.

Now publicly I would like to request a 5min slot to present advancement
of draft-petrescu-autoconf-ra-based-routing-01.txt
which presents three new scenarios applicable to Vehicular
communications which use RA-based routing on Mobile Routers which may be
HA-less when no HA available, and run unmodified Mobile IPv6 when HA
available.

Alex

>>>>> so, you ave downgraded you statement of several itemS being
>>>>> non MIP related and all the DMM discussion being non MIP
>>>>> related to just one single agenda item...
>>>>
>>>> Another is the 3rd item (HAC is not a Mobile IPv6 entity, TLS
>>>> is not a MIP6 Type Code, etc.)
>>>>
>>>
>>> security protocol for Mobile IPv6 operation" which in its 7
>>> pages mentions the term Mobile IP over 24 times????, really?
>>
>> distinctive parts: one running a non-Mobile IP protocol (TLS
>> tunnelled Req/Resp, i.e. non Mobile IPv6) and another part which
>> runs pure Mobile IPv6 (BU/BAck).
>>
>> non-Mobile IP protocol (ICMPv6 extensions for prefixes, i.e. non
>> Mobile IPv6) and another part which runs pure Mobile IPv6 (BU/BAck
>>  with NEMOv6) ("MR" is all over the draft and its definition is
>> that it runs Mobile IPv6 with NEMOv6.)
>>
>> protocol (new HoA Support Mobility Option in Mobility Header).
>> That seems more appropriate to the MEXT agenda if MEXT is defined
>> as being Mobile IPv6-only work.)
>>
>> Or maybe MEXT is not only about modifications to Mobile IPv6 but it
>> is also something else, at which point more agenda items should be
>> accepted in all fairness.
>>
>>>>> about the particular item you mention: i understand this is
>>>>> the motivation for the dmm work and understanding the
>>>>> perceived probelms is needed to figure out how we can use MIP
>>>>> to deal with the perceived problem.
>>>>>
>>>>>
>>>>> However, if people think this is out of scope for MEXT, i am
>>>>>  fine to discuss whether we should keep it in the agenda or
>>>>> not
>>>>
>>>> current agenda items have to the Mobile IPv6 protocol, and
>>>> whether that relationship is as much as other agenda requests.
>>>
>>> draft-patil-mext-sec-negotiate-00.txt is as closely related to
>>> the MIPv6 protocol as IRON, then i am not sure we may be able to
>>>  find a common ground for understanding each other....
>>
>> I look at ironmike (IRON and MOBIKE) and it reads like using IKE
>> for supporting mobile nodes changing their addresses.  I think it
>> could be used together with Mobile IPv6: use MOBIKE mobility when
>> in an IRON domain or otherwise use Mobile IPv6 when handing over to
>> the non-IRON parts of Internet.
>>
>> Alex [*] draft-petrescu-autoconf-ra-based-routing-01
>>>
>>> Regards, marcelo
>>>
>>>
>>>>
>>>> Alex
>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>>> Please point exactly what item in the agenda is NOT
>>>>>>> about the Mobile IP protocol.
>>>>>>
>>>>>> The 6th.
>>>>>>
>>>>>> Alex
>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>> I have a doubt about the reasoning behind declining
>>>>>>>> Fred's request of agenda item.
>>>>>>>>
>>>>>>>> The current agenda
>>>>>>>> contains items IMHO only remotely or very vaguely
>>>>>>>> related to the Mobile IPv6 protocol per se.
>>>>>>>> Additionally, agenda's DMM core item has a discussion
>>>>>>>> which does not seem to converge on the use of Mobile
>>>>>>>> IPv6.
>>>>>>>>
>>>>>>>> MEXT doing _only_ Mobile IPv6 stuff holds any longer,
>>>>>>>> as I see it today.
>>>>>>>>
>>>>>>>> Fred's "IRON and MOBIKE" draft-templin-ironmike-00.txt
>>>>>>>>  is related to IKE which is related to Mobile IPv6
>>>>>>>> security.
>>>>>>>>
>>>>>>>> I am not trying to advertise Fred's draft particularly.
>>>>>>>> I am saying this because...
>>>>>>>>
>>>>>>>> (RA-based routing) for mobility, i.e. boxes which may
>>>>>>>> run Mobile IPv6 but need something else than Mobile
>>>>>>>> IPv6 Type Codes.
>>>>>>>>
>>>>>>>>>> In January, I posted several messages on a new
>>>>>>>>>> approach to mobility management known as IRON:
>>>>>>>>>>
>>>>>>>>>> published as an experimental RFC of the IRTF
>>>>>>>>>> Routing Research Group:
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> I'd like to get a 20min MEXT slot at IETF80 to
>>>>>>>>>> present the approach. Please let me know if that
>>>>>>>>>> works for you.
>>>>>>>>>>
>>>>>>>>>>> [email-masked]
>>>>>>>>>>> [mailto:[email-masked]] On Behalf Of
>>>>>>>>>>> marcelo bagnulo braun Sent: Wednesday, March 09,
>>>>>>>>>>>  2011 8:32 AM To: mext Subject: [MEXT] Agenda
>>>>>>>>>>> requests for Prague meeting
>>>>>>>>>>>
>>>>>>>>>>> Please send slot requests for the prague meeting
>>>>>>>>>>>  to the chairs. please note that we are meeting
>>>>>>>>>>> on friday.
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> MEXT mailing list [email-masked]

---

From: Julien Laganier <[email-masked]>
Date: Tue, 22 Mar 2011 15:26:55 -0700

Alex:

Let me get this straight:

> HA-less when no HA available, and run unmodified Mobile IPv6 when HA

Couple of points:

1. Your draft also doesn't correspond to any of this WG's deliverable.

2. If I am not mistaken you were already given a chance to present
this draft in a MEXT session, at which point nobody in the WG
expressed interest in it.

3. I also have double-checked my mailbox and I do not see any private
request to the chairs for a five minute slot to present this draft.
The only related thing I can see is a message _to the list_ announcing
a new version of your draft which isn't replying to Marcelo's call for
slot request. In this message you wrote "if deemed necessary, I would
be happy to present during a 5minute slot at the MEXT WG meeting in
Prague." Since nobody replied to you, I am assuming that nobody on
this list deemed necessary that you present again this draft in
Prague.

As a result, I am denying your request for a slot.

--julien

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 23 Mar 2011 00:37:19 +0100

Julien, sorry, I seemingly made a confusion with another private request.

Le 22/03/2011 23:26, Julien Laganier a écrit :
>> I guess(?) the reason of no reply may be similar to what was
>> replied publicly to Fred's request, hence my dissertation.  I may
>> be wrong though.
>>
>> Now publicly I would like to request a 5min slot to present
>> advancement of draft-petrescu-autoconf-ra-based-routing-01.txt
>> communications which use RA-based routing on Mobile Routers which
>> may be HA-less when no HA available, and run unmodified Mobile
>> IPv6 when HA available.
>
> Couple of points:
>

Yes, I agree.

> expressed interest in it.

YEs to the first part - I was given a chance to present in Maastricht.

For the second part: yes there were no comments during my Maastricht
presentation.

However, subsequent discussion on the mailing list seemed to request
from me (among other points) contribution of more industrial needs of
this kind of thing.  I consider this point addressed with the new more
commercial 3 scenarios as well as expanded authorship resulted from
analysis with a commercially-oriented partner - described in 01.

Other points which seemed to be requested on the mailing list about this
draft (e.g. other interest from parties from vehicular SDOs) have not
yet materialized.

Another point which I remember to have been raised is eventual starting
of new work like BoF.  Now, as in August 2010, I can only say it is too
early, I hope not forever too early, but just too earlyerish.

> request to the chairs for a five minute slot to present this draft.

Right, I just checked too and nothing.  I think I was wrong to say so
about that private request.  I took it for another request for another
WG then, sorry for the confusion, blame on my part.

> The only related thing I can see is a message _to the list_
> announcing a new version of your draft which isn't replying to
> Marcelo's call for slot request.

Yes, I did send an announcement on the mail list about the draft.

> In this message you wrote "if deemed necessary, I would be happy to
> present during a 5minute slot at the MEXT WG meeting in Prague."
> Since nobody replied to you, I am assuming that nobody on this list
> deemed necessary that you present again this draft in Prague.

Ah right, that must be it.

> As a result, I am denying your request for a slot.

Note taken.

Alex

---

From: Thierry Ernst <[email-masked]>
Date: Wed, 23 Mar 2011 09:05:40 +0100

Juiien, 

Please read below. 

> expressed interest in it.

This is not what I would called a fair statement. There are people on this list that DO have interest in this work - including me -, though I agree it might not be the priority of the WG (which is quite different from what you wrote - please be careful with such a statement - of course I'm sure you didn't really mean it).

Thierry.

---

From: Julien Laganier <[email-masked]>
Date: Wed, 23 Mar 2011 07:55:23 -0700

Thierry,

> This is not what I would called a fair statement. There are people on this list that DO have interest in this work - including me -, though I agree it might not be the priority of the WG (which is…

Please read my statements carefully before calling on their fairness.
I did not write nobody in the WG was interested, I wrote that nobody
in the WG expressed interest. Did you expressed interest in this
specific draft when it was announced to the mailing list? If so, it
would seem I have missed your message and I would apologize...

--julien

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 24 Mar 2011 15:00:02 +0100

Hi Julien,

What is the timestamp associated with your question regarding interest 
from WG members ? I did say I have interest in this, but this was a 
while ago (and it stills holds).

I'm not attending the IETF meeting this time but I would be happy to 
ear/read what are the conclusions of the MEXT WG regarding Alex's draft are.

Regards,
Thierry

On 23/03/11 15:55, Julien Laganier wrote:
> Thierry,
>
> On Wed, Mar 23, 2011 at 1:05 AM, Thierry Ernst<[email-masked]>  wrote:
>> Juiien,
>>
>> Please read below.
>>

---

From: Julien Laganier <[email-masked]>
Date: Thu, 24 Mar 2011 10:15:05 -0700

Thierry,

If any, it would be whenever after Alex presented his draft, as I
originally wrote. That is anyway beside the point. The point was, and
remains, that my recollection of how things went were there was no or
little interest expressed by the WG in Alex's draft, and it was also
commented by some that the issue described in Alex's draft isn't
specific to MEXT, NEMO or MIPv6 but a generic routing issue and thus
is out-of-scope for MEXT.

Thus unless the situation changes from what it's been earlier on, I do
not see a reason to allocate airtime to present the same draft again
in our face-to-face meeting.

--julien

On Thu, Mar 24, 2011 at 7:00 AM, Thierry Ernst <[email-masked]> wrote:
>
> Hi Julien,
>
> What is the timestamp associated with your question regarding interest from
> WG members ? I did say I have interest in this, but this was a while ago
> (and it stills holds).
>
>>> This is not what I would called a fair statement. There are people on
>>> this list that DO have interest in this work - including me -, though I
>>> agree it might not be the priority of the WG (which is quite different from
>>> what you wrote - please be careful with such a statement - of course I'm
>>> sure you didn't really mean it).
>>