Subject: [MEXT] [Editorial Errata Reported] RFC6276 (3078)

From: RFC Errata System <[email-masked]>
Date: Thu, 5 Jan 2012 02:24:05 -0800 (PST)

The following errata report has been submitted for RFC6276,
"DHCPv6 Prefix Delegation for Network Mobility (NEMO)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6276&eid=3078

--------------------------------------
Type: Editorial
Reported by: Sofiane IMADALI <[email-masked]>

Section: 3.2

Original Text
-------------
Figure 3: Signaling sequence for the case the home agent is at home

Corrected Text
--------------
Figure 3: Signaling sequence for the case the Mobile Router is at home

Notes
-----
The figure name is not corresponding to the section's name. In addition, the home agent is always at home.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6276 (draft-ietf-mext-nemo-pd-07)
--------------------------------------
Title               : DHCPv6 Prefix Delegation for Network Mobility (NEMO)
Publication Date    : July 2011
Author(s)           : R. Droms, P. Thubert, F. Dupont, W. Haddad, C. Bernardos
Category            : PROPOSED STANDARD
Source              : Mobility EXTensions for IPv6
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 05 Jan 2012 13:55:11 +0100

I agree with this Errata : the HA is always at home and the figure title
should say "Signaling sequence for the case the Mobile Router is at
home" (and not HA at home).

Alex

Le 05/01/2012 11:24, RFC Errata System a écrit :
> Reported by: Sofiane IMADALI<[email-masked]>
>
> Section: 3.2
>
> Original Text
> -------------
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 05 Jan 2012 19:51:21 +0100

Hi all,

I also agree, and you can blame me for not noticing it... :(

Carlos

-- 
Carlos Jesús Bernardos Cano  http://www.netcom.it.uc3m.es/
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 05 Jan 2012 19:52:00 +0100

Hi,

I agree with the errata.

Carlos