Subject: [MEXT] DMM demo

From: <[email-masked]>
Date: Thu, 1 Mar 2012 14:03:49 +0100

Hello all,

We will take the opportunity of the IETF#83 to show a demonstration of
distributed mobility management (DMM), based on the following draft:

http://www.ietf.org/id/draft-seite-dmm-dma-00.txt 

We will make the demo after DMM meeting (03/29), during lunch time. I'll
communicate the exact location as soon as I'm able to.

BR,
Pierrick

---

From: <[email-masked]>
Date: Thu, 1 Mar 2012 21:09:37 +0000

Hello Pierrick,

That seems to be very interesting.
Can you point out some information about that implementation?

Rgds,

- Bruno

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>ext [email-masked]
>Sent: quinta-feira, 1 de março de 2012 09:04
>To: [email-masked]
>Cc: [email-masked]
>Subject: [MEXT] DMM demo
>
>
>Hello all,
>
>
>_______________________________________________
>MEXT mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mext

---

From: "MELIA, TELEMACO (TELEMACO)" <[email-masked]>
Date: Fri, 2 Mar 2012 10:08:17 +0100

Hi Jouni,

We request 20 minutes slot to present the updated version of the ID "http://tools.ietf.org/html/draft-bernardos-dmm-pmip-00".

Thanks to let us know.

telemaco

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: lundi 27 février 2012 10:44
To: [email-masked]
Cc: mext chair; [email-masked]
Subject: [MEXT] Agenda call for DMM meeting in IETF#83

Folks,

Our WG meeting has been scheduled to Thursday morning session I, which
means we have full 2.5h time. If you want to have a presentation slot,
send a request to the chairs with abstract, your I-D name, time needed
and why you think the presentation is needed.

- Jouni & Julien

---

From: <[email-masked]>
Date: Fri, 2 Mar 2012 10:43:52 +0100

Hi Bruno,

Thanks for your interest. The demo illustrates a PMIPv6 based distributed mobility on a Wifi network, with 2 or 3 wifi APs. We show IP continuity on a video streaming. The network architecture is as per draft-seite-dmm-dma where access routers implement both MAG and LMA functions (see attached slides for more details); i.e. PMIP runs only between AR. Dynamic mobility is also shown: PMIP signaling comes into play only when the MN performs handover otherwise, standard IP routing applies. Regarding implementation, Network elements and streaming server are Linux virtual machines, all on a single laptop. 

I hope to see you at the demo :-)
Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]]
> Envoyé : jeudi 1 mars 2012 22:10
> À : SEITE Pierrick RD-RESA-REN; [email-masked]
> Cc : [email-masked]
> Objet : RE: DMM demo
> 
> Hello Pierrick,
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 2 Mar 2012 11:39:27 -0600

Hi Jouni,

I would like to present my draft on Distributed Mobile IPv6, at
http://tools.ietf.org/html/draft-sarikaya-dmm-dmipv6-00

Regards,

Behcet

On Mon, Feb 27, 2012 at 3:43 AM, jouni korhonen <[email-masked]> wrote:
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 02 Mar 2012 11:24:57 +0200

Ack.

On 3/2/12 11:08 AM, "ext MELIA, TELEMACO (TELEMACO)"
<[email-masked]> wrote:

> Hi Jouni,
> 
> We request 20 minutes slot to present the updated version of the ID
> "http://tools.ietf.org/html/draft-bernardos-dmm-pmip-00".
> 
> Thanks to let us know.
> 
> telemaco
>

---

From: Romain KUNTZ <[email-masked]>
Date: Fri, 2 Mar 2012 10:17:30 -0800

Hello Pierrick,

Just for my information, is your implementation based on UMIP (http://www.umip.org)?

Thanks,
Romain

On Mar 2, 2012, at 1:43, <[email-masked]> <[email-masked]> wrote:

> <DMA-DMM.pdf>_______________________________________________
> dmm mailing list
> [email-masked]