Subject: [MIB-DOCTORS] RE: Language Tag MIB Textual Convention

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sat, 11 Nov 2006 08:55:23 +0200

Truth is that it is does not matter too much what is the name of the
module and how many TC modules there will be. I slightly prefer more
than one document just so that we do not create dependencies, and
multiply cases when a TC is updated but this brings changes in the MIB
module that includes many other non-related TCs. 

Let us just do it. Who is volunteering to hold the pen for this
document? 

Dan

> -----Original Message-----
> From: Bill Fenner [mailto:[email-masked]] 
> Sent: Friday, November 10, 2006 8:55 PM
> To: [email-masked]
> Cc: David McWalter; Randy Presuhn; Romascanu, Dan (Dan); MIB Doctors
> Subject: Re: Language Tag MIB Textual Convention
> 
> 
> [LTRU list removed, since this is not about language tags]
> >(c) I remain unconvinced that a URI TC belongs into a language tag
> >    module.
> 
> This is turning into a "TCs for things that it occurred to us 
> that we need TCs for" module.
> 
> Bert (in the hallway) suggested an IANA-TC-MIB to collect 
> various unrelated TCs.  I think this is worth considering, if 
> only so that we don't have to answer the question of "what 
> should we call the MIB module that contains the language tag 
> and the URI?"
> 
>   Bill
> 

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: "David McWalter" <[email-masked]>
Date: Mon, 13 Nov 2006 11:39:42 -0000

I'm the lucky volunteer for LanguageTag.

I'll write a TC module for URI as well, but if an expert would like to take this over, please shout.

Will send links to the drafts in a day or two.
DMcW.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: 10 November 2006 22:55
To: Bill Fenner; [email-masked]
Cc: David McWalter; Randy Presuhn; MIB Doctors
Subject: RE: Language Tag MIB Textual Convention

Dan