Subject: [MIB-DOCTORS] FW: draft-ietf-pwe3-pw-mib-10.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 4 Mar 2007 13:28:13 +0200

MIB Doctors,

If you have some time please have a look at this document in WGLC in
PWE3. 

Thanks and Regards,

Dan

-----Original Message-----
From: Danny McPherson [mailto:[email-masked]] 
Sent: Saturday, March 03, 2007 1:59 PM
To: Orly Nicklass
Cc: Nadeau Thomas; Stewart Bryant; David Zelig; Romascanu, Dan (Dan)
Subject: Re: draft-ietf-pwe3-pw-mib-10.txt

On Mar 3, 2007, at 4:55 AM, Orly Nicklass wrote:

> I hope to be able review the 3 drafts I marked below, soon.

Perfect, thanks!
>
> Did you get an update on your status as MIB Doctor and whether that'll

> suffice for review here, or do you believe there's something 
> additional (e.g., additional LC notify or review request) we should do

> as well?
> I spoke with Dan and WGLC is valid after my reviews, as for IETF LC we

> will need additional MIB DR for the drafts where  I was an actual 
> editor.

Ahh, our emails crossed paths in flight :-)  You answered my other
question, so as it stands:

I'll WG LC TDM & ATM once I give a quick review, early next week at the
latest.

I'll wait on your review and potential update or OK on the ENET, MPLS &
CEP MIBs.

And all MIBs which you're an another need to revisit the MIB DR after WG
LC before IETF LC, got it.

Thanks Orly!

-danny

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 4 Mar 2007 13:30:05 +0200

Sorry, wrong message. 

The WGLC message will show up separately. 

Dan

> From: Romascanu, Dan (Dan) 
> Sent: Sunday, March 04, 2007 1:28 PM
> To: MIB Doctors (E-mail)
> Subject: [MIB-DOCTORS] FW: draft-ietf-pwe3-pw-mib-10.txt
> 
>  MIB Doctors,
> 
> If you have some time please have a look at this document in 
> WGLC in PWE3. 
> 
> Thanks and Regards,
> 
> Dan
> 
> 
> 
>  
>