Subject: [MIB-DOCTORS] IANA Expert for RFC 3165 (Script MIB)

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Fri, 9 Mar 2007 09:39:14 +0200

According to RFC 3165, future allocations in the following registry must
be approved by a designated expert:

IANA Language MIB Definitions
(http://www.iana.org/assignments/ianalanguage-mib)

IANA asked the IESG to designate an expert for this registry. The IESG
passed this request to the MIB Doctors team. The job description is that
IANA will pass to the expert the requests for new entries in the
registry, and the expert should advice IANA what to do. Is any of the
editors of the document, or another MIB Doctor volunteering?

Dan

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 9 Mar 2007 14:17:42 +0100

> editors of the document, or another MIB Doctor volunteering?

Since I have been the editor, I feel kind of "guilty" here. Assuming
that the number of request will be low, I am volunteering to look at
them.

/js

-- 
Juergen Schoenwaelder		 Jacobs University Bremen
<http://www.eecs.iu-bremen.de/>	 P.O. Box 750 561, 28725 Bremen, Germany

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Fri, 9 Mar 2007 16:46:09 +0200

Thanks, Juergen!

Dan

> -----Original Message-----
> From: Juergen Schoenwaelder [mailto:[email-masked]] 
> Sent: Friday, March 09, 2007 3:18 PM
> To: Romascanu, Dan (Dan)
> Cc: MIB Doctors (E-mail); David Levi
> Subject: Re: [MIB-DOCTORS] IANA Expert for RFC 3165 (Script MIB)
> 
> > According to RFC 3165, future allocations in the following registry 
> > must be approved by a designated expert:
> > 
> > passed this request to the MIB Doctors team. The job description is 
> > that IANA will pass to the expert the requests for new 
> entries in the 
> Since I have been the editor, I feel kind of "guilty" here. 
> Assuming that the number of request will be low, I am 
> volunteering to look at them.
> 
> /js
> 
> --