Subject: [MIB-DOCTORS] FW: Evaluation: draft-ietf-mpls-p2mp-te-mib-09.txt to Proposed Standard

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Apr 2009 18:38:43 +0200

Joan,

This document will be on the agenda of the IESG telechat on 5/7. You
already performed an early MIB Doctor review on this document. Can you
check that your comments were considered and whether the last versions
did not introduce any new problems? 

Thanks and Regards,

Dan

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-p2mp-te-mib-09.txt

Technical Summary

   This memo describes managed objects for point-to-multipoint (P2MP)
   Multiprotocol Label Switching (MPLS) based traffic engineering (TE).

   The MIB module defined in this document is applicable to P2MP MPLS-TE
   by extensions to the MPLS-TE MIB module defined in RFC 3812. It is
   equally applicable to P2MP Generalized MPLS (GMPLS) in association
   with the GMPLS TE MIB module defined in RFC 4802.

Working Group Summary

   No dissent reported (see PROTO writeup by Loa Andersson in the
   tracker). 

Document Quality

   No existing implementations of this MIB. The document has
   been updated based on early MIB doctor review by Joan Cucchiara
   as well as WG and IETF Last call comments. Several key reviewers
   work at companies where implementation of such a MIB module is 
   on the roadmap.

Personnel

   Loa Andersson is the Document Shepherd for this document.  
   Ross Callon is the Responsible Area Director. Adrian 
   Farrel is document editor. 

RFC Editor Note

  (Insert RFC Editor Note here or remove section)

IRTF Note

  (Insert IRTF Note here or remove section)

IESG Note

  (Insert IESG Note here or remove section)

IANA Note

  (Insert IANA Note here or remove section)

---

From: "Joan Cucchiara" <[email-masked]>
Date: Tue, 21 Apr 2009 12:23:12 -0400

Hi Dan,

Yes, I can check.

When do you want comments by?  (I assume sometime before
the telechat, but how soon before?)

Thanks,
  -Joan

----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Joan Cucchiara" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, April 20, 2009 12:38 PM
Subject: FW: Evaluation: draft-ietf-mpls-p2mp-te-mib-09.txt to Proposed 
Standard

Joan,

Thanks and Regards,

Dan

Technical Summary

Working Group Summary

Document Quality

Personnel

RFC Editor Note

IRTF Note

IESG Note

IANA Note

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Apr 2009 18:25:32 +0200

Thank you. Two or three days before the telechat would be fine - so to
allow the authors the time to consider and responds to your comments if
any. 

 Regards,

Dan

> -----Original Message-----
> From: Joan Cucchiara [mailto:[email-masked]] 
> Sent: Tuesday, April 21, 2009 7:23 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: Evaluation: draft-ietf-mpls-p2mp-te-mib-09.txt 
> to Proposed Standard 
> 
> 
> Hi Dan,
> 
> Yes, I can check.
> 
> When do you want comments by?  (I assume sometime before the 
> telechat, but how soon before?)
> 
> Thanks,
>   -Joan
> 
> Subject: FW: Evaluation: draft-ietf-mpls-p2mp-te-mib-09.txt 
> to Proposed Standard
> 
> 
> Joan,
> 
> This document will be on the agenda of the IESG telechat on 
> 5/7. You already performed an early MIB Doctor review on this 
> document. Can you check that your comments were considered 
> and whether the last versions did not introduce any new problems?
> 
> Thanks and Regards,
> 
> Dan
> 
> 
>