Subject: [MIB-DOCTORS] FW: [Errata Rejected] RFC3410 (1559)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 11 May 2010 12:26:38 +0200

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Monday, May 10, 2010 4:33 PM
To: [email-masked]
Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked]
Subject: [Errata Rejected] RFC3410 (1559)

The following errata report has been rejected for RFC3410, "Introduction
and Applicability Statements for Internet-Standard Management
Framework".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3410&eid=1559

--------------------------------------
Status: Rejected
Type: Editorial

Reported by: Carl Marcinik <[email-masked]> Date Reported:
2008-10-11 Rejected by: Dan Romascanu (IESG)

Section: 6.4

Original Text
-------------
STD 62, RFC 3415, "View-based Access Control Model (VCAM) for the

Simple Network Management Protocol (SNMP)" [27], describes how

view-based access control can be applied within command responder

and notification originator applications.

Corrected Text
--------------
STD 62, RFC 3415, "View-based Access Control Model (VACM) for the

Simple Network Management Protocol (SNMP)" [27], describes how

view-based access control can be applied within command responder

and notification originator applications.

Notes
-----

 --VERIFIER NOTES-- 
no difference betweent the two texts   

--------------------------------------
RFC3410 (draft-ietf-snmpv3-rfc2570bis-03)
--------------------------------------
Title               : Introduction and Applicability Statements for
Internet-Standard Management Framework
Publication Date    : December 2002
Author(s)           : J. Case, R. Mundy, D. Partain, B. Stewart
Category            : INFORMATIONAL
Source              : SNMP Version 3
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 11 May 2010 10:28:36 -0700

Hi -

I think the verifier overlooked the fact that "VCAM" and "VACM"
are different.

Randy

----- Original Message ----- 
> From: "Romascanu, Dan (Dan)" <[email-masked]>
> To: "MIB Doctors (E-mail)" <[email-masked]>
> Sent: Tuesday, May 11, 2010 3:26 AM
> Subject: [MIB-DOCTORS] FW: [Errata Rejected] RFC3410 (1559)
>
> 
> 
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 12 May 2010 13:43:04 +0200

The verifier stands corrected. 

I will ask the RFC Editor to change the resolution to 'Hold for Document
Update'. 

Thanks for catching this up. 

Dan

> From: Randy Presuhn [mailto:[email-masked]] 
> Sent: Tuesday, May 11, 2010 8:29 PM
> To: Romascanu, Dan (Dan); MIB Doctors (E-mail)
> Subject: Re: [MIB-DOCTORS] FW: [Errata Rejected] RFC3410 (1559)
> 
> Hi -
> 
> > The following errata report has been rejected for RFC3410, 
> > "Introduction and Applicability Statements for Internet-Standard 
> > Management Framework".
> >