Subject: Re: [MIB-DOCTORS] Call for a volunteer toreviewhttp://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 4 Oct 2010 17:46:15 +0200

Joan,

I do not know if David responded to this, but the last call ends on
10/12, so the earliest telechat it can get on the agenda  is on 10/21 -
so you would have the 10 days you ask for at hand. 

Are you taking it? 

Dan

> -----Original Message-----
> From: Joan Cucchiara [mailto:[email-masked]] 
> Sent: Wednesday, September 29, 2010 2:44 AM
> To: David Harrington; Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [MIB-DOCTORS] Call for a volunteer 
> toreviewhttp://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt
> 
> 
> Dave,
> 
> What timeframe do you need a review?
> I could do the review, but would need about 10 days.
> (Not sure when the IESG telechat is...)
> 
> Thanks,
>   -Joan
> 
> 
> ----- Original Message -----
> From: "David Harrington" <[email-masked]>
> To: "'Romascanu, Dan (Dan)'" <[email-masked]>; 
> <[email-masked]>
> Sent: Tuesday, September 28, 2010 6:24 PM
> Subject: Re: [MIB-DOCTORS] Call for a volunteer 
> toreviewhttp://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt
> 
> 
> > Hi,
> >
> > I am about to take this document to IESG telechat, and 
> would like an 
> > independent MIB Doctor review.
> >
> > It is a minor update of an existing standard MIB. It passes libsmi 
> > cleanly. A new version has been posted that addresses (most of) the
> > RFC4181 nits I raised during AD Review.
> >
> > Anybody?
> >
> > dbh
> >
> >> -----Original Message-----
> >> From: [email-masked]
> >> [mailto:[email-masked]] On Behalf Of Romascanu, Dan 
> >> (Dan)
> >> Sent: Sunday, September 19, 2010 7:10 AM
> >> To: [email-masked]
> >> Subject: [MIB-DOCTORS] Call for a volunteer to 
> >> reviewhttp://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt
> >>
> >> We need a volunteer to review
> >> http://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt. It 
> should a 
> >> rather easy one, David Harrington is the shepherding AD and we can 
> >> suppose that the detected some of the obvious problems in his AD 
> >> review.
> >>
> >>
> >> Please step ahead.
> >>
> >> Thanks and Regards,
> >>
> >> Dan
> >> _______________________________________________
> >> MIB-DOCTORS mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/mib-doctors
> >>
> >
> > _______________________________________________
> > MIB-DOCTORS mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/mib-doctors
> 
>

---

From: "Joan Cucchiara" <[email-masked]>
Date: Mon, 4 Oct 2010 21:27:15 -0400

Hi Dan,

Yes, Dave did respond to me, so I am doing the review.

Thanks,
  -Joan

----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Joan Cucchiara" <[email-masked]>; "David Harrington" 
<[email-masked]>; <[email-masked]>
Sent: Monday, October 04, 2010 11:46 AM
Subject: RE: [MIB-DOCTORS] Call for a volunteer 
toreviewhttp://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt

Joan,

Are you taking it?

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 5 Oct 2010 11:23:12 +0200

Thanks, and thanks for taking over this review. 

Dan

> Sent: Tuesday, October 05, 2010 3:27 AM
> To: Romascanu, Dan (Dan); David Harrington; [email-masked]
> I do not know if David responded to this, but the last call 
> ends on 10/12, so the earliest telechat it can get on the 
> agenda  is on 10/21 - so you would have the 10 days you ask 
> for at hand.
> 
> Are you taking it?
> 
> Dan
> 
>

---

From: "David Harrington" <[email-masked]>
Date: Thu, 14 Oct 2010 15:34:28 -0400

Hi Joan,

did you do a mib doctors' review?
I don't remember seeing it.

thanks,
dbh 

> Sent: Tuesday, September 28, 2010 8:44 PM
> To: David Harrington; 'Romascanu, Dan (Dan)'; [email-masked]
> > I am about to take this document to IESG telechat, and would like
an
> >> [mailto:[email-masked]] On Behalf Of Romascanu,
> >> Dan (Dan)
> >> should a rather easy one, David Harrington is the shepherding
> >> AD and we can suppose that the detected some of the obvious
> >> problems in his AD review.
> >>
> >>
> >> Please step ahead.
> >>
> >> Thanks and Regards,
> >>
> >> Dan

---

From: "Joan Cucchiara" <[email-masked]>
Date: Sat, 16 Oct 2010 09:53:14 -0400

Hi Dave,

Yes, I'm late with this.  I apologize.  Will email it out  by Sunday 
evening.

-Joan

----- Original Message ----- 
From: "David Harrington" <[email-masked]>
To: "'Joan Cucchiara'" <[email-masked]>; "'Romascanu, Dan (Dan)'" 
<[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, October 14, 2010 3:34 PM
Subject: RE: [MIB-DOCTORS] Call for a volunteer 
toreviewhttp://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt