Subject: [MIB-DOCTORS] A new MIB doctor: Patrick Gilii

From: Benoit Claise <[email-masked]>
Date: Tue, 22 May 2012 18:02:15 +0200

Dear all,

I've very happy to announce that we have a new MIB doctor: Patrick Gili.
Does he know about MIB? Oh yes! When I asked Patrick to volunteer for 
the MIB doctor work, his answer was: "I wouldn’t mind reviewing a few 
more MIB modules a year (I think I review about 600 a year through the 
mib-police)"
Note: mib-police is the Cisco internal process equivalent to MIB doctors.

Thanks Patrick.

Regards, Benoit.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 22 May 2012 18:05:45 +0200

On Tue, May 22, 2012 at 06:02:15PM +0200, Benoit Claise wrote:
> Does he know about MIB? Oh yes! When I asked Patrick to volunteer
> for the MIB doctor work, his answer was: "I wouldn’t mind reviewing
> a few more MIB modules a year (I think I review about 600 a year
> through the mib-police)"

This is more than 2 MIB modules per work day. Really?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 May 2012 18:13:00 +0200

Sorry Patrick Gili for misspelling your name :-(

Regards, Benoit.
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors
>
>

---

From: Andy Bierman <[email-masked]>
Date: Tue, 22 May 2012 10:08:49 -0700

On 05/22/2012 09:02 AM, Benoit Claise wrote:
> Does he know about MIB? Oh yes! When I asked Patrick to volunteer for the MIB doctor work, his answer was: "I wouldn’t mind reviewing a few more MIB modules a year (I think I review about 600 a year
> through the mib-police)"

Welcome aboard.
Thanks for taking over this difficult job.
(I literally had to quit my job to leave Cisco mib-police ;-)

I told Karen Donoghue I will review the TIC-TOC MIB, which will
be my first MIB review in years!

I suppose if you ran "smilint -format=yang" on the MIB modules,
you could trick me into reviewing MIBs by pretending they are YANG modules :-)

> Regards, Benoit.

Andy

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 22 May 2012 14:34:34 -0400

I too like Patrick and Andy, used to be a Cisco MIB Doctor and couldn't
escape that job really until I left the company. Now it seems to have
found me again. *)

	Anyways, glad to help out when I can.  Look forward to working with you
all.

	--Tom

On 5/22/12 2:32 PM, "Benoit Claise" <[email-masked]> wrote:

>Dear all,
>
>I've very happy to announce that we have a new MIB doctor: Tom Nadeau
>Tom has been writing many MIB modules, even if he tries to hide himself
>under different names ;-)
>	http://www.arkko.com/tools/allstats/thomasd.nadeau.html
>	http://www.arkko.com/tools/allstats/thomasnadeau.html
>	http://www.arkko.com/tools/allstats/tomnadeau.html
>
>Thanks Tom for volunteering
>
>Regards, Benoit.
>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 May 2012 20:32:55 +0200

Dear all,

Tom has been writing many MIB modules, even if he tries to hide himself under different names ;-)

Regards, Benoit.

---

From: Benoit Claise <[email-masked]>
Date: Wed, 23 May 2012 00:23:03 +0200

Dear all,

I've very happy to announce that we have a new MIB doctor: Bob Cole

Thanks Bob for helping out

Regards, Benoit.

---

From: Benoit Claise <[email-masked]>
Date: Wed, 23 May 2012 01:49:23 +0200

Dear all,

I've very happy to announce that we have a new MIB doctor: yChris Elliott
With a little bit of arm twisting (private joke), I was able to convince my good old friend.

However, Chris is pretty busy right now, and would only start participating after the summer.

Thanks Chris for helping out

Regards, Benoit.