Subject: Re: [MIB-DOCTORS] MIB doctors: need your help.

From: Brian Haberman <[email-masked]>
Date: Tue, 05 Feb 2013 22:20:48 -0500

Hi Harrie,
      Do you have an ETA for this review?

Regards,
Brian

On 1/14/13 7:08 AM, Harrie Hazewinkel wrote:
> Hello,
>
> On Jan 14, 2013, at 1:00 PM, Benoit Claise <[email-masked]> wrote:
>> - draft-ietf-lisp-mib-08.txt is in IETF LC till Jan 21st, and looking for a MIB doctor (*)
>>      Harrie, you did a quick scan around June
>>      Would you be willing to review it?
>
> I am willing to do this, but I am not sure if I will make a full review before 21st.
> Is that a hard deadline?
>
>
> Harrie
> [email-masked]
>
>
>

---

From: Harrie Hazewinkel <[email-masked]>
Date: Wed, 6 Feb 2013 09:04:14 +0100

Hallo,

I have been sick a some days, but I plan to have it this week or next week
as I have been also reading a bit about the 'general' parts of the
technology the MIB is defined for.

Is that OK?

Harrie

Harrie
[email-masked]

---

From: Brian Haberman <[email-masked]>
Date: Wed, 06 Feb 2013 08:28:20 -0500

Hi Harrie,
      That is fine.

Regards,
Brian