Subject: Re: [MIB-DOCTORS] Update to draft-ietf-bess-l2l3-vpn-mcast-mib-12

From: Hiroshi Tsunoda <[email-masked]>
Date: Tue, 12 Dec 2017 11:23:38 +0100

Dear Glenn,

I have fixed some nits and submitted as new revision.
Links to the draft and diff are as follows.

URL:
    https://www.ietf.org/internet-drafts/draft-ietf-bess-l2l3-vpn-mcast-mib-13.txt
Htmlized:
    https://tools.ietf.org/html/draft-ietf-bess-l2l3-vpn-mcast-mib-13
Htmlized:
    https://datatracker.ietf.org/doc/html/draft-ietf-bess-l2l3-vpn-mcast-mib-13
Diff:
    https://www.ietf.org/rfcdiff?url2=draft-ietf-bess-l2l3-vpn-mcast-mib-13

Thanks in advance,

-- tsuno

2017-11-28 0:09 GMT+01:00 Hiroshi Tsunoda <[email-masked]>:
> Dear Glenn,
>
> May I ask you to give one more review
> for draft-ietf-bess-l2l3-vpn-mcast-mib matter?
> I posted a new revision (-12).
> In this revision, I have made the following changes
> in order to make the MIB simpler and be less
> dependent on BGP.
>
>  - Added l2L3VpnMCastPmsiTunnelLeafInfoRequired
>    object. This object corresponds to
>    "Leaf Information Required" flag  in Flags field.
>
>  - Removed two objects shown below
>      - l2L3VpnMcastPmsiTunnelAttributeFlags
>      - l2L3VpnMcastPmsiTunnelAttributeAddlFlags
>
>  - Fixed some editorial issues.
>
> Links to the draft and diff are as follows.
>
> URL:
>     https://www.ietf.org/internet-drafts/draft-ietf-bess-l2l3-vpn-mcast-mib-12.txt
> Htmlized:
>      https://tools.ietf.org/html/draft-ietf-bess-l2l3-vpn-mcast-mib-12
> Htmlized:
>      https://datatracker.ietf.org/doc/html/draft-ietf-bess-l2l3-vpn-mcast-mib-12
> Diff:
>      https://www.ietf.org/rfcdiff?url2=draft-ietf-bess-l2l3-vpn-mcast-mib-12
>
> Thanks in advance,
>
> -- tsuno

---

From: Glenn Mansfield Keeni <[email-masked]>
Date: Thu, 14 Dec 2017 22:15:37 +0900

Dear Tsuno,
      Thank you for the good work.
All the issues are addressed. I have
no further issues with this MIB. I
believe the MIB review is complete.

Thanks again for the cooperation during
this long review period,.

Glenn

---

From: Martin Vigoureux <[email-masked]>
Date: Thu, 14 Dec 2017 14:20:36 +0100

Glenn, Tsuno,

many many thanks for bringing this to conclusion!

Mach, can you check the shepherd write-up and let me know when we are 
good to go.

Thanks
-m

Le 2017-12-14 à 14:15, Glenn Mansfield Keeni a écrit :
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: Hiroshi Tsunoda <[email-masked]>
Date: Thu, 14 Dec 2017 14:37:09 +0100

Dear Glenn,

Thank you very much for your elaborate review and advice.
I am very glad to know that all issues are addressed.
I appreciate if you would give continuous support also for another draft.

Best regards,

-- tsuno