Subject: [mif] I-D Action:draft-ietf-mif-current-practices-01.txt

From: [email-masked]
Date: Thu, 10 Jun 2010 07:15:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiple Interfaces Working Group of the IETF.

	Title           : Current Practices for Multiple Interface Hosts
	Author(s)       : M. Wasserman, P. Seite
	Filename        : draft-ietf-mif-current-practices-01.txt
	Pages           : 20
	Date            : 2010-06-10

An increasing number of hosts are operating in multiple-interface
environments, where different network interfaces are providing
unequal levels of service or connectivity.  This document summarizes
current practices in this area, and describes in detail how some
common operating systems cope with these challenges.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mif-current-practices-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Thu, 10 Jun 2010 16:54:06 +0200

Hi all,

We have just posted an update of the current practices draft. This new version captures couple of discussions we had during last IETF or in the ML. The changes are:

	o  Added information on usage of suffix with Windows.

   	o  new section describing Qualcomm AMSS/Brew Multi-interface handling

   	o  Considerations on access selection for some current connection
      managers.

   	o  Added information on multiple-interface scenarios with Google
      Android.

   	o  Clarifications on Arena connection manager

   	o  Added new contributors.

However, information on Blackberry behaviour is still missing (section 3.1.3). The point is:

How does the Blackberry decide when a WLAN interface, a cellular interface or some other physical interface is used?

Here is the result of quick tests: by default, the Blackberry automatically attaches to WLAN (if SSID is known). If so, cellular interface is not used. It seems that the blackberry can use only one interface at a time. Can someone confirm or provide more details?

We would appreciate additional information from you, MIF guys. Contribution on this topic would be more than welcome.

Regards,
Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : jeudi 10 juin 2010 16:15
> À : [email-masked]
> Cc : [email-masked]
> Objet : [mif] I-D Action:draft-ietf-mif-current-practices-01.txt
>