Subject: [mif] Confirm call for adoption:draft-savolainen-mif-dns-server-selection

From: Hui Deng <[email-masked]>
Date: Wed, 22 Dec 2010 11:03:13 +0800

Hello,

Based on the last Beijing meeting, we have received one major concern for
the dns draft.
After the meeting discussion, it seems it has made the progress with the
major people involved.

And historically, this drat has received support as well, based on that
we are now asking the mailing list about adoption of this draft.

If we don't hear any objection by next wednesday, then we are going to
adopt this darft as the working group document,

Thanks

-Hui

---

From: "Laganier, Julien" <[email-masked]>
Date: Wed, 22 Dec 2010 15:48:16 -0800

Hello Hui,

The holiday season is just starting now here (and in other places, too) thus a  _one week_ consensus call might be a bit short. Would you consider giving us more time to look at the issues at stake?

Thanks,

--julien

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hui Deng
Sent: Tuesday, December 21, 2010 7:03 PM
To: MIF Mailing List; Margaret Wasserman
Subject: [mif] Confirm call for adoption:draft-savolainen-mif-dns-server-selection

Hello,

Based on the last Beijing meeting, we have received one major concern for the dns draft.
After the meeting discussion, it seems it has made the progress with the major people involved.

Thanks

-Hui

---

From: Satoru Matsushima <[email-masked]>
Date: Thu, 23 Dec 2010 09:33:10 +0900

I support this document to be a wg document. It is good starting point to discuss any issue.

Merry Christmas,

--
Satoru Matsushima

On 2010/12/22, at 12:03, Hui Deng <[email-masked]> wrote:

> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif

---

From: Tomasz Mrugalski <[email-masked]>
Date: Thu, 23 Dec 2010 09:07:36 +0100

I also support this adoption.

Merry Christmas,
-- 
Tomek Mrugalski

---

From: Hui Deng <[email-masked]>
Date: Thu, 23 Dec 2010 18:33:28 +0800

This draft has been presented multiple times, haven't seen much comment
coming out,
It's fine for holiday consideration, we could post 2 weeks last call for
this draft.

-Hui

2010/12/23 Laganier, Julien <[email-masked]>

>  Hello Hui,
>
>
>
> The holiday season is just starting now here (and in other places, too)
> thus a  _*one week*_ consensus call might be a bit short. Would you
> consider giving us more time to look at the issues at stake?
>
>
>
> Thanks,
>
>
>
> --julien
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *Hui
> Deng
> *Sent:* Tuesday, December 21, 2010 7:03 PM
> *To:* MIF Mailing List; Margaret Wasserman
> *Subject:* [mif] Confirm call for
> adoption:draft-savolainen-mif-dns-server-selection
>
>
>
> Hello,
>
>
>