Subject: Re: [mif] References to link layer triggers specs

From: liu dapeng <[email-masked]>
Date: Thu, 28 Jun 2012 17:47:43 +0800

Hi Raj,

Thanks for sending this reference but I am not sure it is relevent to MIF API.
RFC4957 is about L2 triggers instead of APIs that tell the application
of the L2 event.
RFC5184 is not standard.

Thanks,

Best Regards,
Dapeng

2012/3/30, [email-masked] <[email-masked]>:
>
> Hello,
>
> I had agreed to send some references to link layer triggers related
> documents w.r.t the API discussion in the WG.
> Please see:
>
> 1. RFC4957 - Link-Layer Event Notifications for Detecting Network
>    Attachments
> 2. RFC5184 - Unified Layer 2 (L2) Abstractions for Layer 3 (L3)-Driven
>    Fast Handover
>
>
> -Raj
>
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>

-- 

------
Best Regards,
Dapeng Liu

---

From: <[email-masked]>
Date: Thu, 28 Jun 2012 13:43:07 +0000

Hi,

Raj, thanks for the references.

IMU, the MIF API should be able to receive information from L2 and rely on L2 triggers to detect connectivity. Is that correct? If so, it makes sense to define the MIF API using abstract L2 triggers and, thus, it may be worth to consider RFC5184, even if experimental.

BR,
Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> liu dapeng
> Envoyé : jeudi 28 juin 2012 11:48
> À : [email-masked]
> Cc : [email-masked]
> Objet : Re: [mif] References to link layer triggers specs
> 
> Hi Raj,
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.