Subject: [mif] Call for MIF agenda item

From: Hui Deng <[email-masked]>
Date: Wed, 21 Oct 2015 11:00:53 +0800

Hello all
 
MIF session has been scheduled on friday morning, 
please send email to cochairs about session request
 
thanks a lot
 
DENG Hui

---

From: Liang Geng <[email-masked]>
Date: Wed, 21 Oct 2015 16:45:32 +0800

Dear Hui,

I would like to apply for a time slot (~10m) to present the use cases of
MPVD in Homenet.

The idea of the draft was initially discussed in both Homenet and MIF WG
during Prague meeting. 

This submitted version clarifies how homenet nodes should act as PvD-aware
nodes and describes the role of such nodes on forwarding PvD information.
The link for the draft is
http://datatracker.ietf.org/doc/draft-geng-mif-homenet-mpvd-use-cases/

Any comments would be extremely welcome.

Best wishes,
Liang