Subject: [mile] MILE Agenda, Tuesday 6 November 2012

From: Brian Trammell <[email-masked]>
Date: Mon, 5 Nov 2012 10:47:12 -0500

=======================================================================
                Managed Incident Lightweight Exchange (mile) Working Group
          
                            Agenda for IETF 85, Atlanta
          
          Tuesday 6 November 2012, 15:20 - 16:50                          Salon E
          =======================================================================
          
          Chairs:
          Kathleen Moriarty <[email-masked]>
          Brian Trammell <[email-masked]>
          
          AGENDA:
          
          1. Agenda-bashing and WG status                            = 30 min
          
             Call for Participation: IODEF-bis / IODEF Guidance Survey
          
             Charter and Milestone Review
          
          2. Active WG documents                                     = 20 min
          
             IODEF-extension to support structured cybersecurity information
             draft-ietf-mile-sci                                   (T. Takahashi)
          
          3. Individual Drafts                                       = 40 min
          
             IODEF Enumeration Reference Format
             draft-montville-mile-enum-reference-format            (A. Montville)
          
             Resource-Oriented Lightweight Indicator Exchange
             draft-field-mile-rolie                                    (J. Field)
          
          Remote participation is available via Meetecho
            http://ietf85.conf.meetecho.com/
          
          Remote participants, please note that the meeting takes place in UTC-6,
          i.e. from 21:20 to 22:50 UTC.
          
          Presentation slides will be available at
          https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=85
          (search for MILE in the Security Area)

---

From: Brian Trammell <[email-masked]>
Date: Tue, 6 Nov 2012 06:43:50 -0500

Greetings, all,

Due to what I can only assume is an insufficient understanding of geography on my part, I somehow accidentally placed Atlanta in the US Central Standard Time Zone in the note for remote participants in the previous revision of the agenda. The correct time (UTC) for today's meeting is 20:20 - 21:50. Apologies for any confusion or inconvenience or error this may cause. (Thanks to David Black for pointing this out!)

The updated agenda is posted below.

Best regards,

Brian

Chairs:

AGENDA:

Remote participants, please note that the meeting takes place in UTC-5,
i.e. from 20:20 to 21:50 UTC.