Subject: [mile] GRC Report Exchange draft-ietf-mile-grc-exchange-01.txt

From: "C. Henry Adams & BIE" <[email-masked]>
Date: Wed, 14 Nov 2012 17:17:24 -0800 (PST)

Reviewing the GRC Exchange Document, I identified with what appears to be a description of XML strings in Section 3.   Should the term "String or Strings" follow the words in subsections 3.4.7   Example (3.4.7.  Postal Address String) , 3.4.8 Example (3.4.8.  Telephone and Fax Numbers String) (OR)  should defining specific "strings" be a subsection in itself of  the Language Type "Strings" which represent a sequence of elements utilized by XML?
 
C. Henry Adams

[email-masked] (Direct Email)

---

From: "C. Henry Adams & BIE" <[email-masked]>
Date: Wed, 14 Nov 2012 18:00:56 -0800 (PST)

Reviewing RFC4119,  would a Geographical String added or inserted, as well as, class within this draft possibly constitute a potential security concern between to GRC-REs peering together?

I would tend to think if I wanted to get reports from different offices around the city, state, country or even the global... I would likely want to identify whom is sending or requesting the information.

I notice that no Geographical String or Class was added, thus why I ask the question regarding the security concern.

C. Henry Adams

--- On Wed, 11/14/12, C. Henry Adams & BIE <[email-masked]> wrote:

From: C. Henry Adams & BIE <[email-masked]>
Subject: Fw: GRC Report Exchange  draft-ietf-mile-grc-exchange-01.txt
To: [email-masked]
Cc: "C. Henry Adams" <[email-masked]>
Date: Wednesday, November 14, 2012, 8:39 PM

It is stated, "The GRCPolicy class has six attributes:" located in section 4.1.  GRCPolicy Class Could the following attributes be identified by a letter or number?

1. restriction
2. ext-restriction
3. MsgType
4. ext-MsgType
5. MsgDestination
6. ext-MsgDestination

C. Henry Adams

--- On Wed, 11/14/12, C. Henry Adams & BIE <[email-masked]> wrote:

From: C. Henry Adams & BIE <[email-masked]>
Subject: GRC Report Exchange  draft-ietf-mile-grc-exchange-01.txt
To: [email-masked]
Cc: "C. Henry Adams" <[email-masked]>
Date: Wednesday, November 14, 2012, 8:17 PM

Reviewing the GRC Exchange Document, I identified with what appears to be a description of XML strings in Section 3.   Should the term "String or Strings" follow the words in subsections 3.4.7   Example (3.4.7.  Postal Address String) , 3.4.8 Example (3.4.8.  Telephone and Fax Numbers
 String) (OR)  should defining specific "strings" be a subsection in itself of  the Language Type "Strings" which represent a sequence of elements utilized by XML?
 
C. Henry Adams