Subject: [mile] Fwd: [sacm] FW: [85all] NomCom: Office Hours in Atlanta

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 1 Nov 2012 05:05:57 -0400

Please help NomCom with you comments on specific individuals as well as general feedback related to position being considered.

Thank you,
Kathleen 

Sent from my iPhone

> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Matthew Lepinski
> Sent: Thursday, November 01, 2012 5:09 AM
> To: [email-masked]
> Subject: [85all] NomCom: Office Hours in Atlanta
> 
> The IETF Nominations Committee (NomCom) continues to seek input from the
> IETF Community.
> 
> The final list of candidates (as per RFC 5680) that the NomCom is
> considering for open positions can be found at:
> https://www.ietf.org/group/nomcom/2012/input/
> 
> The NomCom will be holding office hours during IETF 85, Monday- Thursday
> from 1:00pm to 3:00pm in Room 305. The NomCom welcomes comments on
> specific individuals, as well as general feedback related to any of the
> positions that NomCom is considering.
> 
> Note: A list of leadership positions that the NomCom is considering can
> be found at: https://www.ietf.org/group/nomcom/2012/
> 
> If the NomCom office hours are inconvenient for you or if you cannot
> attend IETF 85, the NomCom is happy to take community input via email to
> [email-masked]. Additionally, the NomCom is happy to arrange a
> meeting outside of office hours, just send us email and we can set
> something up.
> 
> Comments on specific candidates can also be provided to the NomCom via
> the web feedback tool:
> https://www.ietf.org/group/nomcom/2012/input/
> 
> In order to ensure that your input is received in time to be useful,
> please provide your input on or before Sunday, November 4.
> 
> Thank you for your help,
> - Matt Lepinski
>  [email-masked]
> _______________________________________________
> 85all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85all
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 1 Nov 2012 10:13:56 -0400

Sent from my iPhone

Begin forwarded message:

From: Matthew Lepinski <[email-masked]<mailto:[email-masked]>>
Date: November 1, 2012 12:22:48 PM GMT
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [85all] NomCom: Office Hours in Atlanta

I apologize for a minor error in the message below.

In order to ensure that your input is useful to the NomCom, please
send us your feedback on or before Sunday, November 11.
(i.e., NOT November 4 as incorrectly indicated in the email below)

- Matt Lepinski
 <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>

On Wed, Oct 31, 2012 at 11:09 PM, Matthew Lepinski
<[email-masked]<mailto:[email-masked]>> wrote:
The IETF Nominations Committee (NomCom) continues to seek input from
the IETF Community.

The NomCom will be holding office hours during IETF 85, Monday-
Thursday from 1:00pm to 3:00pm in Room 305. The NomCom welcomes
comments on specific individuals, as well as general feedback related to
any of the positions that NomCom is considering.

Note: A list of leadership positions that the NomCom is considering can be
found at: <https://www.ietf.org/group/nomcom/2012/> https://www.ietf.org/group/nomcom/2012/

If the NomCom office hours are inconvenient for you or if you cannot
attend IETF 85, the NomCom is happy to take community input via email
to [email-masked]<mailto:[email-masked]>. Additionally, the NomCom is happy to arrange a
meeting outside of office hours, just send us email and we can set
something up.

Comments on specific candidates can also be provided to the NomCom
via the web feedback tool:
https://www.ietf.org/group/nomcom/2012/input/

In order to ensure that your input is received in time to be useful, please
provide your input on or before Sunday, November 4.

Thank you for your help,
- Matt Lepinski
 <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
_______________________________________________
85all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/85all