Subject: [mile] MILE Wiki - Informational page

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 14 Oct 2013 16:17:12 -0400

Hello,

At the workshop in Berlin, we received some requests for an overview of the work in MILE.  The goal was to make it easier for people to get up-to-speed and either participate in the working group or to use the working group RFCs and draft materials.  If there is additional information that you think should be covered in the wiki, please let us know.  These efforts are all volunteer driven, and assistance is appreciated.

http://trac.tools.ietf.org/wg/mile/trac/wiki/WikiStart#

The overview video was also part of the effort to provide the background materials.

Best regards,
Kathleen

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Tue, 15 Oct 2013 19:09:27 +0000

Thank you, this is a pretty good summary.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Moriarty, Kathleen
Sent: Monday, October 14, 2013 4:17 PM
To: [email-masked]
Subject: [mile] MILE Wiki - Informational page

Hello,

http://trac.tools.ietf.org/wg/mile/trac/wiki/WikiStart#<http://trac.tools.ietf.org/wg/mile/trac/wiki/WikiStart>

Best regards,
Kathleen