Subject: [mile] I-D Action: draft-ietf-mile-rfc5070-bis-06.txt

From: [email-masked]
Date: Thu, 13 Feb 2014 21:01:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Managed Incident Lightweight Exchange Working Group of the IETF.

        Title           : The Incident Object Description Exchange Format v2
        Authors         : Roman Danyliw
                          Paul Stoecker
	Filename        : draft-ietf-mile-rfc5070-bis-06.txt
	Pages           : 131
	Date            : 2014-02-13

Abstract:
   The Incident Object Description Exchange Format (IODEF) defines a
   data representation that provides a framework for sharing information
   commonly exchanged by Computer Security Incident Response Teams
   (CSIRTs) about computer security incidents.  This document describes
   the information model for the IODEF and provides an associated data
   model specified with XML Schema.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mile-rfc5070-bis/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mile-rfc5070-bis-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mile-rfc5070-bis-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Fri, 14 Feb 2014 05:04:46 +0000

The changelog for -06 is as follows:

** (schema) Sorted attributes of System to align to the text
** (schema) Removed System@indicator-set-id
** (schema) Removed Service/{Email,EmailSubject, X-Mailer} in favor of Service/EmailData
** (schema) Renamed Service/EmailInfo to EmailData
** (schema) Renamed Service@ip_protocol to @ip-protocol
** (schema) Removed Node/{NodeName,DateTime} and Service/DomainData in favor of Node/DomainData (Issue #4)
** (schema) Added Expectation@action={upgrade-software,rebuild-asset}
** (schema) Added Contact@role="vendor"
** (schema) Added {Incident,Event}/Discovery and Discovery/DetectionPattern (Issue #27)
** (editorial) Added Section 4.4 to describe incompatable changes between rfc5070 and rfc070bis
** (editorial) Changed text in Method class to address part (c) for Issue #22 (Issue #22)

Roman

-----Original Message-----
From: mile [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, February 14, 2014 12:01 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mile] I-D Action: draft-ietf-mile-rfc5070-bis-06.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile