Subject: [mile] Call for agenda slots, MILE at IETF 89 London

From: Brian Trammell <[email-masked]>
Date: Mon, 10 Feb 2014 08:43:24 +0100

Greetings, all,

Please send requests for agenda slots in London to [email-masked] by Thursday, February 13. FYI, The MILE meeting is presently scheduled for 11:50 Friday 7 March.

Many thanks, best regards,

Brian

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 10 Feb 2014 10:16:30 -0500

Thanks for sending this out and I have a slight correction, please send the
requests to [email-masked]

Best regards,
Kathleen

On Mon, Feb 10, 2014 at 2:43 AM, Brian Trammell <[email-masked]>wrote:

> Greetings, all,
>
> Please send requests for agenda slots in London to
> [email-masked] by Thursday, February 13. FYI, The MILE
> meeting is presently scheduled for 11:50 Friday 7 March.
>
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>
>

-- 

Best regards,
Kathleen

---

From: Brian Trammell <[email-masked]>
Date: Mon, 10 Feb 2014 16:25:07 +0100

Greetings, all, 

Indeed, apologies for the copy-paste error (and thanks Kathleen for the correction).

Best regards,

Brian

On 10 Feb 2014, at 16:16, Kathleen Moriarty <[email-masked]> wrote:

> Thanks for sending this out and I have a slight correction, please send the requests to [email-masked]
> 
> Best regards,
> Kathleen
> 
> 
> On Mon, Feb 10, 2014 at 2:43 AM, Brian Trammell <[email-masked]> wrote:
> Greetings, all,
>