Subject: [mile] Feedback for draft-ietf-mile-rolie-vuln-02

From: "Nelson, Alexander J. (Fed)" <[email-masked]>
Date: Mon, 28 Oct 2019 19:09:56 +0000

Hello all,

I was asked to review this document.  From some travel timing, the current version of the document is 03, but Stephen informed me that these still happen to apply to version 03.

Nits:
* Section 1, paragraph 4: "...format issue, this work..." - this comma causes [conjoined sentences].
* Section 4.2, paragraph 1: "...to be considered a 'CVE Entry'..." - is the definition of terms supposed to be done within a deep section like this? (This is more my question on the RFC editorial style. I could see this going in a Section 2.1, "Defined in this document," meant for the "to-export" terms.)
* Bibliography, [cvexml]: There is a spooky comma floating around.

Fortunately, that's all. The document otherwise looks straightforward to me.

--Alex

---

From: "Nelson, Alexander J. (Fed)" <[email-masked]>
Date: Mon, 28 Oct 2019 19:14:20 +0000

Hello all,

I apologize, I had a typo in my narrative.  I edited document version 02, but Stephen informed me these apply to version 03.

--Alex

> On Oct 28, 2019, at 3:09 PM, Nelson, Alexander J. (Fed) <[email-masked]> wrote:
> 
> Hello all,
>