Subject: Re: [mile] [EXT] WGLC for Vulnerability extension draft

From: "Haynes Jr., Dan" <[email-masked]>
Date: Mon, 21 Oct 2019 21:34:18 +0000

Hi Nancy and Stephen,

I have some minor nits and questions.

  *   Abstract
     *   Is “Vulnerability” a defined term?
  *   Section 2
     *   Should this also reference RFC 8174?
  *   Section 3
     *   Change “Note again…any information that in is the abstract realm…” to “Note again…any information that is in the abstract realm…”.
  *   Section 4
     *   Change “JSON based” to “JSON-based”.

Beyond that, I am comfortable with moving this draft forward.

Thanks,

Danny

From: mile <[email-masked]> on behalf of "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Monday, September 23, 2019 at 4:29 PM
To: "[email-masked]" <[email-masked]>
Subject: [EXT] [mile] WGLC for Vulnerability extension draft

Fellow MILE participants,

This is a Working Group Last Call for https://datatracker.ietf.org/doc/draft-ietf-mile-rolie-vuln/

Please provide your review and feedback to the draft’s readiness by Oct 21st so that we can move it forward.

Warm regards,
                Nancy

---

From: Jessica Fitzgerald-McKay <[email-masked]>
Date: Mon, 21 Oct 2019 18:18:15 -0400

Two more nits. When these and Danny's edits/questions are addressed, this
document is ready to move forward.

Thanks,
Jess

Section1: The sentence that starts "This extension does not attempt to
solve the vulnerability data format issue" is a run on sentence.

Section 3- The sentence that starts with "Note again" is a run on .

On Mon, Oct 21, 2019 at 5:34 PM Haynes Jr., Dan <[email-masked]> wrote:

>    - Abstract
>       - Is “Vulnerability” a defined term?
>    - Section 2
>       - Should this also reference RFC 8174?
>    - Section 3
>       - Change “Note again…any information that in is the abstract
>       realm…” to “Note again…any information that is in the abstract realm…”.
>    - Section 4
>       - Change “JSON based” to “JSON-based”.
>
>
>
> *From: *mile <[email-masked]> on behalf of "Nancy Cam-Winget
> (ncamwing)" <[email-masked]>
> *Date: *Monday, September 23, 2019 at 4:29 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[EXT] [mile] WGLC for Vulnerability extension draft
>
>
>
> This is a Working Group Last Call for
> https://datatracker.ietf.org/doc/draft-ietf-mile-rolie-vuln/
>
>
>
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>

---

From: Bill Munyan <[email-masked]>
Date: Tue, 22 Oct 2019 09:58:25 -0400

MILE folks,
Once the nits from Danny & Jess are addressed, I am comfortable with this
document moving forward.

Cheers,
-Bill M.

---

From: "Banghart, Stephen A. (Fed)" <[email-masked]>
Date: Mon, 28 Oct 2019 15:36:53 +0000

Danny,

Thanks for the review, my responses are inline.

From: mile <[email-masked]> On Behalf Of Haynes Jr., Dan
Sent: Monday, October 21, 2019 5:34 PM
To: Nancy Cam-Winget (ncamwing) <[email-masked]>; [email-masked]
Subject: Re: [mile] [EXT] WGLC for Vulnerability extension draft

Hi Nancy and Stephen,

  *   Abstract

Yes, I use the definition provided by RFC 4949. I call that out in section 3, but I’ll repeat the reference in the terminology section.

  *   Section 2

Yes, I’ve updated the reference.

  *   Section 3

Fixed, thanks.

  *   Section 4

        Fixed.

Thanks,

Danny

From: mile <[email-masked]<mailto:[email-masked]>> on behalf of "Nancy Cam-Winget (ncamwing)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 23, 2019 at 4:29 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [EXT] [mile] WGLC for Vulnerability extension draft

This is a Working Group Last Call for https://datatracker.ietf.org/doc/draft-ietf-mile-rolie-vuln/<https://gcc01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-mile-rolie-vuln%2F&data=02%7C01%7Cstephen.banghart%40nist.gov%7Ce9f34436d58244a0f84408d7566e81c0%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637072904942936343&sdata=U3%2BGy7%2Ftz%2BtoCg%2Bdq5FvdqBbZNzpNrld2OQ9DhfQCRM%3D&reserved=0>

Warm regards,
                Nancy