Subject: [mile] MILE will NOT meet during IETF 106

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 7 Oct 2019 15:45:15 +0000

Hello MILE Participants,
As we are down to our last 2 drafts, we will NOT be meeting in Singapore for IETF 106.

Note however, that we have these drafts in WGLC and need feedback on them:
https://datatracker.ietf.org/doc/draft-ietf-mile-rolie-csirt/
https://datatracker.ietf.org/doc/draft-ietf-mile-rolie-vuln/

Best, Nancy

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 7 Oct 2019 11:58:30 -0400

Thank you, Nancy.  When is WGLC over?  I won't have time until mid-next
week to review.

Thank you,
Kathleen

On Mon, Oct 7, 2019 at 11:45 AM Nancy Cam-Winget (ncamwing) <
[email-masked]> wrote:

> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>

-- 

Best regards,
Kathleen

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 7 Oct 2019 16:09:28 +0000

Hi Kathleen,
Thank you for reviewing! The end date is Oct 21.

Best,  Nancy

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: Kathleen Moriarty <[email-masked]>
Sent: Monday, October 7, 2019 8:58:30 AM
To: Nancy Cam-Winget (ncamwing) <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [mile] MILE will NOT meet during IETF 106

Thank you, Nancy.  When is WGLC over?  I won't have time until mid-next week to review.

Thank you,
Kathleen

On Mon, Oct 7, 2019 at 11:45 AM Nancy Cam-Winget (ncamwing) <[email-masked]<mailto:[email-masked]>> wrote:
Hello MILE Participants,
As we are down to our last 2 drafts, we will NOT be meeting in Singapore for IETF 106.

Best, Nancy
_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile

--

Best regards,
Kathleen