Subject: [Mip4] Minor corrcetion to draft-ietf-mip4-rfc3012bis-01.txt

From: Archana <[email-masked]>
Date: Fri, 21 May 2004 12:14:00 +0530

Hi 
There is a minor correction that needs to be made on the following section
in the draft draft-ietf-mip4-rfc3012bis-01.txt

The existing text is as follows.
Appendix C.
   5.  The foreign agent relays the Registration Reply to the mobile
       node, possibly along with a new Challenge Value to be used by the
       mobile node in its next Registration Reply message

The Registration Reply should be changed to Registration Request message.

     5.  The foreign agent relays the Registration Reply to the mobile
       node, possibly along with a new Challenge Value to be used by the
       mobile node in its next Registration Request message

Kindly ignore if this correction is already been reported.

Regards
Archana

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: "Jayshree Bharatia" <[email-masked]>
Date: Fri, 21 May 2004 11:17:36 -0400

Hello Archana,

Similar typo also exists in appendix D. I will correct both these errors.

Thanks for your comments.

Regards,
Jayshree 

-----Original Message-----
From: Archana [mailto:[email-masked]] 
Sent: Friday, May 21, 2004 1:44 AM
To: [email-masked]
Subject: [Mip4] Minor corrcetion to draft-ietf-mip4-rfc3012bis-01.txt

Hi 

Regards
Archana