Subject: [Mip4] HoA=0.0.0.0 question

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Thu, 16 Jun 2005 11:52:50 -0400

Hi all,

I have a question on MIP RRQ with HoA=0.0.0.0. It is a common practice in the industry today to use HoA=0.0.0.0 in the RRQ to request for a dynamic HoA assignment. The question I have is: when the HA receives a RRQ with HoA=0.0.0.0 does it always treat that as a NEW registration request even if there is an unexpired mobility binding for the same NAI in the HA?

Thanks,
Kuntal

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 16 Jun 2005 10:14:18 -0700

Hello Kuntal,

Can you explain what difference it would make
one way or the other?

Regards,
Charlie P.