Subject: RE: [Mip4] Draft Agenda

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Sun, 12 Mar 2006 11:05:52 +0800

Dear Peter

If possible, we would like to present the draft:

Thanks for your help
Regards,

-Hui

	Title	: Generic Notification Message for Mobile IPv4
	Author(s)	: H. Deng, et al.
	Filename	: draft-deng-mip4-generic-notification-message-01.txt
	Pages	: 23
	Date		: 2006-3-7
	
This document specifies protocol enhancements that allow Mobile IPv4
   entities to send and receive explicit notfication messages using a
   generic message header defined in this specification.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-deng-mip4-generic-notification-message-01.txt

-----Original Message-----
From: Pete McCann [mailto:[email-masked]] 
Sent: 2006年3月9日 4:27
To: Mobile IPv4 Mailing List
Subject: [Mip4] Draft Agenda

Below is a DRAFT agenda for the mip4 working group.

So far we have not received any requests for presentations so
please send those soon if you would like to present something.
Otherwise this will be a short meeting.

Mobility for IPv4 WG
=======================================================================

THURSDAY, March 23, 2006
1510-1610 Afternoon Session II
=======================================================================

   1. Preliminaries					10 min Chairs
      - Blue sheets
      - Note takers
      - Jabber scribe
      - Agenda bashing

   2. Document Status					15 min Chairs

       draft-ietf-mip4-rfc3344bis  	   	
	    One minor nit found
	    Waiting for Chair writeup and publication request

       draft-ietf-mip4-vpn-problem-solution  	
   		Ready for WG last call

       draft-ietf-mip4-dynamic-assignment 	  	
	    RFC Editor's queue

       draft-ietf-mip4-faerr 		  	
         IESG Evaluation :: AD Followup
         Waiting for AD Writeup

       draft-ietf-mip4-reg-tunnel 		  	
   		Dead
   		This draft has an Appendix which the authors don't agree
   		on how to handle.  We've had an independent review of
   		the Appendix too, and need to decide what to do with it.

       draft-ietf-mip4-rfc3012bis 		  	
         IESG Evaluation :: AD Followup
   		Several reviews done for AD,
         Decided not to fork off the Generalized
   		Mobile IP Authentication Extension as a separate draft.
		Scathing review from Elwyn Davies
         Waiting for AD guidance

       draft-ietf-mobileip-lowlatency-handoffs-v4 	
   		RFC Editor's queue
		Dependency on reg-tunnel

       draft-ietf-mip4-rfc2006bis 		  	
   		MIP-centric review done, new revision needed

       draft-ietf-mip4-mobike-connectivity-00.txt
	    Ready for WGLC?

       draft-ietf-mip4-message-string-ext-00.txt
         Ready for WGLC?

       draft-ietf-mip4-radius-requirements-00.txt
         Ready for WGLC?

       draft-ietf-mip4-fmipv4-00.txt
         Ready for WGLC?

   3.  Other presentations

       Radius requirements / solutions?
       netlmm-v4?

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: Pete McCann <[email-masked]>
Date: Mon, 13 Mar 2006 10:13:24 -0600

Attached is an updated draft agenda.

-Pete

Mobility for IPv4 WG

THURSDAY, March 23, 2006

  

      draft-ietf-mip4-faerr 		  	

  

  3.  Network based mobility support         20 mins

      draft-chowdhury-netmip4-00.txt
      draft-navali-ip6-over-netmip4-00.txt
      draft-leung-mip4-proxy-mode-00.txt

  4.  NAI based home address                  5 mins

      draft-paulkandasamy-mobileip-nai-based-home-addres-01.txt

  5.  Generic notification messages           5 mins

      draft-deng-mip4-generic-notification-message-01.txt

                                            =========
      Total time                             55 mins