Subject: RE: [Mip4] WG Action: RECHARTER: Mobility for IPv4 (mip4)

From: "Kent Leung \(kleung\)" <[email-masked]>
Date: Wed, 26 Jul 2006 20:22:21 -0700

Hi Pete.

I support this draft as WG document.

May want to reference work on this topic in this older draft,
draft-mccann-mobileip-ipv6mipv4-03.txt?

Kent

> -----Original Message-----
> From: Pete McCann [mailto:[email-masked]] 
> Sent: Wednesday, July 26, 2006 10:59 AM
> To: [email-masked]
> Cc: Henrik Levkowetz
> Subject: Re: [Mip4] WG Action: RECHARTER: Mobility for IPv4 (mip4)
> 
> With the new charter item number 10, we are ready to start 
> work on a dual-stack Mobile IPv4 solution.  This note is to 
> query the working group to see whether we have consensus on adopting
> 
> http://www.ietf.org/internet-drafts/draft-tsirtsis-v4v6-mipv4-01.txt
> 
> as that working group document.  Please send responses to the 
> list, stating whether you support the adoption of this document.
> 
> -Pete
> 
>  

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: "Tsirtsis, George" <[email-masked]>
Date: Thu, 27 Jul 2006 06:47:03 -0700

I am aware of this draft but I have not read it for long time. I will go
over it to see if there is anything that is not covered by the new
draft. Some acknowledgments are indeed in order while I am also open to
co-authoring if any of the authors of the mccann draft are still
interested in working on this.

George

> From: Kent Leung (kleung) [mailto:[email-masked]]
> Sent: Wednesday, July 26, 2006 11:22 PM
> To: Pete McCann; [email-masked]
> Cc: Henrik Levkowetz
> Subject: RE: [Mip4] WG Action: RECHARTER: Mobility for IPv4 (mip4)
> 
> Hi Pete.
>

---

From: Pete McCann <[email-masked]>
Date: Thu, 27 Jul 2006 09:01:02 -0500

The old draft has expired so I think it would be inappropriate to
reference it.  However, a short acknowledgement would be nice.

-Pete

---

From: "Tsirtsis, George" <[email-masked]>
Date: Thu, 27 Jul 2006 07:03:54 -0700

Indeed, I was not going to reference it as a draft but I would include
the authors in the acks section.
George

> Sent: Thursday, July 27, 2006 10:01 AM
> To: Tsirtsis, George
> Cc: Kent Leung (kleung); [email-masked]; Henrik Levkowetz
> >>      Charter page:
http://www.ietf.org/html.charters/mip4-charter.html

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 27 Jul 2006 07:36:57 -0700 (PDT)

There is a saying: no free lunch :)

--behcet

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 27 Jul 2006 17:14:37 +0200

> There is a saying: no free lunch :)

I don't get that, what's the free lunch in this context?

Alex