Subject: [Mip4] HA address returned by DHCP?

From: Bruno Mongazon-Cazavet <[email-masked]>
Date: Fri, 07 Sep 2007 16:39:18 +0200

Hello,

Is there an IETF draft that specifies a mechanism to allow a DHCP server 
to return a HA address as an additional option?

Something similar to draft-ietf-mip6-hiopt but for IPv4.
Thanks, Bruno.

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: <[email-masked]>
Date: Fri, 7 Sep 2007 17:05:30 +0200

RFC2132 and option 68.

Cheers,
	Jouni

> -----Original Message-----
> From: Bruno Mongazon-Cazavet 
> [mailto:[email-masked]] 
> Sent: 7. syyskuuta 2007 17:39
> To: [email-masked]
> Subject: [Mip4] HA address returned by DHCP?
> 
> 
> Hello,
> 
> Is there an IETF draft that specifies a mechanism to allow a 
> DHCP server to return a HA address as an additional option?
>