Subject: [Mip4] Recharter: Ethernet Service Support

From: "McCann Peter-A001034" <[email-masked]>
Date: Tue, 5 May 2009 11:49:27 -0400

Hi, all,

During our meeting at IETF74, we discussed whether to take on
a draft describing support for Ethernet service to a mobile node,
as described in this draft:

draft-wu-mip4-ether-00.txt

The sense of the room seemed to be that we NOT take on this 
as a work item at this time.

This message is a request to confirm/reject this approach.  Please
respond to this e-mail with an indication of whether you agree
or disagree, and state your reasons why.

-Pete

---

From: Yungui Wang <[email-masked]>
Date: Wed, 06 May 2009 09:16:49 +0800

Hello

I support this work. 
The emulated Ethernet over fixed IP infrastructure had be 
widely deployed as rfc4448 and rfc4719, etc. 
In fixed and mobile convergence network, it is possible that
mobile network infrastructure could also offer the emulated 
Ethernet service.
For example, Ethernet service traversing WiMAX network is 
described in 01029_r001_NWG_ETH_Srvs_R1-5_Stage2_
Amendment_Rel_1[1].5_v1.0.2_V&V INTERIM Draft.doc from 
http://members.wimaxforum.org/apps/org/workgroup/nwg/
documents.php.

B.R.  /Yungui

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of McCann Peter-A001034
> Sent: Tuesday, May 05, 2009 11:49 PM
> To: [email-masked]
> Cc: Henrik Levkowetz
> Subject: [Mip4] Recharter: Ethernet Service Support
> 
> Hi, all,
> 
> --
> Mip4 mailing list: [email-masked]
>     Web interface: https://www.ietf.org/mailman/listinfo/mip4
>      Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/
>

---

From: Shahriar Rahman <[email-masked]>
Date: Tue, 5 May 2009 20:27:30 -0700

Hi,
I support work on this topic and could be interested to assist in the works.

Thanks.
Shah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of McCann Peter-A001034
Sent: Tuesday, May 05, 2009 8:49 AM
To: [email-masked]
Cc: Henrik Levkowetz
Subject: [Mip4] Recharter: Ethernet Service Support

Hi, all,

-Pete

---

From: Qin Wu <[email-masked]>
Date: Wed, 06 May 2009 14:10:25 +0800

Thanks Shah, I am glad you join this work. As we discussed in the IETF74 meeting, 
I will consider to incorporate VSE mechanism as another candidate mechanism to transport ethernet service across MIP
to what we already have in the draft. And your further comments and suggestion are welcome in the maillist.

Regards!
-Qin

---

From: Hui Deng <[email-masked]>
Date: Wed, 6 May 2009 14:17:18 +0800

Hello, all

It seems major concerns have been considered by the updated version.
so I support this work as well

-Hui

---

From: Qin Wu <[email-masked]>
Date: Wed, 06 May 2009 14:33:38 +0800

Hi, Folks:
We just submitted the updated Internet draft:
http://www.ietf.org/internet-drafts/draft-wu-mip4-ether-01.txt

Your Comments and suggestions are welcome.

Regards!
-Qin