Subject: [Mip4] Recharter: GRE Key Extension

From: "McCann Peter-A001034" <[email-masked]>
Date: Tue, 5 May 2009 11:48:38 -0400

Hi, all,

During our meeting at IETF74, we discussed whether to take on
a draft describing how to negotiate GRE Keys for when GRE tunneling
is used with Mobile IPv4, as described in this draft:

draft-yegani-gre-key-extension-03.txt

The sense of the room was that we should adopt this draft as
a new work item.

This message is a request to confirm/reject this approach.  Please
respond to this e-mail with an indication of whether you agree
or disagree, and state your reasons why.

-Pete

---

From: Hui Deng <[email-masked]>
Date: Wed, 6 May 2009 00:25:33 +0800

Hi, all

I support this work, since it is what mip4 is lacking at the moment.

-Hui

2009/5/5 McCann Peter-A001034 <[email-masked]>:
> --
> Mip4 mailing list: [email-masked]
>    Web interface: https://www.ietf.org/mailman/listinfo/mip4
>     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/
>

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Tue, 5 May 2009 11:31:41 -0500

Hello Pete,

GRE as a tunneling mechanism is supported by Mobile IPv4 specification.
Adding a dynamic mechanism for exchanging the GRE keys using the MIP4
signaling is very useful and allows the identification of different
flows based on the GRE key.

Therefore, I support this to be adopted as a work item.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of McCann Peter-A001034
> Sent: Tuesday, May 05, 2009 10:49 AM
> To: [email-masked]
> Cc: Henrik Levkowetz
> Subject: [Mip4] Recharter: GRE Key Extension
> 
> Hi, all,
> 
> a draft describing how to negotiate GRE Keys for when GRE 
> tunneling is used with Mobile IPv4, as described in this draft:
> 
> This message is a request to confirm/reject this approach.  
> Please respond to this e-mail with an indication of whether 
> you agree or disagree, and state your reasons why.
> 
> -Pete
> --

---

From: Shahriar Rahman <[email-masked]>
Date: Tue, 5 May 2009 20:26:06 -0700

Hi,
I support work on this topic as it's a currently gap in MIP4.

Thanks.
Shah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of McCann Peter-A001034
Sent: Tuesday, May 05, 2009 8:49 AM
To: [email-masked]
Cc: Henrik Levkowetz
Subject: [Mip4] Recharter: GRE Key Extension

Hi, all,

-Pete

---

From: Qin Wu <[email-masked]>
Date: Wed, 06 May 2009 14:17:48 +0800

I support this work, since GRE mechanism has already been pushed forward in the netlmm WG,
mip4 WG needs the similar synchroneous work.

---

From: Sri Gundavelli <[email-masked]>
Date: Wed, 6 May 2009 15:17:17 -0700 (PDT)

I support this draft. Its there for 3 or 4 years, hope
it can move faster.

---

From: "Kent Leung (kleung)" <[email-masked]>
Date: Thu, 7 May 2009 08:52:11 -0700

I support this work item because it is used/required by other SDOs. 

Kent

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
McCann Peter-A001034
Sent: Tuesday, May 05, 2009 8:49 AM
To: [email-masked]
Cc: Henrik Levkowetz
Subject: [Mip4] Recharter: GRE Key Extension

Hi, all,

During our meeting at IETF74, we discussed whether to take on a draft
describing how to negotiate GRE Keys for when GRE tunneling is used with
Mobile IPv4, as described in this draft:

The sense of the room was that we should adopt this draft as a new work
item.

This message is a request to confirm/reject this approach.  Please
respond to this e-mail with an indication of whether you agree or
disagree, and state your reasons why.

-Pete