Subject: [Mip4] Recharter: Multiple Tunnel Support

From: "McCann Peter-A001034" <[email-masked]>
Date: Tue, 5 May 2009 11:47:37 -0400

Hi, all,

During our meeting at IETF74, we discussed whether to take on
the multiple tunnel support and flow movement, as described in
these two drafts:

draft-gundavelli-mip4-multiple-tunnel-support-00.txt
draft-tsirtsis-mip4-flowmove-01.txt

The sense of the room seemed to be that we should combine these
two drafts and take the result on as a new work item.

This message is a request to confirm/reject this approach.  Please
respond to this e-mail with an indication of whether you agree
or disagree, and state your reasons why.

-Pete

---

From: Hui Deng <[email-masked]>
Date: Wed, 6 May 2009 00:28:00 +0800

Hi, all

I support this work since there are enough interest to work on it.

-Hui

2009/5/5 McCann Peter-A001034 <[email-masked]>:
> --
> Mip4 mailing list: [email-masked]
>    Web interface: https://www.ietf.org/mailman/listinfo/mip4
>     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/
>

---

From: Yungui Wang <[email-masked]>
Date: Wed, 06 May 2009 08:33:05 +0800

Support too.  

I have one question: does it cover HMIP domain (rfc4857) yet?

B.R.
Yungui   

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hui Deng
> Sent: Wednesday, May 06, 2009 12:28 AM
> To: McCann Peter-A001034
> Cc: [email-masked]; Henrik Levkowetz
> Subject: Re: [Mip4] Recharter: Multiple Tunnel Support
> 
> Hi, all
> 
> >     Charter page: 
> http://www.ietf.org/html.charters/mip4-charter.html

---

From: "Mohana Jeyatharan" <[email-masked]>
Date: Wed, 6 May 2009 09:31:41 +0800

Hi all,

I support this work since there is enough interest and also it is very
useful.

BR,
Mohana

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> McCann Peter-A001034
> Sent: Tuesday, May 05, 2009 11:48 PM
> To: [email-masked]
> Cc: Henrik Levkowetz
> Subject: [Mip4] Recharter: Multiple Tunnel Support
> 
> Hi, all,
>

---

From: Shahriar Rahman <[email-masked]>
Date: Tue, 5 May 2009 20:25:33 -0700

Hi,
I support work on this topic.

Thanks.
Shah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of McCann Peter-A001034
Sent: Tuesday, May 05, 2009 8:48 AM
To: [email-masked]
Cc: Henrik Levkowetz
Subject: [Mip4] Recharter: Multiple Tunnel Support

Hi, all,

-Pete

---

From: Qin Wu <[email-masked]>
Date: Wed, 06 May 2009 14:47:49 +0800

Since this work does cover multi-homing issues in the mip4 scenario, 
I would like to support this work.

-Qin

---

From: "Kent Leung (kleung)" <[email-masked]>
Date: Thu, 7 May 2009 08:51:10 -0700

I support this work item because multiple tunnel support is a real-world
use case.

Kent 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
McCann Peter-A001034
Sent: Tuesday, May 05, 2009 8:48 AM
To: [email-masked]
Cc: Henrik Levkowetz
Subject: [Mip4] Recharter: Multiple Tunnel Support

Hi, all,

During our meeting at IETF74, we discussed whether to take on the
multiple tunnel support and flow movement, as described in these two
drafts:

The sense of the room seemed to be that we should combine these two
drafts and take the result on as a new work item.

This message is a request to confirm/reject this approach.  Please
respond to this e-mail with an indication of whether you agree or
disagree, and state your reasons why.

-Pete