Subject: [Mip4] Call for WG Adoption: draft-makela-mip4-nemo-haaro-05.txt

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 08 Jan 2010 11:02:29 +0100

This is a call for adoption of draft-makela-mip4-nemo-haaro-05.txt
as a MIP4 WG item to cover the following MIP4 charter item:

  7. Route optimization has been the focus of a large amount of effort
  in the Mobile IPv6 WG. For Mobile IPv4, however, the usage case is
  less clear due to a variety of factors, including the inability to
  modify already deployed correspondent nodes. Recently a specific
  use case has been proposed involving route optimization for a more
  closed network where modifications are made to site routers and a
  centralized Home Agent to enable offloading of traffic from the
  Home Agent. The WG will take on and publish a draft on this topic
  as a Experimental RFC.

(The full charter is available at http://tools.ietf.org/wg/mip4/charter)

The original announcement of this draft, with associated information,
is available below.

Please comment before January 25th 2010.

Regards,

	Henrik

-------- Original Message --------
Subject: I-D Action:draft-makela-mip4-nemo-haaro-05.txt
Date: Mon, 12 Oct 2009 04:45:03 -0700 (PDT)
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Home Agent assisted Route Optimization between Mobile IPv4 Networks
	Author(s)       : A. Makela, J. Korhonen
	Filename        : draft-makela-mip4-nemo-haaro-05.txt
	Pages           : 45
	Date            : 2009-10-12

This document describes a Home Agent assisted Route Optimization
functionality to IPv4 Network Mobility Protocol.  The function is
designed to facilitate optimal routing in cases where all nodes are
connected to a single Home Agent, thus the use case is Route
Optimization within single organization or similar entity.  The
functionality adds possibility to discover eligible peer nodes based
on information received from Home Agent, Network Prefixes they
represent, and how to establish direct tunnel between such nodes.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-makela-mip4-nemo-haaro-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Xiangsong Cui <[email-masked]>
Date: Mon, 11 Jan 2010 10:03:22 +0800

Dear Henrik,

I support the adoption of this draft as a WG document.

Regards
Xiangsong

----- Original Message ----- 
From: "Henrik Levkowetz" <[email-masked]>
To: "Mobile IPv4 Mailing List" <[email-masked]>
Cc: "Pete McCann" <[email-masked]>; "Jouni Korhonen" <[email-masked]>; "Peter McCann" <[email-masked]>; 
"Antti Mäkelä" <[email-masked]>
Sent: Friday, January 08, 2010 6:02 PM
Subject: [Mip4] Call for WG Adoption: draft-makela-mip4-nemo-haaro-05.txt

> --
> Mip4 mailing list: [email-masked]
>    Web interface: https://www.ietf.org/mailman/listinfo/mip4
>     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 11 Jan 2010 11:21:16 +0100

Hello MIP4ers,

I do support adoption of this document draft-makela-mip4-nemo-haaro-05
as a MIP4 WG item on the EXPERIMENTAL track.

I have been following this document and its various comments and I agree
with the direction it takes.

When time comes I can provide more comments about typos, clarifications
of formulations about prefixes, comparison to using of earlier FQDN
compression schemes RFC1035, the use of non-tunnelled vs tunnelled
optimal paths, IANA text formulations, and more.

I think it is a good work deserving publication.

Alex

Le 08/01/2010 11:02, Henrik Levkowetz a écrit :
> This is a call for adoption of draft-makela-mip4-nemo-haaro-05.txt as
> a MIP4 WG item to cover the following MIP4 charter item:
>
> modify already deployed correspondent nodes. Recently a specific use
>  case has been proposed involving route optimization for a more
> centralized Home Agent to enable offloading of traffic from the Home
>  Agent. The WG will take on and publish a draft on this topic as a
> Experimental RFC.
>
> The original announcement of this draft, with associated
> information, is available below.
>
> -------- Original Message -------- Subject: I-D
> Action:draft-makela-mip4-nemo-haaro-05.txt Date: Mon, 12 Oct 2009
> 04:45:03 -0700 (PDT) From: [email-masked] Reply-To:
> [email-masked] To: [email-masked]
>
> Title           : Home Agent assisted Route Optimization between
> Mobile IPv4 Networks Author(s)       : A. Makela, J. Korhonen
> Filename        : draft-makela-mip4-nemo-haaro-05.txt Pages : 45
> Date : 2009-10-12
>
Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/ -- Mip4 mailing list:
> [email-masked] Web interface:
> https://www.ietf.org/mailman/listinfo/mip4 Charter page:
> http://www.ietf.org/html.charters/mip4-charter.html Supplemental
> site: http://www.mip4.org/
>

---

From: Jukka MJ Manner <[email-masked]>
Date: Wed, 20 Jan 2010 16:00:39 +0200 (EET)

I also support the draft to become the WG document filling the charter 
item 7. It presents good solid work and has many interesting use cases.

Jukka