Subject: RE: [Mip6] Mobile IPv6 Interop Testing Draft

From: "Maeva Petitjean" <[email-masked]>
Date: Mon, 27 Oct 2003 09:57:03 +0100

Dear Samita, dear all,

I am currently working on the Remote tests MIP6 web site, and I need to
understand a few details in order to build the site :
In the draft-kniveton-mipv6-remote-testing-00.txt, we have the following
:

   5.3.1. Home Agent

    -  Company and contact information

    -  Home agent IPv6 address and the corresponding IPv4 addresses (if
       dual stack)

--> Is there more than one corresponding IPv4 address for one IPv6
address ?

    -  List of home-addresses it assigns.  This list must also indicate
       which home-addresses are presently used and which are available.
       Example:
       HOA1 (used by KEIO Univ.- contact name)
       HOA2 (available)
       HOA3 (available)

--> Is there more than one home-address for one home agent ?

Best regards,

Maeva Petitjean, 
ETSI Plugtests

-----Original Message-----
From: Samita Chakrabarti [mailto:[email-masked]]
Sent: 20 October 2003 19:54
To: [email-masked]; [email-masked]
Subject: [Mip6] Mobile IPv6 Interop Testing Draft

As per Basavaraj Patil's recommendation, a mip6-interop
design team has been formed and the team has worked on producing
the first draft on the Mobile IPv6 remote interop testing
requirements, scenarios and procedures.

The draft has been submitted as an individual draft for
now, but it is targeting to be a working group draft in
the next revision. It is available through T.J Kniveton's
webpage until the draft becomes available at the IETF directory.

http://www.mipv6.org/specs/draft-kniveton-mipv6-remote-testing-00.txt

Thanks.

The mip6-interop design team.
T.J Kniveton,
Basavaraj Patil,
Hesham Soliman,
Henrik Petander,
Samita Chakrabarti

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 27 Oct 2003 11:27:18 -0800 (PST)

> --> Is there more than one corresponding IPv4 address for one IPv6

Actually listing IPv4 addresses are not necessary. But sometimes knowing
the corresponding IPv4 address helps in finding out whether the node is
dead or having trouble with IPv6 connection. Thus one IPv4 address on the
node should be fine, I think.
 
> --> Is there more than one home-address for one home agent ?

Yes. It depends on the administrator of the home-agent. I assume,
usually they would allow multiple mobile-nodes for testing.

-Samita

> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop
>