Subject: [Mip6] minor typo in MIPv6 base spec draft 24

From: [email-masked]
Date: Wed, 08 Oct 2003 06:30:21 -0700

A minor typo in section "9.3.2 Sending Packets to a Mobile Node", last 
sentence of first paragraph:

"Before sending any packet, the sending node SHOULD examine its Binding Cache 
for an entry for the destination address to which the packet is being sent.
... 
However, the mobile node MUST not do this in the following cases:"

"mobile node" => "correspondent node" or "sending node"

Thanks.
- Ed Remmell
Elmic Systems, USA

______________________________________
This E-Mail was sent with MailMax/WEB.
http://www.smartmax.com

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Jari Arkko <[email-masked]>
Date: Wed, 08 Oct 2003 16:39:21 +0300

> "mobile node" => "correspondent node" or "sending node"

Right, thanks...

--Jari