Subject: RE: [Mip6] Bar BOF on Multilink Flows

From: Soliman Hesham <[email-masked]>
Date: Sat, 25 Oct 2003 07:09:55 -0400

> I believe SCTP declined to allow multilink flows, and I'd 
 > like to understand
 > why. 

=> I don't know why they did it, but in general it's 
a good idea to keep traffic that belongs to the same 
connection, one a single path. Things are a bit more
robust and predictable this way. 

   Multilink Mobile IP may be one part of the solution, 
 > but also some kind
 > of striping transport protocol (on which there has been some 
 > research) might
 > be part. Or, it might also be the case that the problem domain is so
 > restricted that it should just be left up to the application.
 > 
 > In any event, I'd like to organize a bar BOF on Monday night 
 > after the
 > evening session, 10 PM, meet at the IETF registration desk. 
 > Anybody up for
 > it?

=> Good idea, I hope you plan to send minutes.
I won't be able to attend this IETF.

Hesham

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "Karim El-Malki (HF/EAB)" <[email-masked]>
Date: Tue, 28 Oct 2003 11:55:43 +0100

> Here's the drafts I've found that deal with some part of this issue:
 > 
 > draft-nomadv6-mobileip-filters-00.txt
 > draft-soliman-mobileip-flow-move-04.txt (expired)
 > draft-elmalki-mobileip-bicasting-v6-04.txt (expired)
 > draft-matsuoka-multilink-transport-00.txt

The two expired drafts were not supposed to expire until Dec. 2003
but for some reason they have been removed.
Resubmitted the bicasting draft but it hasn't been published yet.
Missed the deadline for flow move draft but we will resubmit soon.
Here's the links to the drafts for those who are interested:
http://standards.ericsson.net/karim/draft-elmalki-mobileip-bicasting-v6-05.txt
http://standards.ericsson.net/karim/draft-soliman-mobileip-flow-move-03.txt

 > evening session, 10 PM, meet at the IETF registration desk. 

It's a good idea but can't join since I won't be coming to ietf
this time. Please send out the minutes.

/Karim