Subject: Re: [Mip6] Minor MIPv6 draft 24 issue regarding sending BRR

From: Keiichi SHIMA / 島慶一 <[email-masked]>
Date: Fri, 07 May 2004 16:33:43 +0900 (JST)

Hi,

From: "Ed Remmell" <[email-masked]>
Subject: RE: [Mip6] Minor MIPv6 draft 24 issue regarding sending BRR
Date: Wed, 28 Apr 2004 09:08:48 -0700

> > Just one question, how do you identify a correct binding update
> > entry if a BRR message doesn't have HoA of MN?  MN may have multiple
> > bindings to one CN with different HoAs with the same CoA.
> 
> Good point. Yes, I was aware of this reason. So, is draft 24 clear enough?
> It just says that the BRR is sent to the MN, it doesn't say if it is sent to
> the CoA or to the HoA. We apparently implemented it the wrong way (send BRR
> to the CoA).

Well, it is better if the draft explicitly says BRR must be sent to
the HoA of a mobile node.

It looks the editor is now finishing editorial works.  I hope this
clarification is included.

Regards,
---
Keiichi SHIMA
IIJ Research Laboratory <[email-masked]>
KAME Project <[email-masked]>

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Jari Arkko <[email-masked]>
Date: Fri, 07 May 2004 11:17:46 +0300

> the HoA of a mobile node.

Agreed.

--Jari