Subject: [Mip6] issue 327 part 3 status -- SPD entry stuff

From: Jari Arkko <[email-masked]>
Date: Wed, 12 May 2004 20:07:00 +0300

By the way, I have re-organized the issue file for #327,
so everyone will be able to track the invidual parts
better. See

   http://www.arkko.com/publications/mipv6/issues/issue327.txt

And then to the part 3. I believe what Ed and others have
talked about is a warning to implementers that the tunnel
exists only as long as the registration exists. There was
some other discussion about keeping SPD entries around, but
I think we ended up not wanting to say anything about that.

I think this issue is a borderline one. If we really need
it, perhaps we can use this text:

   Note that the tunnel via the home agent typically
   stops operating at the same time as the registration
   is deleted.

Is it this simple or do you want more?

--Jari

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "Ed Remmell" <[email-masked]>
Date: Wed, 12 May 2004 10:20:17 -0700

"registration" -> "home registration"

"Note that the tunnel via the home agent typically stops operating at the
same time as the *home* registration is deleted."

Good enough for me.

Thanks.
- Ed

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Wednesday, May 12, 2004 10:07 AM
> To: [email-masked]; [email-masked]; [email-masked]; 
> Vijay Devarapalli; Brian Haley
> Cc: [email-masked]; [email-masked]
> Subject: issue 327 part 3 status -- SPD entry stuff
> 
> 
> By the way, I have re-organized the issue file for #327, so 
> everyone will be able to track the invidual parts better. See
> 
> some other discussion about keeping SPD entries around, but I 
> think we ended up not wanting to say anything about that.
> 
> I think this issue is a borderline one. If we really need it, 
> perhaps we can use this text:
> 
> ---
> Incoming mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.676 / Virus Database: 438 - Release Date: 5/3/2004
>  
> 

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.676 / Virus Database: 438 - Release Date: 5/3/2004