Subject: [Mip6] issue 327 part 2 status -- need not check the tunnel src if using ESP

From: Jari Arkko <[email-masked]>
Date: Wed, 12 May 2004 19:53:46 +0300

I think we have an agreement on this one.
Suggested text is:

    This check is not necessary if the reverse-tunneled packet
    is protected by ESP in tunnel mode.

--Jari

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Yukiyo Akisada <[email-masked]>
Date: Thu, 13 May 2004 10:46:15 +0900

On Wed, 12 May 2004 19:53:46 +0300

>     is protected by ESP in tunnel mode.

It looks fine for me.

Thanks.

----
Yukiyo Akisada <[email-masked]>