Subject: [Mip6] issue 327 part 4 status -- HAO & lifetime rules

From: Jari Arkko <[email-masked]>
Date: Wed, 12 May 2004 20:20:27 +0300

Unless I'm missing something, with Ed's text for part
2, the only thing that remains for the part 4 is this:

    o  The value specified in the Lifetime field SHOULD be less than or
       equal to the remaining valid lifetime of the home address and the
       care-of address specified for the binding.

=>

    o  The value specified in the Lifetime field MUST be non-zero and
       SHOULD be less than or equal to the remaining valid lifetime
       of the home address and the care-of address specified for the
       binding.

If this is it, I think this clarification can be added.
Note that the MUST is not a new requirement, all this is
really implied by other parts of the spec already.

--Jari

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "Ed Remmell" <[email-masked]>
Date: Wed, 12 May 2004 11:09:08 -0700

Assuming that this change refers to "11.7.1 Sending Binding Updates to the
Home Agent", specifically the list following
  "To register a care-of address or to extend the lifetime of an
   existing registration, the mobile node sends a packet to its home
   agent containing a Binding Update, with the packet constructed as
   follows:"

then I'm OK with this change.

- Ed

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Wednesday, May 12, 2004 10:20 AM
> To: [email-masked]; [email-masked]; [email-masked]; 
> Vijay Devarapalli; Brian Haley; 
> [email-masked]; [email-masked]
> Subject: issue 327 part 4 status -- HAO & lifetime rules
> 
> 
> Unless I'm missing something, with Ed's text for part 2, the 
> only thing that remains for the part 4 is this:
> 
> ---
> Incoming mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.676 / Virus Database: 438 - Release Date: 5/3/2004
>  
> 

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.676 / Virus Database: 438 - Release Date: 5/3/2004

---

From: Jari Arkko <[email-masked]>
Date: Wed, 12 May 2004 23:10:30 +0300

Yes, that was the intent.

--Jari