Subject: [Mip6] RE: issue 327 part 3 status -- SPD entry stuff

From: "Ed Remmell" <[email-masked]>
Date: Wed, 12 May 2004 10:23:33 -0700

"same time as" -> "same time that"

"Note that the tunnel via the home agent typically stops operating at the
same time *that* the home registration is deleted."

- Ed

> -----Original Message-----
> From: Ed Remmell [mailto:[email-masked]] 
> Sent: Wednesday, May 12, 2004 10:20 AM
> To: 'Jari Arkko'; [email-masked]'; [email-masked]'; 
> 'Vijay Devarapalli'; 'Brian Haley'
> Cc: [email-masked]'; [email-masked]'
> Subject: RE: issue 327 part 3 status -- SPD entry stuff
> 
> "registration" -> "home registration"
> 
> "Note that the tunnel via the home agent typically stops 
> operating at the same time as the *home* registration is deleted."
> 
> Good enough for me.
> 
> Thanks.
> - Ed
> 
> > -----Original Message-----
> > From: Jari Arkko [mailto:[email-masked]]
> > Sent: Wednesday, May 12, 2004 10:07 AM
> > To: [email-masked]; [email-masked]; [email-masked]; Vijay 
> > Devarapalli; Brian Haley
> > Cc: [email-masked]; [email-masked]
> > Subject: issue 327 part 3 status -- SPD entry stuff
> > 
> > 
> > By the way, I have re-organized the issue file for #327, so 
> everyone 
> > will be able to track the invidual parts better. See
> > 
> >    http://www.arkko.com/publications/mipv6/issues/issue327.txt
> > 
> > And then to the part 3. I believe what Ed and others have 
> talked about 
> > is a warning to implementers that the tunnel exists only as long as 
> > the registration exists. There was some other discussion 
> about keeping 
> > SPD entries around, but I think we ended up not wanting to say 
> > anything about that.
> > 
> > I think this issue is a borderline one. If we really need 
> it, perhaps 
> > we can use this text:
> > 
> >    Note that the tunnel via the home agent typically
> >    stops operating at the same time as the registration
> >    is deleted.
> > 
> > Is it this simple or do you want more?
> > 
> > --Jari
> > 
> > ---
> > Incoming mail is certified Virus Free.
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> > Version: 6.0.676 / Virus Database: 438 - Release Date: 5/3/2004
> >  
> > 
> 
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.676 / Virus Database: 438 - Release Date: 5/3/2004
>  
> 

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.676 / Virus Database: 438 - Release Date: 5/3/2004

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "Michael Roe" <[email-masked]>
Date: Thu, 13 May 2004 10:59:15 +0100

This change is OK with me.

Mike

> Sent: 12 May 2004 18:24
> To: 'Jari Arkko'; [email-masked]; Michael Roe; 'Vijay 
> Devarapalli'; 'Brian Haley'
> Cc: [email-masked]; Greg O'Shea
> operating at the