Subject: [Mip6] final edits to base drafts

From: Jari Arkko <[email-masked]>
Date: Thu, 06 May 2004 10:30:53 +0300

Folks,

We are in the final stages of publishing the base
drafts as RFCs, i.e., AUTH48. I will correct the
editorial issues that have been raised (but please
do not ask me to change anything else).

But I have a request. I have collected the input
I have gotten on the editorial issues, but just
to make sure I have not missed anything: if you
have had an editorial issue on the final drafts,
drop me an e-mail so that I can make sure it has
been included. I will post a list of final
modifications in a day or two.

Thanks,

--Jari

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Jari Arkko <[email-masked]>
Date: Sun, 09 May 2004 01:44:09 +0300

Here are the issues that I intend to report to the
RFC Editor:

- 329 Adopted  Three/two rules in 10.3.1
- 328 Adopted  Token/nonce terminology in 9.4.4
- 327 Open     Connecthathon issues
- 326 Adopted  Section 9.3.2 typo
- 325 Adopted  BRR directly to the home address without RH?
- 324 Adopted  Refresh interval is not absolute time
- 323 Adopted  Not really silent discard if you send MPS
- 322 Adopted  Typos reported by Jee
- 321 Adopted  Typo reported by Jinmei
- 320 Adopted  IANA and Status Codes

These all appear straightforward, though it would be
good if you can check them out and give me an e-mail
that you find them OK.

However, issue 327 is unclear to me. At the very least
we need suggested text for it.

The detailed descriptions can be found from:

http://www.arkko.com/publications/mipv6/MIPv6-Issues.html

--Jari

---

From: Jari Arkko <[email-masked]>
Date: Sun, 09 May 2004 02:38:17 +0300

Still some more issues, full list below:

- 333 Adopted  Soohong's nit on 8.2
- 332 Open     Section 11.7.1 should not indicate HAO is optional
- 331 Adopted? Hesham's on-link care-of address clarification
- 330 Open     Frank Quick's IKE phase etc clarifications
- 329 Adopted  Three/two rules in 10.3.1
- 328 Adopted  Token/nonce terminology in 9.4.4
- 327 Open     Connecthathon issues
- 326 Adopted  Section 9.3.2 typo
- 325 Adopted  BRR directly to the home address without RH?
- 324 Adopted  Refresh interval is not absolute time
- 323 Adopted  Not really silent discard if you send MPS
- 322 Adopted  Typos reported by Jee
- 321 Adopted  Typo reported by Jinmei
- 320 Adopted  IANA and Status Codes

Most of these appear straightforward, though it would be
good if you can check them out and give me an e-mail
that you find them OK.

However, issues 327, 330, and 332 are unclear to me.
At the very least we need suggested text for them and
agreement on the list. Otherwise they'll be dropped
from the current RFC and handled in a future update.

--Jari