Subject: RE: [Mip6] Review of draft-ietf-mip6-firewalls-00.txt (with referenceto draft-chen-mip6-gprs-02.txt)

From: [email-masked]
Date: Sat, 23 Oct 2004 22:22:27 -0500

Jim,

> 
> I believe this draft is in last call at the moment. It seems 
> to have been a
> "stealth" WG draft, since it was never listed on the WG Web page until
> recently. I also personally cannot recall having seen a 
> concensus call on
> the mailing list to make it a WG draft, but perhaps that 
> might be due to a
> lapse of memory on my part or an over-eager spam filter on my 
> laptop's. 

There is no "conspiracy theory" here. There was a problem with the
IETF MIP6 WG Web page. It took a while for the web-admin of the page
to get the draft listed. The ID has been listed as a WG ID in the
repository for quite a while now.

-BPa

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Mon, 25 Oct 2004 08:34:50 -0700

Raj,

>repository for quite a while now.

Who said anything about a conspiracy theory? As I said, my memory or spam
filter may have been at fault. I was just noting that it is quite unusual
for a draft to go into Last Call when it isn't listed on the WG web page. In
fact, I can't remember that ever having occured for another WG.

            jak