Subject: [Mip6] Draft agenda of MIP6 WG meeting at IETF61

From: [email-masked]
Date: Wed, 27 Oct 2004 15:52:45 -0500

<Draft Agenda - 10/27>

Time and Date of WG meeting at IETF61: TBD
Duration: 2.5 hours

Agenda
======

1. Agenda, Bluesheets, Note-takers and Jabber scribes	5 Mins

2. WG status update		    Chairs		10 Mins

3. MIP6 Operation with IKEv2 and the revised IPsec Arch.  10 Mins
   I-D: draft-ietf-mip6-ikev2-ipsec-00.txt
   Vijay Devarapalli

4. a. Using IPsec to protect signaling between MN and CN   5 Mins
      I-D: draft-dupont-mipv6-cn-ipsec-01.txt
   b. Care-of address test procedure using a state cookie  5 Mins
      I-D: Annex of draft-dupont-mipv6-cn-ipsec-01.txt
   Francis Dupont

5. MIPv6 Authorization and Configuration based on EAP    10 Mins
   I-D: draft-giaretta-mip6-authorization-eap-02.txt
   Giaretta Gerardo      

6. Application Master Session Key (AMSK) for Mobile IPv6   5 Mins
   I-D: draft-giaretta-mip6-amsk-00.txt
   Giaretta Gerardo   

7. Goals for AAA-HA interface				  10 Mins
   I-D: draft-giaretta-mip6-aaa-ha-goals-00.txt
   Giaretta Gerardo   

8. AAA Mobile IPv6 Application Framework	          10 Mins
   I-D: draft-yegin-mip6-aaa-fwk-00.txt
   Alper Yegin

9. Diameter Mobile IPv6 Bootstrapping Application using PANA  10 Mins
    I-D: draft-jee-mip6-bootstrap-pana-00.txt
    Junghoon Jee

10. Mobile IPv6 Bootstrapping Architecture Using DHCP	  15 Mins
   I-D: draft-ohba-mip6-boot-arch-dhcp-00
   Yoshihiro Ohba

11. Precomputable Binding Management Key Kbm for Mobile IPv6 5 Mins
    I-D: draft-ietf-mip6-precfgkbm-01.txt
    Charles Perkins

12. Improvement of Return Routability Protocol		   10 Mins
    I-D: draft-qiu-mip6-rr-improvement-00.txt
    Jianying ZHOU

13. Next steps			Chairs			   5 Mins

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Nicolas Montavont <[email-masked]>
Date: Fri, 29 Oct 2004 11:47:21 +0200

Dear Basavaraj and folks,

We just published a new version of our draft on Multihoming analysis in 
MIPv6. You can find the new version at
 http://www.ietf.org/internet-drafts/draft-montavont-mobileip-multihoming-pb-statement-02.txt

This draft analyses the MIP6 behavior when a MN is multihomed and 
classifies the different cases when a MN is multihomed. It completes the 
generic draft 
(http://www.ietf.org/internet-drafts/draft-ernst-generic-goals-and-benefits-00.txt) 
which explains the goals and benefits we can expect from the multihoming 
of host.

It would be good to have feedback from the working group on this work.

We would like to request a short slot to discuss the interest of the 
Working Group on the multihoming. It is a long time that several drafts 
deal with MIPv6 and multihoming. Our two drafts could be the starting 
point to add a new item to the WG charter. These two drafts may define 
the problem statement of MN multhoming.

Once more, please don't hesitate to comment both the drafts and the 
proposition to add a new item in the WG charter.

Regards,

Nicolas