Subject: [Mip6] MIP6 WG meeting at IETF61

From: [email-masked]
Date: Wed, 13 Oct 2004 10:47:00 -0500

The MIP6 working group will meet at IETF61. We have requested
a 2.5 hour slot for the WG meeting in Washington D.C. 

If you would like a timeslot on the MIP6 WG agenda, please send
a request to the chairs. Include in the request:

1. Discussion Topic
2. Draft Name
3. Slot Duration
4. Is this in the scope of the Charter? (if not explain the relation)
5. What do you want to accomplish by this presentation (e.g resolve the following issues)
6. Was this draft discussed in the mailing list
7. Are there any open issues?

-Chairs

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Francis Dupont <[email-masked]>
Date: Tue, 19 Oct 2004 17:29:19 +0200

In your previous mail you wrote:

=> I have two requests (already presented but not discussed enough
so no decission was taken):

-------------------------------- FIRST --------------------------------

   1. Discussion Topic

=> use of IPsec to protect signaling between MN and CN

   2. Draft Name

=> draft-dupont-mipv6-cn-ipsec-01.txt

   3. Slot Duration

=> 5 minutes (1 minute presentation, 4 minutes discussion)

=> quoting the charter: "Mechanisms using a shared secret Key/Security
Association will be considered."

   5. What do you want to accomplish by this presentation
      (e.g resolve the following issues)

=> make the draft a WG item and/or what is missing in it.

=> not enough!

=> none (note I implemented it)

-------------------------------- SECOND --------------------------------

   1. Discussion Topic

=> care-of address test procedure using a state cookie

   2. Draft Name

=> Annex of draft-dupont-mipv6-cn-ipsec-01.txt
(note I am extracting it to make a stand-alone document, an XML version
should be available soon)

   3. Slot Duration

=> 5 minutes (3 minutes presentation, 2 minutes to find someone else
who needs it)

=> same argument (Mechanisms using a shared secret Key/Security
Association will be considered): these mechanisms don't provide
a built-in care-of address test.

   5. What do you want to accomplish by this presentation
      (e.g resolve the following issues)

=> find someone else (i.e., another alternative to the RR procedure)
who (which) needs it and very shortly discussed if the solution is good
or can be improved.

=> not enough, in particular I don't know who share my feeling
that to initiate the care-of address test by the CN is good.

=> IANA considerations (so a WG document status should be fine)

Regard

[email-masked]