Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

From: "DENG, HUI -HCHIBJ" <[email-masked]>
Date: Tue, 12 Oct 2004 21:09:22 +0800

Hi, Manning,

May I have one question?
what kind of service and application does sprint provide based on authentication option
in your deployed mobile ipv4 network?

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 3:50
To: [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Subject: [Mip6] Consensus Call: Standardizing the auth 
>protocol [I-D:draft-ietf-mip6-auth-protocol-00.txt]

The question to the WG is:

1. Should we standardize the authentication protocol specified in I-D
   draft-ietf-mip6-auth-protocol-00.txt as an alternative (to the
   IPSec mechanism specified in RFC3775/6) means to securing the BUs
   and BAcks between the MN and HA. Note that this solution is an
   additional mechanism for doing registration with an HA and does not
   deprecate the currently specified solution. 

   Yes	     [X]
   No	     [ ]

[Serge] I vote Yes.

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "DENG, HUI -HCHIBJ" <[email-masked]>
Date: Tue, 12 Oct 2004 22:09:47 +0800

Sorry I have so many questions.
but anyway, if not confidential, can you tell me how many subscribers are using this service now?

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 21:57
To: DENG, HUI -HCHIBJ; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

We really use Mobile IP service as it provides handoffs as the user moves across radio networks. During an entire session, MIP is used to maintain connectivity and keep the same IP address.

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 8:45 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

In the case of packet data internet service over cellular
and Sprint specific service for mobile phones,

do you really use Mobile IPv4 service?
or just use basic simple IPv4 address to transmit data?

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 21:33
To: DENG, HUI -HCHIBJ; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

We provide the basic packet data Internet service over cellular (similar to GPRS) as well as Sprint specific services to mobile handsets (similar to iMode types of service).

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 8:09 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

Hi, Manning,

May I have one question?
what kind of service and application does sprint provide based on authentication option in your deployed mobile ipv4 network?

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 3:50
To: [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

>Subject: [Mip6] Consensus Call: Standardizing the auth protocol 
>[I-D:draft-ietf-mip6-auth-protocol-00.txt]

   Yes	     [X]
   No	     [ ]

[Serge] I vote Yes.

---

From: "DENG, HUI -HCHIBJ" <[email-masked]>
Date: Tue, 12 Oct 2004 21:45:17 +0800

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 21:33
To: DENG, HUI -HCHIBJ; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 8:09 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

Hi, Manning,

May I have one question?

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 3:50
To: [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

   Yes	     [X]
   No	     [ ]

[Serge] I vote Yes.

---

From: "Manning, Serge M [NTK]" <[email-masked]>
Date: Tue, 12 Oct 2004 08:32:33 -0500

We provide the basic packet data Internet service over cellular (similar
to GPRS) as well as Sprint specific services to mobile handsets (similar
to iMode types of service).

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 8:09 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth
protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

Hi, Manning,

May I have one question?
what kind of service and application does sprint provide based on
authentication option
in your deployed mobile ipv4 network?

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 3:50
To: [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth
protocol[I-D:draft-ietf-mip6-auth-protocol-00.txt]

   Yes	     [X]
   No	     [ ]

[Serge] I vote Yes.

---

From: "Manning, Serge M [NTK]" <[email-masked]>
Date: Tue, 12 Oct 2004 08:56:45 -0500

We really use Mobile IP service as it provides handoffs as the user
moves across radio networks. During an entire session, MIP is used to
maintain connectivity and keep the same IP address.

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 8:45 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 21:33
To: DENG, HUI -HCHIBJ; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 8:09 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

Hi, Manning,

May I have one question?
what kind of service and application does sprint provide based on
authentication option in your deployed mobile ipv4 network?

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 3:50
To: [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

   Yes	     [X]
   No	     [ ]

[Serge] I vote Yes.

---

From: "Manning, Serge M [NTK]" <[email-masked]>
Date: Tue, 12 Oct 2004 10:33:51 -0500

Sorry I cannot discuss that.

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 9:10 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

Sorry I have so many questions.
but anyway, if not confidential, can you tell me how many subscribers
are using this service now?

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 21:57
To: DENG, HUI -HCHIBJ; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 8:45 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 21:33
To: DENG, HUI -HCHIBJ; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

--Serge

-----Original Message-----
From: DENG, HUI -HCHIBJ [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2004 8:09 AM
To: Manning, Serge M [NTK]; [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

Hi, Manning,

May I have one question?

-Hui

-----Original Message-----
From: Manning, Serge M [NTK] [mailto:[email-masked]] 
Sent: 2004?10?12? 3:50
To: [email-masked]
Subject: RE: [Mip6] Consensus Call: Standardizing the auth

   Yes	     [X]
   No	     [ ]

[Serge] I vote Yes.