Subject: RE: [Mip6] Consensus Call: Standardizing the auth protocol [I-D: draft-ietf-mip6-auth-protocol-00.txt]

From: Tschofenig Hannes <[email-masked]>
Date: Fri, 8 Oct 2004 13:50:16 +0200

YES, 

BUT more flexibility with regard to the supported authentication credentials
has to be included into <draft-ietf-mip6-auth-protocol-00.txt> 

> 1. Should we standardize the authentication protocol specified in I-D
>    draft-ietf-mip6-auth-protocol-00.txt as an alternative (to the
>    IPSec mechanism specified in RFC3775/6) means to securing the BUs
>    and BAcks between the MN and HA. Note that this solution is an
>    additional mechanism for doing registration with an HA and does not
>    deprecate the currently specified solution. 
> 
>    Yes	     [ ]
>    No	     [ ]

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Gopal Dommety <[email-masked]>
Date: Sat, 09 Oct 2004 13:06:35 -0700

I vote for YES

At 02:02 PM 10/6/2004 -0500, [email-masked] wrote:

>This is a consensus call to the WG on the issue of standardizing the
>authentication-data-suboption mechanism for performing a binding between the
>MN and HA. The issue has been discussed on the WG mailing list over
>the last few weeks. The I-D
>(draft-patil-mip6-whyauthdataoption-00.txt) has captured some of the
>arguments, but there are several others that have been made on the
>list as well. A summary of the discussion was sent out earlier and is
>captured in :
>http://www1.ietf.org/mail-archive/web/mip6/current/msg01690.html
>
>The proposal here (in brief) is to standardize a mechanism specified
>in I-D draft-ietf-mip6-auth-protocol-00.txt for performing MIP6
>registration with a home agent. RFC3775 specifies the use of IPsec to
>secure the binding update/ACK messages between the MN and HA. The
>auth-protocol mechanism relies on the use of an
>authentication-data-suboption and does not require the MN-HA to
>establish an IPsec SA.
>(For the discussion that has ensued so far, please refer to the MIP6
>ML archives)
>
>The question to the WG is:
>
>The consensus call will close on October 12th, 2004.
>
>-Chairs
>

---

From: AC Mahendran <[email-masked]>
Date: Thu, 07 Oct 2004 11:53:57 -0700

I vote YES.

-AC

>From: [email-masked]
>X-Scanned: Thu, 7 Oct 2004 01:04:11 +0300 Nokia Message Protector V1.3.31
>         2004060815 - RELEASE
>Date: Wed, 6 Oct 2004 17:02:55 -0500
>Thread-Topic: Consensus Call: Standardizing the auth protocol [I-D:
>         draft-ietf-mip6-auth-protocol-00.txt]
>Thread-Index: AcSr8DqS6Ympo/12TUmUacaxgh/VgA==
>To: <[email-masked]>
>X-OriginalArrivalTime: 06 Oct 2004 22:02:56.0154 (UTC)
>         FILETIME=[3C1227A0:01C4ABF0]
>X-Spam-Score: 0.3 (/)
>X-Scan-Signature: 69a74e02bbee44ab4f8eafdbcedd94a1
>Subject: [Mip6] Consensus Call: Standardizing the auth protocol [I-D:
>         draft-ietf-mip6-auth-protocol-00.txt]
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.1.5
>List-Id: mip6.ietf.org
>List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/mip6>,
>         <mailto:[email-masked]?subject=unsubscribe>
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: <https://www1.ietf.org/mailman/listinfo/mip6>,
>         <mailto:[email-masked]?subject=subscribe>
>Sender: [email-masked]
>X-PMX-Version: 4.6.0.97784, Antispam-Core: 4.6.0.97340, Antispam-Data: 
>2004.10.6.2
>
>

---

From: Joe Lau <[email-masked]>
Date: Mon, 11 Oct 2004 17:07:41 -0700 (PDT)

>    No	     [X]  - no need to standardize another MIP6 authentication protocol 

Joe Lau