Subject: RE: port number (was: [Mip6] about DSMIPv6)

From: "Soliman, Hesham" <[email-masked]>
Date: Mon, 27 Mar 2006 11:56:43 -0800

> > => You did get an answer in the last IETF and today: We 
 > use one port
 > > for all communication. Please let us know if this is not 
 > clear in the
 > > draft.
 > 
 > Side question...
 > 
 > What is that port number?  The doc doesn't seem to specify 
 > any real port 
 > number, other than just it being UDP.

=> The port number is assigned by IANA when the draft finishes all 
last calls. I'll add an IANA section for this of course. 

Hesham

 > Alex

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 27 Mar 2006 22:17:51 +0200

Soliman, Hesham wrote:
> last calls. 

For some reason I was expecting DS-MIPv6 UDP port number to be the same 
as the UDP number for MIP4 (434).  MIPv4 uses that particular UDP port 
number for its own NAT traversal scheme.

 > I'll add an IANA section for this of course.

Ok.

Alex