Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Tue, 7 Mar 2006 19:30:37 -0500

Hi Raj,

Could you please assign slots for the following I-Ds?

http://www.ietf.org/internet-drafts/draft-chowdhury-mip6-homeinfo-ra-00.
txt

The I-D defines a way to send HA, HL prefix info to the MN. This will be
useful for mip6 bootstrapping.

Time requested: 5 mins.

http://www.ietf.org/internet-drafts/draft-chowdhury-netmip6-00.txt

It shows a way to provide mobility service for IPv6 using a MIP6 Client
in the network. Note that the proposal re-uses MIP6 protocol with some
inters access router signals. The proposed method will be useful to
provide IPv6 mobility service in operator's networks where majority of
the handsets are not MIP6 capable. 

Time requested: 10 mins.

http://www.ietf.org/internet-drafts/draft-chowdhury-mip6-radius-00.txt

This defines the necessary RADIUS attributes for MIPv6. We made some
updates to the I-D that we want to discuss. The bootstrap-integrated I-D
has dependency on this I-D.

Time requested: 5 mins.

Regards,
Kuntal

> -----Original Message-----
> From: Basavaraj Patil [mailto:[email-masked]]
> Sent: Tuesday, March 07, 2006 9:48 AM
> To: [email-masked]
> Subject: [Mip6] Draft agenda for WG meeting at IETF65
> 
> 
> Hello,
> 
> Below is the agenda for the MIP6 WG meeting. If you had sent a request
for
> a
> slot and do not see it, please contact me.
> 
> -Basavaraj
> 
> 
> 
> Agenda of MIP6 WG meeting @ IETF65
> Monday, March 20 2006, 1300-1500 Afternoon Session I
> 
> ------------------------------------------------------
> 
> 1. Agenda, Bluesheets, Note-takers and Jabber scribes    5 Mins
> 
> 2. WG documents status update        Chairs        15 Mins
> 
> 3. I-D: draft-ietf-mip6-v4traversal-01.txt        15 Mins
>   Presenter: Hesham Soliman
> 
> 4. I-D: draft-ietf-mip6-aaa-ha-goals-01            10 Mins
>   Presenter: Giaretta Gerardo
> 
> 5. I-D: draft-sugimoto-mip6-homelan-access-00.txt    5-10 Mins
>   Presenter: Shinta Sugimoto
> 
> 6. I-D: draft-dupont-ikev2-haassign-01.txt        5-10 Mins
>   Presenter: Francis Dupont
> 
> 7. I-D: draft-zhang-mip6-find-reg-ha-00            5-10 Mins
>   Presenter: Zhang Jian
> 
> 
> http://www3.ietf.org/proceedings/06mar/agenda/mip6.txt
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Vijay Devarapallli" <[email-masked]>
Date: Tue, 7 Mar 2006 20:10:10 -0800

> the handsets are not MIP6 capable.

doesnt this belong in NETLMM?

> http://www.ietf.org/internet-drafts/draft-chowdhury-mip6-radius-00.txt

Kuntal, I am fine with this draft, but lets avoid a
discussion on this for now. I would rather spend
more time on the HA-AAAH interface goals
document. your draft is a solution draft addressing
this interface, right?

Vijay