Subject: RE: [Mip6] [issue66] Setting up forwarding for IPv4 HoA

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Mon, 6 Mar 2006 13:38:54 +0100

Hi Vijay,

Do you mean a second BCE? I thought that the idea was to have a single
BCE, indexed by the IPv6 HoA, and then allow to register various things
against that BCE, including addresses and prefixes from both AFs, and
maybe later DNS names and more...

Pascal

>-----Original Message-----
>From: Vijay Devarapalli [mailto:[email-masked]]
>Sent: Sunday, March 05, 2006 10:59 PM
>To: [email-masked]
>Subject: [Mip6] [issue66] Setting up forwarding for IPv4 HoA
>
>
>New submission from Vijay Devarapalli <[email-masked]>:
>
>we shouldnt have specific language about creating
>a binding cache entry for the IPv4 HoA. The language
>should suggest setting up forwarding for the traffic
>meant for the IPv4 HoA over the mip6trans tunnel.
>
>----------
>category: Technical
>draft: draft-ietf-mip6-nemo-v4traversal
>messages: 205
>nosy: vijay
>priority: Should fix
>status: Pending
>title: Setting up forwarding for IPv4 HoA
>
>_________________________________________________
>Mip6 issue tracker <[email-masked]>
><http://www.mip4.org/issues/tracker/mip6/issue66>
>_________________________________________________
>
>_______________________________________________
>Mip6 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Vijay Devarapallli" <[email-masked]>
Date: Mon, 6 Mar 2006 09:26:17 -0800

On 3/6/06, Pascal Thubert (pthubert) <[email-masked]> wrote:
> Hi Vijay,
>
> Do you mean a second BCE?

the current drafts suggests a BCE for the IPv4
HoA in addition to BCE for the IPv6 HoA.

> I thought that the idea was to have a single

I agree. but thats no what is there in version 00.
it explicity talks about a BCE for the IPv4 HoA.

Vijay