Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Wed, 8 Mar 2006 10:14:30 -0500

Gerardo...the term "macro mobility" is normally used to refer to the mobility event that requires the MN to perform MIP (re-) registration. Micro mobility is the term which is normally used to describe mobility events that do not require the MN to perform MIP (re-) registration e.g. inter base station handoffs within the same base station controller footprint.

-Kuntal

  _____  

From: Giaretta Gerardo [mailto:[email-masked]] 
Sent: Wednesday, March 08, 2006 8:08 AM
To: Chowdhury, Kuntal
Cc: [email-masked]; Basavaraj Patil; Junghoon Jee; Vijay Devarapallli; Narayanan, Vidya
Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

Hi Kuntal,

I'd like to have a clear definition of what you mean by macro mobility management. This is because the scope of NETLMM is to  define a network-based solution for the mobility within an operator's network: this is what for example is done by GTP in 3GPP networks. This is a local mobility because it does not involve the whole Internet, but only a domain that can span the whole operator's network. I guess this is what you are proposing, too. Or are you proposing a network-based mobility management protocol to handle ubiquitous mobility across any and all access types?

Concerning leveraging MIP6 protocol, if there are technical reasons to use MIP6 protocol as NETLMM solution I think NETLMM may be based on MIP6 signaling. Personally, I don't see these reasons, but I may be wrong.

--Gerardo

  _____  

	From: Chowdhury, Kuntal [mailto:[email-masked]] 
	Sent: mercoledì 8 marzo 2006 14.51
	To: Giaretta Gerardo; Narayanan, Vidya
	Cc: [email-masked]; Basavaraj Patil; Junghoon Jee; Vijay Devarapallli
	Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

	Gerardo,

	I am OK to make a presentation in netlmm since at least the "net" part is common. However, the I-D is not specifically trying to address localized mobility which is a big part of netlmm wg's agenda. 

	I think at this stage, we want to get feedback from both mip6 and netlmm wg members for progress of the work. If netlmm wg decides to leverage mip6 protocol for LMM aspects, that would be alright. We can decide the future home for this work at that time.

	Regards,

	Kuntal

  _____  

	From: Giaretta Gerardo [mailto:[email-masked]] 
	Sent: Wednesday, March 08, 2006 2:56 AM
	To: Narayanan, Vidya; Chowdhury, Kuntal
	Cc: [email-masked]; Basavaraj Patil; Junghoon Jee; Vijay Devarapallli
	Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

	Hi Kuntal, Vidya, all,
	
	I tend to think that the draft applies to NETLMM or at least it would be useful to have a presentation in NETLMM and not in MIP6. It seems to me that the draft applies also to LMM and NETLMM is currently the only WG in IETF that is developing network-based mobility solution. Concerning the fact that it leverages MIP6 protocol, I guess this is a technical choice that could be taken into consideration also in NETLMM design if there are real advantages.
	
	--Gerardo
	
	> -----Original Message-----
	> From: Narayanan, Vidya [mailto:[email-masked]] 
	> Sent: mercoledì 8 marzo 2006 9.27
	> To: Junghoon Jee; Chowdhury, Kuntal; Vijay Devarapallli
	> Cc: [email-masked]; Basavaraj Patil
	> Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65
	> 
	> While the draft doesn't specifically apply to "LMM", we have to ask
	> ourselves about how many different ways we are going to do 
	> network-based
	> mobility in the IETF? 
	> 
	> Also, is the intent of this draft to use network-based mobility for
	> global mobility? If so, it would be good to see an explanation of why
	> that is needed. 
	> 
	> Thanks,
	> Vidya
	> 
	> > -----Original Message-----
	> > From: Junghoon Jee [mailto:[email-masked]] 
	> > Sent: Tuesday, March 07, 2006 10:46 PM
	> > To: 'Chowdhury, Kuntal'; 'Vijay Devarapallli'
	> > Cc: [email-masked]; 'Basavaraj Patil'
	> > Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65
	> > 
	> > 
	> > > > >
	> > http://www.ietf.org/internet-drafts/draft-chowdhury-netmip6-00.txt
	> > > > >
	> > > > > It shows a way to provide mobility service for IPv6 
	> using a MIP6
	> > > Client
	> > > > > in the network. Note that the proposal re-uses MIP6 protocol
	> > with
	> > > some
	> > > > > inters access router signals. The proposed method will be
	> > > useful to
	> > > > > provide IPv6 mobility service in operator's networks
	> > > where majority
	> > > of
	> > > > > the handsets are not MIP6 capable.
	> > > > 
	> > > > doesnt this belong in NETLMM?
	> > > [KC>] I don't think it applies to NETLMM directly. The 
	> > reason is that 
	> > > "NET" part perhaps is applicable, but the "LMM" part is 
	> not. Another
	> > > difference: this I-D leverages MIP6 protocol as is. 
	> > 
	> > Yes, I agree that this I-D is not tightly related with 
	> "Localized" MM.
	> > 
	> > I would like to have a chance to see the off-line 
	> > presentation about this I-D through the upcoming MIP6 WG 
	> > 
	> > Thanks,
	> > Junghoon
	> > 
	> > 
	> > _______________________________________________
	> > Mip6 mailing list
	> > [email-masked]
	> > https://www1.ietf.org/mailman/listinfo/mip6
	> > 
	> 
	> _______________________________________________
	> Mip6 mailing list
	> [email-masked]
	> https://www1.ietf.org/mailman/listinfo/mip6
	> 

	--------------------------------------------------------------------
	CONFIDENTIALITY NOTICE
	This message and its attachments are addressed solely to the persons
	above and may contain confidential information. If you have received
	the message in error, be informed that any use of the content hereof
	is prohibited. Please return it immediately to the sender and delete
	the message. Should you have any questions, please contact us by
	replying to [email-masked] <mailto:[email-masked]> .
	        Thank you
	                                        www.telecomitalia.it <http://www.telecomitalia.it> 
	--------------------------------------------------------------------

	"This email message and any attachments are confidential information of Starent Networks, Corp. The information transmitted may not be used to create or change any contractual obligations of Starent Networks, Corp. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this e-mail and its attachments by persons or entities other than the intended recipient is prohibited. If you are not the intended recipient, please notify the sender immediately -- by replying to this message or by sending an email to [email-masked] -- and destroy all copies of this message and any attachments without reading or disclosing their contents. Thank you." 

--------------------------------------------------------------------
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to [email-masked] <mailto:[email-masked]> .
        Thank you
                                        www.telecomitalia.it <http://www.telecomitalia.it> 
--------------------------------------------------------------------

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 9 Mar 2006 00:31:30 +0900

Hi,

On Wed, 8 Mar 2006 10:14:30 -0500

> Gerardo...the term "macro mobility" is normally used to refer to the mobility event that requires the MN to perform MIP (re-) registration. Micro mobility is the term which is normally used to desc…

I'm afraid not. Here are the definitions according to RFC 3753. MIP is
used just an example.

Hope this helps,
Thierry

RFC 3753              Mobility Related Terminology             June 2004

      Macro mobility

         Mobility over a large area.  This includes mobility support and
         associated address registration procedures that are needed when
         a MN moves between IP domains.  Inter-AN handovers typically
         involve macro-mobility protocols.  Mobile-IP can be seen as a
         means to provide macro mobility.

      Micro mobility

         Mobility over a small area.  Usually this means mobility within
         an IP domain with an emphasis on support for active mode using
         handover, although it may include idle mode procedures also.
         Micro-mobility protocols exploit the locality of movement by
         confining movement related changes and signaling to the access
         network.