Subject: RE: [Mip6] New version of AAA-HA Goals draft

From: "Vijay Devarapalli" <[email-masked]>
Date: Wed, 22 Mar 2006 11:14:44 -0800

> I was wondering whether this document should also take 
> v4traversal into account. I would assume bootstrapping also 
> the v4 stuff could be relevant for dsmip scenarios?
> This came up during Dime WG MIP6 Diameter presentation.

we need to bootstrap the following for DS-MIPv6

1. HA's IPv4 address
2. an IPv4 home address for the mobile node if 
required

for 1), the draft just talks about using DNS 
lookup. see the draft. this wouldnt affect the 
HA-AAAH interface.

for 2), there is a new option to request and
obtain an IPv4 home address. this again shouldnt
affect the HA-AAAA interfaces. 

Vijay

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: <[email-masked]>
Date: Thu, 23 Mar 2006 00:38:45 +0100

Hi Vijay, 

> lookup. see the draft. this wouldnt affect the 

The draft says DNS is the preferred solution but that does
not exclusively prohibit e.g. using DHCP or EAP, right? Use
of DHCPv4 or some 'EAP-thing' for MIP4 bootstrapping would
most probably involve AAA interface. Or that was my
understanding thus the original clarifying question.

> affect the HA-AAAA interfaces. 

Ok.

> Vijay

Cheers,
	Jouni

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Wed, 22 Mar 2006 15:51:48 -0800

> > 1. HA's IPv4 address
> > 2. an IPv4 home address for the mobile node if required
> > 
> > for 1), the draft just talks about using DNS lookup. see the draft. 
> > this wouldnt affect the HA-AAAH interface.
> 

yes. Julien pointed this out almost immediately. 
if you are using DHCP (integrated scenario) to 
deliver the IPv4 address of the HA, you would
need some AAA work.

Vijay

> 
> > for 2), there is a new option to request and obtain an IPv4 home 
> > address. this again shouldnt affect the HA-AAAA interfaces.
> 
> Ok.
> 
> > Vijay
> 
> Cheers,
> 	Jouni
>