Subject: RE: [Mip6] New version of AAA-HA Goals draft

From: <[email-masked]>
Date: Wed, 22 Mar 2006 01:43:34 +0100

Hi,

I was wondering whether this document should also take
v4traversal into account. I would assume bootstrapping
also the v4 stuff could be relevant for dsmip scenarios?
This came up during Dime WG MIP6 Diameter presentation.

Cheers,
	Jouni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Gerardo Giaretta
> Sent: 29. tammikuuta 2006 19:14
> To: [email-masked]
> Subject: [Mip6] New version of AAA-HA Goals draft
> 
> Hi all,
> 
> a new version of the AAA-HA Goals draft is available at
> http://www.ietf.org/internet-drafts/draft-ietf-mip6-aaa-ha-goa
> ls-01.txt.
> The draft has been updated based on the bootstrapping 
> solutions defined
> by the Bootstrapping Design Team. 
> 
> Please provide your comments and feedback.
> 
> Regards,
> --Gerardo
> 
> 
> 
> 
> 
> 
> 
> Gruppo Telecom Italia - Direzione e coordinamento di Telecom 
> Italia S.p.A.
> 
> ====================================================================
> CONFIDENTIALITY NOTICE
> This message and its attachments are addressed solely to the persons
> above and may contain confidential information. If you have received
> the message in error, be informed that any use of the content hereof
> is prohibited. Please return it immediately to the sender and delete
> the message. Should you have any questions, please send an e_mail to 
> [email-masked]. Thank you
> ====================================================================
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Giaretta Gerardo" <[email-masked]>
Date: Wed, 22 Mar 2006 01:52:31 +0100

Currently the draft is based on the bootstrapping solutions defined by the DT and lists some other generic goals.

What do you mean by taking into account v4 traversal? I guess if we list requirements for bootstrapping v4 traversal in this document we should update the bootstrapping drafts too. This issue was raised some time ago but it seems that the MIPv6 DS draft has its own mechanismsto configure an IPv4 Home Address.

Do you have some specific requirements in mind?

--Gerardo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wed 3/22/2006 1:43 AM
To: Giaretta Gerardo; [email-masked]
Subject: RE: [Mip6] New version of AAA-HA Goals draft
 
Hi,

Cheers,
	Jouni

> Gruppo Telecom Italia - Direzione e coordinamento di Telecom 

--------------------------------------------------------------------

CONFIDENTIALITY NOTICE

This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please contact us by replying to [email-masked].

        Thank you

                                        www.telecomitalia.it

--------------------------------------------------------------------