Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Tue, 7 Mar 2006 23:59:40 -0500

Vijay,

Please see inline...

> -----Original Message-----
> From: Vijay Devarapallli [mailto:[email-masked]]
> Sent: Tuesday, March 07, 2006 10:10 PM
> To: Chowdhury, Kuntal
> Cc: Basavaraj Patil; [email-masked]
> Subject: Re: [Mip6] Draft agenda for WG meeting at IETF65
> 
> > http://www.ietf.org/internet-drafts/draft-chowdhury-netmip6-00.txt
> >
> > It shows a way to provide mobility service for IPv6 using a MIP6
Client
> > in the network. Note that the proposal re-uses MIP6 protocol with
some
> > inters access router signals. The proposed method will be useful to
> > provide IPv6 mobility service in operator's networks where majority
of
> > the handsets are not MIP6 capable.
> 
> doesnt this belong in NETLMM?
[KC>] I don't think it applies to NETLMM directly. The reason is that
"NET" part perhaps is applicable, but the "LMM" part is not. Another
difference: this I-D leverages MIP6 protocol as is.  

> > Time requested: 10 mins.
http://www.ietf.org/internet-drafts/draft-chowdhury-mip6-radius-00.txt
> 
> Kuntal, I am fine with this draft, but lets avoid a
> discussion on this for now. I would rather spend
> more time on the HA-AAAH interface goals
> document. your draft is a solution draft addressing
> this interface, right?
> 
[KC>] Can't both run in parallel? We can certainly align this I-D with
the AAA goals I-D as and when things get more concrete. As of now, we
just want to introduce the changes and show some progress. Last time
this I-D was visited was in 2004. Meantime, the requirements for
MIP6-RADIUS interaction increased many folds.

> Vijay

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Junghoon Jee" <[email-masked]>
Date: Wed, 8 Mar 2006 15:45:39 +0900

> [KC>] I don't think it applies to NETLMM directly. The reason 
> is that "NET" part perhaps is applicable, but the "LMM" part 
> is not. Another

Yes, I agree that this I-D is not tightly related with "Localized" MM.

I would like to have a chance to see the off-line presentation about
this I-D through the upcoming MIP6 WG 

Thanks,
Junghoon

---

From: "Vijay Devarapallli" <[email-masked]>
Date: Wed, 8 Mar 2006 18:50:51 -0800

> MIP6-RADIUS interaction increased many folds.

sure can be parallel. I would prefer making some progress
on the HA-AAAH goals document. its upto the WG chairs.

Vijay