Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Wed, 8 Mar 2006 08:51:27 -0500

Gerardo,

I am OK to make a presentation in netlmm since at least the "net" part is common. However, the I-D is not specifically trying to address localized mobility which is a big part of netlmm wg's agenda. 

I think at this stage, we want to get feedback from both mip6 and netlmm wg members for progress of the work. If netlmm wg decides to leverage mip6 protocol for LMM aspects, that would be alright. We can decide the future home for this work at that time.

Regards,

Kuntal

  _____  

From: Giaretta Gerardo [mailto:[email-masked]] 
Sent: Wednesday, March 08, 2006 2:56 AM
To: Narayanan, Vidya; Chowdhury, Kuntal
Cc: [email-masked]; Basavaraj Patil; Junghoon Jee; Vijay Devarapallli
Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

Hi Kuntal, Vidya, all,

I tend to think that the draft applies to NETLMM or at least it would be useful to have a presentation in NETLMM and not in MIP6. It seems to me that the draft applies also to LMM and NETLMM is currently the only WG in IETF that is developing network-based mobility solution. Concerning the fact that it leverages MIP6 protocol, I guess this is a technical choice that could be taken into consideration also in NETLMM design if there are real advantages.

--Gerardo

> -----Original Message-----
> From: Narayanan, Vidya [mailto:[email-masked]] 
> Sent: mercoledì 8 marzo 2006 9.27
> To: Junghoon Jee; Chowdhury, Kuntal; Vijay Devarapallli
> Cc: [email-masked]; Basavaraj Patil
> Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65
> 
> While the draft doesn't specifically apply to "LMM", we have to ask
> ourselves about how many different ways we are going to do 
> network-based
> mobility in the IETF? 
> 
> Also, is the intent of this draft to use network-based mobility for
> global mobility? If so, it would be good to see an explanation of why
> that is needed. 
> 
> Thanks,
> Vidya
> 
> > -----Original Message-----
> > From: Junghoon Jee [mailto:[email-masked]] 
> > Sent: Tuesday, March 07, 2006 10:46 PM
> > To: 'Chowdhury, Kuntal'; 'Vijay Devarapallli'
> > Cc: [email-masked]; 'Basavaraj Patil'
> > Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65
> > 
> > 
> > > > >
> > http://www.ietf.org/internet-drafts/draft-chowdhury-netmip6-00.txt
> > > > >
> > > > > It shows a way to provide mobility service for IPv6 
> using a MIP6
> > > Client
> > > > > in the network. Note that the proposal re-uses MIP6 protocol
> > with
> > > some
> > > > > inters access router signals. The proposed method will be
> > > useful to
> > > > > provide IPv6 mobility service in operator's networks
> > > where majority
> > > of
> > > > > the handsets are not MIP6 capable.
> > > > 
> > > > doesnt this belong in NETLMM?
> > > [KC>] I don't think it applies to NETLMM directly. The 
> > reason is that 
> > > "NET" part perhaps is applicable, but the "LMM" part is 
> not. Another
> > > difference: this I-D leverages MIP6 protocol as is. 
> > 
> > Yes, I agree that this I-D is not tightly related with 
> "Localized" MM.
> > 
> > I would like to have a chance to see the off-line 
> > presentation about this I-D through the upcoming MIP6 WG 
> > 
> > Thanks,
> > Junghoon
> > 
> > 
> > _______________________________________________
> > Mip6 mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/mip6
> > 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

--------------------------------------------------------------------
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to [email-masked] <mailto:[email-masked]> .
        Thank you
                                        www.telecomitalia.it <http://www.telecomitalia.it> 
--------------------------------------------------------------------

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Thierry Ernst <[email-masked]>
Date: Wed, 8 Mar 2006 23:12:02 +0900

Hints for getting a slot: 
1. How this draft relates to any of the WG charter ?
2. How this draft relates to the meeting priorities ?
3. Has the draft raised sufficient technical discussions on the ML of
the given WG to justify a slot ?

My 2 cents,
Thierry.

On Wed, 8 Mar 2006 08:51:27 -0500