Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 8 Mar 2006 00:27:17 -0800

While the draft doesn't specifically apply to "LMM", we have to ask
ourselves about how many different ways we are going to do network-based
mobility in the IETF? 

Also, is the intent of this draft to use network-based mobility for
global mobility? If so, it would be good to see an explanation of why
that is needed. 

Thanks,
Vidya

> -----Original Message-----
> From: Junghoon Jee [mailto:[email-masked]] 
> Sent: Tuesday, March 07, 2006 10:46 PM
> To: 'Chowdhury, Kuntal'; 'Vijay Devarapallli'
> Cc: [email-masked]; 'Basavaraj Patil'
> Subject: RE: [Mip6] Draft agenda for WG meeting at IETF65
> 
>  
> > > >
> http://www.ietf.org/internet-drafts/draft-chowdhury-netmip6-00.txt
> > > >
> > > > It shows a way to provide mobility service for IPv6 using a MIP6
> > Client
> > > > in the network. Note that the proposal re-uses MIP6 protocol
> with
> > some
> > > > inters access router signals. The proposed method will be
> > useful to
> > > > provide IPv6 mobility service in operator's networks
> > where majority
> > of
> > > > the handsets are not MIP6 capable.
> > > 
> > > doesnt this belong in NETLMM?
> > [KC>] I don't think it applies to NETLMM directly. The 
> reason is that 
> > "NET" part perhaps is applicable, but the "LMM" part is not. Another
> > difference: this I-D leverages MIP6 protocol as is.  
> 
> Yes, I agree that this I-D is not tightly related with "Localized" MM.
> 
> I would like to have a chance to see the off-line 
> presentation about this I-D through the upcoming MIP6 WG 
> 
> Thanks,
> Junghoon
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Junghoon Jee" <[email-masked]>
Date: Wed, 8 Mar 2006 17:59:23 +0900

Hi Vidya,

> From: Narayanan, Vidya [mailto:[email-masked]] 
> Sent: Wednesday, March 08, 2006 5:27 PM
> To: Junghoon Jee; Chowdhury, Kuntal; Vijay Devarapallli
> Cc: [email-masked]; Basavaraj Patil
> While the draft doesn't specifically apply to "LMM", we have 
> to ask ourselves about how many different ways we are going 
> to do network-based mobility in the IETF? 

Yes, this a good point we need to think about.
By the way, we cannot decide _one_ way in this stage.
The obvious fact is that we need to identify the feasibility and
effectiveness of the emerging
_network_ based MM ways.
IMO, seeing and having the discussion about this I-D through MIP6 WG
would be helpful to achieve our eternal objective.
One hint from Kuntal is that "this I-D leverages MIP6 protocol as is".

Isn't it an interesting point for MIP6 folks can discuss?

Thanks,
Junghoon

> Also, is the intent of this draft to use network-based 
> mobility for global mobility? If so, it would be good to see 
> an explanation of why that is needed. 
> 
> Thanks,
> Vidya
>