Subject: [Mip6] New revision of draft-ietf-mip6-ikev2-ipsec

From: "Vijay Devarapalli" <[email-masked]>
Date: Fri, 8 Dec 2006 17:42:42 -0800

Hello,

a new revision of draft-ietf-mip6-ikev2-ipsec is 
available at 
http://dvijay.com/ietf/internet-drafts/mip6/mip6_ikev2.txt
this hasn't been submitted yet.

there are some significant changes in how the SPD 
and PAD entries are represented. there are a few
other changes. these changes were done to address 
issues raised during the security directorate. 
review. please review the document.

a diff with the earlier version can be found at
http://dvijay.com/ietf/internet-drafts/mip6/diff-7to8.html

Vijay

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 14 Dec 2006 17:15:25 -0800

There were a few more changes done to the draft.
Francis had some comments. You can see the discussion
at http://www.mip4.org/issues/tracker/mip6/issue92

I will be submitting the version at
http://dvijay.com/ietf/internet-drafts/mip6/mip6_ikev2.txt
in the next couple of days.

You can see the diff with the earlier version at
http://dvijay.com/ietf/internet-drafts/mip6/diff-7to8.html

Vijay