Subject: [Mip6] Revised Milestones for MIP6 Working Group

From: "Gopal Dommety \(gdommety\)" <[email-masked]>
Date: Wed, 28 Feb 2007 14:05:45 -0800

Hello,
 
    I am attaching the revised  Milestones for the MIP6 Working Group.
Please let me know if there are any changes required.
 
Regards,
Gopal Dommety

Goals and Milestones:
Done    Submit I-D 'Issues with firewall Problem statement' to IESG  
Done    Submit I-D 'MIPv6 MIB' to IESG  
Done    Submit I-D 'Extensions to Socket Advanced API for MIPv6' to IESG

Done    Submit I-D 'Alternate Route Optimization (Pre-config Key)
scheme' to IESG  
Done    Submit Bootstrapping problem statement to IESG  
Done    Submit I-D 'Authentication Option for MIPv6' to IESG  
Done    Submit I-D 'Identification Option for MIPv6' to IESG  
Done    Submit I-D 'MIPv6 operation with IKEV2 and the revised IPsec
Architecture to IESG  
Done    Submit Problem statement and Solution to Mobile IPv6 transition
between v4/v6 networks to IESG 
Done    Submit I-D 'Mobility management for Dual stack mobile nodes: A
Problem Statement' to IESG for publication as Informational.  
Done    Submit I-D 'Address Location Privacy and Mobile IPv6 Problem
Statement' to IESG for publication as Informational.  
Done    Submit I-D 'Bootstrapping solution for split Scenario' to IESG
for publication as a Proposed Standard. 
Done   Submit I-D 'Using IPsec between Mobile and Correspondent IPv6
Nodes' to IESG for publication as Experimental.
Apr 2007    Submit I-D 'Motivation for Authentication I-D' to IESG for
publication as Informational.  
May 2007   Submit I-D 'Bootstrapping solution for Integrated Scenario'
to IESG for publication as a Proposed Standard.  
Jul 2007     Submit I-D 'DHCP Options for Home Information Discovery in
MIPv6' for publication as a proposed standard.  
Jul 2007     Submit I-D 'Mobility Header Home Agent Switch Message' to
IESG for publication as a Proposed Standard. 
Aug 2007    Submit I-D 'Goals for AAA HA Interface' to IESG for
publication as Informational.  
Sep 2007    Submit I-D 'Home agent reliability' to IESG for publication
as a Proposed Standard.  
Sep 2007    Submit I-D 'Mobile IPv6 Dual-Stack Operation' to IESG for
publication as a Proposed Standard.  
Oct 2007    Submit I-D 'Mobile IPv6 Vendor Specific Option' to IESG for
publication as a Proposed Standard.  
Dec 2007    Submit I-D 'Mobile IPv6 Experimental Allocations' to IESG
for publication as a Proposed Standard.  
Dec 2007    Submit I-D 'RADIUS Mobile IPv6 Support' to IESG for
publication as a proposed standard.  
Feb 2008    Submit I-D 'Mobile IPv6 Operation with Firewalls' to IESG
for publication as Informational.  
Feb 2008    Submit I-D(s) related to specific updates and corrections of
RFC 3775 to IESG for publication as Proposed Standard.  
_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Francis Dupont <[email-masked]>
Date: Wed, 28 Feb 2007 23:28:23 +0100

In your previous mail you wrote:

=> s/Experimental/Proposed Standard/
BTW I submitted a revised version some hours ago.

Thanks

[email-masked]

---

From: "Gopal Dommety \(gdommety\)" <[email-masked]>
Date: Wed, 28 Feb 2007 14:38:40 -0800

Francis,

	It shows up in the ID-Tracker as Experimental. Was there a
change to this?It's intended status is  Experimental. Isn't it? 

-Gopal

Gopal Dommety, Ph.D
-------------------------------------------------------
Judgment hinders imagination
----------------------------------------------

-----Original Message-----
From: Francis Dupont [mailto:[email-masked]] 
Sent: Wednesday, February 28, 2007 2:28 PM
To: Gopal Dommety (gdommety)
Cc: [email-masked]; Basavaraj Patil
Subject: Re: [Mip6] Revised Milestones for MIP6 Working Group 

       I am attaching the revised  Milestones for the MIP6 Working
Group.
   Please let me know if there are any changes required.

Thanks

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 28 Feb 2007 17:53:09 -0800

> publication as a Proposed Standard. 

We should try to send this to the IESG sooner than Sep 2007.

> for publication as a Proposed Standard. 

These two documents are ready for WG last call. They can
be done much earlier. No?

Vijay

---

From: "Hesham Soliman" <[email-masked]>
Date: Thu, 1 Mar 2007 15:09:14 +1100

I don't think there are penalties for being early, so this date is fine with
me.

Hesham 

 > From: Vijay Devarapalli [mailto:[email-masked]] 
 > Sent: Thursday, March 01, 2007 12:53 PM

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Wed, 28 Feb 2007 22:23:43 -0600

> Sent: Wednesday, February 28, 2007 7:53 PM

[Ahmad]
I agree with Vijay that this item is ready and can be done much earlier.

> These two documents are ready for WG last call. They can be 
> done much earlier. No?
> 
> Vijay
>