Subject: [Mip6] caps or lowercase?

From: Francis Dupont <[email-masked]>
Date: Fri, 23 Feb 2007 16:07:26 +0100

For draft-ietf-mip6-cn-ipsec I-D we have the choice between to put
"binding update" or "Binding Update". The first is the rule in English
(i.e., not in German) for common names, the second makes the promote
the term as it was done in RFC 3775. What is your advice?

Regards

[email-masked]

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Basavaraj Patil <[email-masked]>
Date: Mon, 26 Feb 2007 14:53:15 -0600

Use the same as done in RFC3775.

-Raj