Subject: Re: [MEXT] Consensus call: Binding revocation will NOT use GSM

From: "fan zhao" <[email-masked]>
Date: Fri, 1 Aug 2008 09:35:49 -0700

Hi,

I agree with the room consensus.

Sincerely,
fan

On Thu, Jul 31, 2008 at 7:07 AM, Mohamed Khalil <[email-masked]> wrote:
>
> I am ok  that binding revocation will use directly the MH and allocates
> its own MH types values.
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Julien Laganier
> Sent: Thursday, July 31, 2008 7:59 AM
> To: [email-masked]; marcelo bagnulo braun
> Subject: [MEXT] Consensus call: Binding revocation will NOT use GSM
>
>
> Folks,
>
> During the 2nd MEXT session, there was consensus amongst the session
> attendees that Binding Revocation shall NOT use the GSM framework.
> Rather, the consensus was that binding revocation shall use directly
> the mobility header and allocates its own MH types values.
>
> Hereby we'd like to confirm that room consensus on the mailing list. If
> you haven't expressed an opinion during the session, please send a note
> to the list stating whether you agree or disagree with that room
> consensus by 2008-08-14.
>
> -- julien & marcelo, MEXT chairs
>
>
>
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Ryuji Wakikawa <[email-masked]>
Date: Sat, 2 Aug 2008 10:31:34 +0900

Hi Julien and Marcelo,

I was not in the room at the consensus call, because I had a  
presentation in the ROLL meeting.

I agree.  Binding revocation SHOULD use own MH type.

regards,
ryuji

---

From: Hidetoshi Yokota <[email-masked]>
Date: Wed, 06 Aug 2008 01:59:44 +0900

Hi,

I agree that the Binding Revocation massage should directly use the
mobility header.

I also think that we should better create a rough guideline about when
to use the GSM framework. For example, if the meaning of the message is
not directly related to mobility (e.g. policy, user profile,
encapsulating other messages, etc.) or is limited to a specific context
(e.g. SDO dependent), then GSM should be used, or something like that.
This type of guideline does not have to be documented, but at least we
should have a common understanding to avoid further confusion.

Regards,
-- 
Hidetoshi

---

From: Julien Laganier <[email-masked]>
Date: Thu, 14 Aug 2008 18:41:02 +0200

Folks,

This is to confirm that we have a WG consensus on the fact that the 
Binding Revocation shall NOT use the GSM framework, but rather use its 
own MH type values.

Authors, please take that consensus in account in the next revision of 
the draft.

--julien & marcelo, MEXT chairs

On Thursday 31 July 2008, Julien Laganier wrote:
> Hereby we'd like to confirm that room consensus on the mailing list.
> If you haven't expressed an opinion during the session, please send a
> note to the list stating whether you agree or disagree with that room
> consensus by 2008-08-14.
>
-- 
--julien

[ New email address: [email-masked] ]
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Sun, 17 Aug 2008 18:55:02 -0500

Hi Julien,

We will ASAP and hopefully before end of August 2008.

Regards,
Ahmad

> From: Julien Laganier [mailto:[email-masked]] 
> Sent: Thursday, August 14, 2008 11:41 AM
> To: [email-masked]
> Cc: marcelo bagnulo braun; 
> [email-masked]
> Subject: Re: [MEXT] Consensus call: Binding revocation will 
> NOT use GSM
> 
> Folks,
> 
> This is to confirm that we have a WG consensus on the fact 
> that the Binding Revocation shall NOT use the GSM framework, 
> but rather use its own MH type values.
> 
> Authors, please take that consensus in account in the next 
> revision of the draft.
>