Subject: [Mipshop] IPR license statement regarding CGA/OMIP technique

From: Jari Arkko <[email-masked]>
Date: Sun, 24 Apr 2005 20:28:36 +0300

For your information, an IPR declaration and new licensing
conditions from Ericsson have recently been posted at

  https://datatracker.ietf.org/public/ipr_detail_show.cgi?&ipr_id=570

For your convenience I'm copying the main content here:
*

  To the exteny the new route optimization security mechanism for Mobile IPv6 as
  proposed in draft-haddad-mip6-cga-omipv6-03 is included in any Internet
  Standards, and to the extent claims of the identified issued patents or patents
  issuing from the identified patent applications cover the included new security
  mechanism, Ericsson will not asert any such claim against any Implementor for
  fully complying with the included new security mechanism in such Internet
  Standard, provided however that Ericsson retain the right to assert its patents
  against any Implementor that asserts a patent against Ericsson for an
  implementation of such Internet Standard.

*
(This is similar to the text that was used in the SEND license
statement.)

--Jari

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Greg Daley <[email-masked]>
Date: Tue, 26 Apr 2005 10:51:10 +1000

Hi Jari (and Wassim),

Thanks for this information.

Can we assume that this statement also covers Ericsson's
claims to the base CGA mechanism (in this use scenario),
which is covered in the disclosure for SEND as described
at:

https://datatracker.ietf.org/public/ipr_detail_show.cgi?&ipr_id=490

?

Thanks for your clarification,

Greg

---

From: Jari Arkko <[email-masked]>
Date: Tue, 26 Apr 2005 07:37:04 +0300

Greg Daley wrote:

> which is covered in the disclosure for SEND 

The same patent # that was referenced in the SEND declaration
is also included in the new declaration. Is this what you
were asking? Not sure I understood the question...

--Jari

---

From: Greg Daley <[email-masked]>
Date: Tue, 26 Apr 2005 16:00:36 +1000

Hi Jari,

> were asking? Not sure I understood the question...

I guess I didn't look closely enough at the SEND disclosure.

Sorry for that, and thanks for again clarifying things.

Greg