Subject: [Mipshop] New I-D

From: "JUNG, HeeYoung" <[email-masked]>
Date: Fri, 26 Aug 2005 13:27:53 +0900

Hello,
We submit new I-D as follows:

Title: Network Side Fast Handover in Mobile IPv6
Abstract: 
      This document addresses a network side solution of fast handover in 
      Mobile IPv6. Existing FMIPv6 basically assumes the involvement of 
      mobile nodes in handover procedure. However, in some cases, it may not

      be easy to realize fast handover function into all mobile nodes. In 
      the case, a network operator may want to provide fast handover service

      to users by using only networks entities. To achieve network side fast

      handover, this document basically uses bi-directional tunnel between a

      previous access router and new access router. The proposed fast 
      handover scheme has simpler procedure than the existing FMIPv6 and

      mostly uses the existing messages.

You can find the draft in
http://www.watersprings.org/pub/id/draft-jung-mipshop-nsfho-00.txt

We think this draft could be a useful input for FMIPv6, especially in
practical aspect.
Hope comments and questions.
Thank you.

--------------------------------------------
             HeeYoung Jung
Senior Member of Engineering Staff, PEC, ETRI
161 Gajong-Dong, Yusong-Go, Deajon, 305-700 KOREA
Tel : +82-42-860-4928 Fax : +82-42-861-5404
E-mail : [email-masked]

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Junghoon Jee" <[email-masked]>
Date: Fri, 26 Aug 2005 19:04:22 +0900

Hi HeeYoung and all,

I would like to start discussion about this I-D,
because it can be related with our recent discussion about the necessity of
HI/HAck in reactive mode.

In this NS-FMIPv6 I-D,
PAR actively initiates tunnel to NAR without receiving FBU from MN by only
using HI and HAck.
I think that this tunnel is between PAR and NAR not between PAR and MN.
Therefore, the HI/HAck act the major role in setting-up tunnel to avoid
packet loss and delay.

On the contrary,
>From RFC4068, PAR creates the binding of PCoA and NCoA when it receives FBU
from MN.
Probably, the actual tunnel from PAR to MN is created after the NCoA
verification procedure through HI/HAck exchanges.
Above mentioned procedure is evident step of predictive mode.

Recently, we're discussing about the necessity of HI/HAck in the reactive
mode.
I expect that the hint from the NS-FMIPv6 draft can be valuable input to our
discussion.
IMO, this proposed scheme might be applicable for a possible amendment of
FMIPv6' reactive mode.

Regards,
Junghoon

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of JUNG, HeeYoung
> Sent: Friday, August 26, 2005 1:28 PM
> To: [email-masked]
> Subject: [Mipshop] New I-D
> 
> 
> Hello,
> We think this draft could be a useful input for FMIPv6, 
> especially in practical aspect.
> 161 Gajong-Dong, Yusong-Go, Deajon, 305-700 KOREA Tel : 
> +82-42-860-4928 Fax : +82-42-861-5404 E-mail : [email-masked]
> 
> 
>