Subject: RE: [Mipshop] FNA in the current spec

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 19 Aug 2005 15:39:14 -0400

> Ok. So if there's no duplicate, an NC entry is made (in what 
 > state?). 

=> Doesn't matter, see the discussion earlier in the thread. 
But it'll probably be STALE.

   If
 > there's a duplicate, no entry, but what happens then to the 
 > packets? Do they
 > go to the existing owner of the address? A duplicate is very 
 > low probability
 > (hence oDAD) but still...
 > 

=> That's a separate issue, i.e. probability of collision
in oDAD. Based on the draft-soto analysis we should be more
worried about the MN being struck by lightning than we address
collision, given a reasonable RNG. 

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Mon, 22 Aug 2005 09:04:49 -0700

jak>> Well, my friend, if it was me that was on the business end of that 
lightening bolt, I would certainly care. :-)

jak>> Anyway, this is where some kind of lightweight HI/HAck could come in. 
Maybe we need to revisit how it would work, but it seems that it is probably 
the only way to definitively rule out duplicates.

            jak