Subject: RE: [Mipshop] FMIPv6 - Encapsulating FBU into Mobility Header (FNA)

From: "Soliman, Hesham" <[email-masked]>
Date: Thu, 11 Aug 2005 13:11:03 -0400

> > => Agreed. In fact, the MN may not move at all and the handover
 > > fails. Again, this is a case for bicasting.
 > 
 > When MN sends FBU, then it will disassociate withe current 
 > AP/Base Station
 > and join the new AP/Base Station. 

=> You might want to implement it that way, but this is not
something in the spec. Personally I wouldn't do that, I think
it's a bad idea to couple them in this way. 

Hesham

So even if the PAR is bicasting, it
 > is unlikely
 > that the MN would receive any packets. Probably the 
 > bicasting may work
 > if the L2 and L3 handoffs work independently. I think in 
 > case of FMIPv6, one
 > need to control the L2 handover from L3.
 > 
 > -Syam
 > 
 > 
 > > 
 > > Hesham
 > >
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Matthias Waehlisch <[email-masked]>
Date: Thu, 11 Aug 2005 19:32:33 +0200

hi,

> it's a bad idea to couple them in this way. 
  That's what we think too. In general it is not better to disconnect 
immediately: it depends on the distance of PAR/NAR and the layer 2 
handover time. It is also shown by our results 
http://www.rz.fhtw-berlin.de/projekte/mipv6/telesys05.pdf.

  Using bicasting you could improve the disruption time for a long 
anticipation time (show figure 6, pg. 13) or a failing, not happened 
handover.

regards
  matthias

::::::::::::::::::
Matthias Waehlisch
HRZ - FHTW Berlin
Treskowallee 8, 10318 Berlin, Germany
mailto:[email-masked]
http://home.fhtw-berlin.de/~mw