Subject: RE:[Mipshop] draft-ietf-mipshop-mis-ps-01.txt

From: "John.zhao" <[email-masked]>
Date: Fri, 11 May 2007 11:02:50 +0800

Hi, Vijay

     We missed the last call progress. At now the revised is in progress.
May I ask if we have some commes , is still possible to comment on it?

         In another side, I want to know that what will be the ouput of this
ps? A new protocol or architecture? Or only enhance based on current FMIP
specification?

         Best Rgds,

Thanks

John.zhao

> Date: Wed, 9 May 2007 14:12:29 -0700

> From: "Vijay Devarapalli" <[email-masked]>

> Subject: [Mipshop] draft-ietf-mipshop-mis-ps-01.txt

> To: <[email-masked]>

> Message-ID:

>       <[email-masked]>

> Content-Type: text/plain;         charset="iso-8859-1"

> Hello,

> The revised draft is available. To all those who had comments during the
WG last call, please check if your comments have been addressed.

> Vijay

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Thu, 10 May 2007 21:50:48 -0700

It is never too late to comment.

There is a design team currently working on a solution document.
An update was presented at the last meeting.
https://www3.ietf.org/proceedings/07mar/slides/mipshop-10/sld1.htm

Vijay 

> -----Original Message-----
> From: John.zhao [mailto:[email-masked]] 
> Sent: Thursday, May 10, 2007 8:03 PM
> To: Vijay Devarapalli
> Cc: [email-masked]
> Subject: RE:[Mipshop] draft-ietf-mipshop-mis-ps-01.txt
> 
> Hi, Vijay
> 
>  
> 
>      We missed the last call progress. At now the revised is 
> in progress. May I ask if we have some commes , is still 
> possible to comment on it?
> 
>          In another side, I want to know that what will be 
> the ouput of this ps? A new protocol or architecture? Or only 
> enhance based on current FMIP specification?
> 
>  
> 
>          Best Rgds,
> 
> Thanks
> 
>  
> 
> John.zhao
> 
>  
> 
> > The revised draft is available. To all those who had 
> comments during the WG last call, please check if your 
> comments have been addressed.
> 
> > 
> 
> > Vijay
> 
>  
> 
>