Subject: [Mipshop] FMIPv6 for 802.16e - WG last call

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 15 Oct 2007 16:36:40 -0700

Hello folks,

This is to announce a combined MISPHOP and 16ng working group last
call for draft-ietf-mipshop-fh80216e-03.txt. You can find the
document at the following URL.
http://www.ietf.org/internet-drafts/draft-ietf-mipshop-fh80216e-03.txt

The last call expires on October 31 2007.

The intended status for this document is Informational.

Please post any issues or comments on this document to the MIPSHOP
WG mailing list. In case you have reviewed the document and found
no issues, please send an email saying you support advancing this
document.

Vijay

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Ved Kafle" <[email-masked]>
Date: Thu, 18 Oct 2007 10:29:35 +0900

Hi Heejin,

Please find some editorial comments (starting with VK> tags) in the
attached file.
The technical content looks fine if the L2 primitives used in the
document can be properly inserted between the L2 and L3.

Ved

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]] 
> Sent: Tuesday, October 16, 2007 8:37 AM
> To: [email-masked]; [email-masked]
> Subject: [Mipshop] FMIPv6 for 802.16e - WG last call
> 
> 
> Hello folks,
> 
> This is to announce a combined MISPHOP and 16ng working group 
> last call for draft-ietf-mipshop-fh80216e-03.txt. You can 
> find the document at the following URL. 
> http://www.ietf.org/internet-drafts/draft-ietf-mipshop-fh80216e->
03.txt
> Please post any issues or comments on this document to the 
> MIPSHOP WG mailing list. In case you have reviewed the 
> document and found no issues, please send an email saying you 
> support advancing this document.
> 
> Vijay
> 
>