Subject: [MLS] MLS WG JAN 2019 Interim Meeting - registration required

From: Sean Turner <[email-masked]>
Date: Tue, 4 Dec 2018 12:43:52 -0500

You will have seen the meeting announcement recently sent to the list [0].  Nick and I need to get an accurate headcount for those who plan to attend in person and remotely.  The registration link can be found at:
https://github.com/mlswg/wg-materials/tree/master/interim-2019-01
We will close registration at 2359UTC on 21 December 2018.

spt

[0] https://mailarchive.ietf.org/arch/msg/mls/nQ_yb3xRUXTQzh6r3wR_6qEokyw

---

From: Richard Barnes <[email-masked]>
Date: Tue, 4 Dec 2018 13:45:58 -0500

If the chairs could let us know the venue soon, it would be helpful in
booking travel.

Thanks,
--Richard

On Tue, Dec 4, 2018 at 12:45 PM Sean Turner <[email-masked]> wrote:

> You will have seen the meeting announcement recently sent to the list
> [0].  Nick and I need to get an accurate headcount for those who plan to
> attend in person and remotely.  The registration link can be found at:
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>

---

From: Sean Turner <[email-masked]>
Date: Mon, 10 Dec 2018 20:33:13 -0500

Please remember to register for the interim meeting.  Note that we have 12 registered for in-person.

spt

> On Dec 4, 2018, at 12:43, Sean Turner <[email-masked]> wrote:
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 20 Dec 2018 13:20:50 -0500

Registration closes tomorrow so if you are planning to attend please fill out the form on the link below.

Note we have 30 people registered so far with 20 planning to attend in person.

If you find yourself board over the holidaze feel free to read the drafts in preparation for the meeting.  The drafts can be found at:
https://datatracker.ietf.org/wg/mls/documents/

spt

> On Dec 10, 2018, at 20:33, Sean Turner <[email-masked]> wrote:
>