Subject: [MLS] MLS 2019 Fall Interim

From: Sean Turner <[email-masked]>
Date: Wed, 21 Aug 2019 23:11:05 -0400

All,

We are planning to have an MLS 2019 Fall F2F Interim.  Please fill out the following doodle poll to indicate your preference by 2359 UTC 28-AUG-2019:

https://doodle.com/poll/5ri8n2uct2vyicka

Currently, it looks very likely to be 1-2 October.

The location is London, but the location is still TBD.

Cheers,

Nick & Sean

---

From: Sean Turner <[email-masked]>
Date: Thu, 29 Aug 2019 11:34:19 -0400

Hi,

Thanks to everyone that participated in the doodle poll.  I does appear that 1-2 October is the best time to get folks together to.  Shortly, I will request the interim and being to update the github repo (https://github.com/mlswg/wg-materials/tree/master/interim-2019-10) with relevant details.  I plan to request WebEx sessions for each day so remote participation is still an option.

Be on the look-out for the registration email!

spt

> On Aug 21, 2019, at 23:11, Sean Turner <[email-masked]> wrote:
> 
> All,
>