Subject: Re: [MLS] Calls to resolve MLS PRs

From: Sean Turner <[email-masked]>
Date: Wed, 4 Mar 2020 12:31:17 -0500

This week’s call was Britta and myself so we wrapped about 10min. Nothing to report.

The meeting minutes for the 2/19 and 2/26 minutes have been uploaded to the datatracker.

spt

> On Feb 26, 2020, at 12:24, Sean Turner <[email-masked]> wrote:
> 
> Minutes for 2/19 (thanks Richard) and 2/26 meetings available now at github:
> 
> https://github.com/mlswg/wg-materials/blob/master/virtual-interim-recurring/02-19-2020.md
> 
> https://github.com/mlswg/wg-materials/blob/master/virtual-interim-recurring/02-26-2020.md
> 
> spt
> 
>> On Feb 26, 2020, at 11:27, Sean Turner <[email-masked]> wrote:
>> 
>> Thanks to Brendan, Britta, and Ray for calling in today.
>> 
>> You’ll see some emails about the two topics we discussed shortly.
>> 
>> spt
>> 
>>> On Feb 25, 2020, at 12:20, Sean Turner <[email-masked]> wrote:
>>> 
>>> Please note that there is another meeting tomorrow. Same time, place, and details:
>>> 
>>> Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m2e0d1a76482036fdb38c7d1f5fdd3cc6
>>> Meeting number: 647 391 156
>>> Password: ve2i8niw
>>> 
>>> spt
>>> 
>>>> On Feb 18, 2020, at 19:56, Sean Turner <[email-masked]> wrote:
>>>> 
>>>> Apologies for the late reminder, but there is yet another virtual interim scheduled for tomorrow. The call information is the same as last week:
>>>> 
>>>> Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m2e0d1a76482036fdb38c7d1f5fdd3cc6
>>>> Meeting number: 647 391 156
>>>> Password: ve2i8niw
>>>> 
>>>> https://github.com/mlswg/wg-materials/tree/master/virtual-interim-recurring
>>>> 
>>>> spt
>>>> 
>>>>> On Feb 11, 2020, at 16:53, Sean Turner <[email-masked]> wrote:
>>>>> 
>>>>> As a reminder there is another virtual interim. This is the call information:
>>>>> 
>>>>> Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m2e0d1a76482036fdb38c7d1f5fdd3cc6
>>>>> Meeting number: 647 391 156
>>>>> Password: ve2i8niw
>>>>> 
>>>>> https://github.com/mlswg/wg-materials/tree/master/virtual-interim-recurring
>>>>> 
>>>>> spt
>>>>> 
>>>>>> On Feb 4, 2020, at 05:21, Sean Turner <[email-masked]> wrote:
>>>>>> 
>>>>>> As a reminder, the recurring virtual interim is tomorrow. The information is the same as last week.
>>>>>> 
>>>>>> spt
>>>>>> 
>>>>>>> On Jan 28, 2020, at 23:52, Nick Sullivan <nick=[email-masked]> wrote:
>>>>>>> 
>>>>>>> As a reminder, the recurring virtual interim is tomorrow. Here's the meeting information:
>>>>>>> 
>>>>>>> Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m2e0d1a76482036fdb38c7d1f5fdd3cc6
>>>>>>> Meeting number: 647 391 156
>>>>>>> Password: ve2i8niw
>>>>>>> 
>>>>>>> https://github.com/mlswg/wg-materials/tree/master/virtual-interim-recurring
>>>>>>> 
>>>>>>> Nick & Sean
>>>>>>> 
>>>>>>> On Wed, Jan 22, 2020 at 11:04 AM Nick Sullivan <[email-masked]> wrote:
>>>>>>> It looks like Wednesday at 1400-1500 GMT is the least bad time.
>>>>>>> 
>>>>>>> These calls will be recurring virtual interims, and as such are covered by the note well. As a reminder, decisions made at interim meetings are not final and must be confirmed on the list.
>>>>>>> 
>>>>>>> Here's the proposed schedule (subject to AD approval):
>>>>>>> Time: 1400-1500 GMT on Wednesdays
>>>>>>> Agenda: the set of active PRs for the active documents on Github (https://github.com/mlswg).
>>>>>>> 
>>>>>>> Links to the conference calls are forthcoming.
>>>>>>> 
>>>>>>> Nick & Sean
>>>>>>> 
>>>>>>> On Mon, Jan 13, 2020 at 8:51 AM Richard Barnes <[email-masked]> wrote:
>>>>>>> Also: Note that despite this poll listing specific dates, the intent is to set up a weekly recurring meeting.  In fact, these dates will definitely not be the dates when the calls happen, because IETF requires one week notice.
>>>>>>> 
>>>>>>> On Sun, Jan 12, 2020 at 6:05 PM Richard Barnes <[email-masked]> wrote:
>>>>>>> I would like to have some weekly calls to make faster progress on our outstanding PRs.  Here's a Doodle to find a good time:
>>>>>>> 
>>>>>>> https://doodle.com/poll/bg2q65phrvfip5zb
>>>>>>> 
>>>>>>> I believe these will need to be official Virtual Interims per IETF process.  Chairs, I assume you can do whatever announcements are necessary once we pick a time.
>>>>>>> 
>>>>>>> --Richard
>>>>>>> _______________________________________________
>>>>>>> MLS mailing list
>>>>>>> [email-masked]
>>>>>>> https://www.ietf.org/mailman/listinfo/mls
>>>>>>> _______________________________________________
>>>>>>> MLS mailing list
>>>>>>> [email-masked]
>>>>>>> https://www.ietf.org/mailman/listinfo/mls
>>>>>> 
>>>>> 
>>>> 
>>> 
>> 
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 5 Mar 2020 13:31:48 -0500

Please note that I have requested that the remaining vInterims be canceled.  I think the 5 we had were very productive.

spt

> On Mar 4, 2020, at 12:31, Sean Turner <[email-masked]> wrote:
>