Subject: [MLS] Interim Timing

From: Sean Turner <[email-masked]>
Date: Fri, 25 Sep 2020 10:52:11 -0400

We are planning to schedule two more interims on 6 and 20 Oct. We have been scheduling the interims at 1600 UTC (1200 eastern, 0900 pacific). Would there be major heartburn if we moved the calls 1 hour earlier? It might be better timing for those in Europe, but it is an hour earlier for those in California.

spt

---

From: Richard Barnes <[email-masked]>
Date: Fri, 25 Sep 2020 13:06:05 -0400

All the same to me.

On Fri, Sep 25, 2020 at 10:52 AM Sean Turner <[email-masked]> wrote:

> We are planning to schedule two more interims on 6 and 20 Oct. We have
> been scheduling the interims at 1600 UTC (1200 eastern, 0900 pacific).
> Would there be major heartburn if we moved the calls 1 hour earlier? It
> might be better timing for those in Europe, but it is an hour earlier for
> those in California.
>
> spt
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>

---

From: Raphael Robert <[email-masked]>
Date: Fri, 25 Sep 2020 20:10:32 +0200

Makes no difference for me either.

Raphael

> On 25 Sep 2020, at 19:06, Richard Barnes <[email-masked]> wrote:
> 
> All the same to me.
> 
> On Fri, Sep 25, 2020 at 10:52 AM Sean Turner <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mls <https://www.ietf.org/mailman/listinfo/mls>

---

From: Brendan McMillion <[email-masked]>
Date: Fri, 25 Sep 2020 11:14:41 -0700

Fine with me

---

From: Sean Turner <[email-masked]>
Date: Mon, 28 Sep 2020 09:24:59 -0400

I will give this until later today, but I am not hearing any screams of pain so I will likely change it to an hour earlier.

spt

> On Sep 25, 2020, at 14:14, Brendan McMillion <[email-masked]> wrote:
> 
> Fine with me
> 
> On Fri, Sep 25, 2020, 11:10 AM Raphael Robert <raphael=[email-masked]> wrote: