Subject: [MLS] Issues Accessing Meetecho for IETF109

From: Sean Byrne <[email-masked]>
Date: Thu, 19 Nov 2020 15:53:46 +0000

Hi

I'm getting an Unauthorized error when I sign in to Meetecho with my
Datatracker account:
https://meetings.conf.meetecho.com/ietf109/?group=mls&short=&item=1

---

From: Sean Byrne <[email-masked]>
Date: Thu, 19 Nov 2020 16:33:54 +0000

After paying for a single day access, I found that the session was over,
but it was advertised as 16:00 UTC. I would be grateful for any pointers so
I may join the next one.

Also, are there video or audio recordings of these sessions?

Thank you.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 19 Nov 2020 10:39:21 -0600

Hi,

The main agenda page shows times in ICT (UTC +7). There is a UTC version at https://datatracker.ietf.org/meeting/109/agenda-utc

Thanks,

Ben.

> On Nov 19, 2020, at 10:33 AM, Sean Byrne <[email-masked]> wrote:
> 
> After paying for a single day access, I found that the session was over, but it was advertised as 16:00 UTC. I would be grateful for any pointers so I may join the next one. 
> 
> I'm getting an Unauthorized error when I sign in to Meetecho with my Datatracker account: 
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls

---

From: Raphael Robert <[email-masked]>
Date: Fri, 20 Nov 2020 13:48:51 +0100

Hi Sean,

Sorry you missed the session! As Ben mentioned, the times indicated were ICT.

Here are the meeting notes: https://codimd.ietf.org/notes-ietf-109-mls# <https://codimd.ietf.org/notes-ietf-109-mls#>
The video of the session should soon be available here: https://www.youtube.com/playlist?list=PLC86T-6ZTP5g4BKzmTPnYXLVUlcIwkIRB#MLS <https://www.youtube.com/playlist?list=PLC86T-6ZTP5g4BKzmTPnYXLVUlcIwkIRB#MLS>

Cheers

Raphael

> On 19 Nov 2020, at 17:39, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
>