Subject: [MLS] mls@ietf110: agenda topics

From: Sean Turner <[email-masked]>
Date: Wed, 24 Feb 2021 15:49:58 -0500

Hi! We have a meeting time scheduled for Monday, 8 March 2021 from 1530-1630 (UTC). That’s one hour to review any proposed changes to the protocol I-D that have come up since last we met, updates on any security analysis (and potential changes as a result), as well any other protocol-related issues/PRs that we need to address/merge. Also on our plate is any updates to any pending changes to architecture I-D.

Are there any other topics that need to be addressed?

spt

---

From: Sofía Celi <[email-masked]>
Date: Sat, 27 Feb 2021 02:31:37 +0000

Dear, chair,

A few of us have been thinking on deniability and MLS, and how it will
fit into it. We put together a very early version of a draft describing
the needs and techniques:

https://github.com/claucece/draft-celi-mls-deniability/blob/main/draft-celi-mls-deniability.md

If there is the possibility on the agenda for a discussion around this
topic, I would be happy to present it during the upcoming IETF 110 meeting.

Thank you,

On 2/24/21 8:49 PM, Sean Turner wrote:
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
> 

-- 
Sofía Celi
@claucece
http://claucece.github.io/
Cryptographic research and implementation at many places, but mainly at
Cloudflare
FAB9 3EDC 7CDD 1198 DCFD  4558 91BB 6B45 6F44 2D02