Subject: [MLS] MLS Interim Planning

From: Sean Turner <[email-masked]>
Date: Sun, 12 Sep 2021 21:31:29 -0400

Hi! We are planning a 2 hour virtual interim in late September or early October. Please fill out the included doodle poll to determine the best day/time. We based the selected times on previous interims where we tried to balance US East and West Coat, Central Europe, and London. The doodle can be found here:

https://doodle.com/poll/unfic4fr492ducxi?utm_source=poll&utm_medium=link

The main purpose of the meeting is to resolve any outstanding issues on both the protocol and architecture I-Ds.

Cheers,
spt (for the chairs)

---

From: Sean Turner <[email-masked]>
Date: Fri, 17 Sep 2021 10:09:34 -0400

Just a reminder to fill out this poll today. It looks like October 4th is in the lead.

spt

> On Sep 12, 2021, at 21:31, Sean Turner <[email-masked]> wrote:
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 17 Sep 2021 13:59:47 -0400

Hi! It looks like on October 4th from 7-9am (Pacific) / 10-11am (Eastern) / 2-4pm (UTC) / 3-5pm (BST) / 4-6pm (CEST) is the time that is going to work. I will initiate the process to get the interim scheduled. More email to come.

spt

> On Sep 17, 2021, at 10:09, Sean Turner <[email-masked]> wrote:
>