Subject: [MLS] Messaging Layer Security (mls) WG Virtual Meeting: 2021-10-04

From: IESG Secretary <[email-masked]>
Date: Mon, 20 Sep 2021 09:18:03 -0700

The Messaging Layer Security (mls) WG will hold
a virtual interim meeting on 2021-10-04 from 10:00 to 12:00 America/New_York (14:00 to 16:00 UTC).

Agenda:
Agenda is to review any outstanding Issues/PRs for the architecture and protocols drafts:
https://github.com/mlswg/mls-architecture
https://github.com/mlswg/mls-protocol

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m2d10afc110910894d7dd8287901c5918

mtg pwd: securemessaging

---

From: Richard Barnes <[email-masked]>
Date: Mon, 20 Sep 2021 14:08:42 -0400

Dear MLS WG,

This is a reminder that there are outstanding PRs on the protocol document
that address the remaining issues:

These PRs would benefit from *your* review!  Yes, you!

I would love it if we had already gotten reviews and resolved any issues by
the time of the interim, so that we could send the protocol spec pretty
directly to last call.

Thanks,
--Richard

On Mon, Sep 20, 2021 at 12:20 PM IESG Secretary <[email-masked]>
wrote:

> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 23 Sep 2021 13:39:34 -0400

I will also plug the architecture I-D:
https://github.com/mlswg/mls-architecture

I do this primarily because I am pretty sure that the IESG will choke on the protocol I-D without the accompanying architecture I-D.  So, let’s get those comments in on the architecture I-D to make the architecture I-D an amuse-bouche for the IESG.

Cheers,
spt

> On Sep 20, 2021, at 14:08, Richard Barnes <[email-masked]> wrote:
> 
> Dear MLS WG,
> 
> This is a reminder that there are outstanding PRs on the protocol document that address the remaining issues:
> 
> I would love it if we had already gotten reviews and resolved any issues by the time of the interim, so that we could send the protocol spec pretty directly to last call.
> 
> Thanks,
> --Richard
> 
> On Mon, Sep 20, 2021 at 12:20 PM IESG Secretary <[email-masked]> wrote:
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls