Subject: [MMUSIC] Reg Generic Format Parameter

From: Sharma Kanchinadham <[email-masked]>
Date: Mon, 08 Apr 2002 12:06:02 -0500

Rajesh,

This is in reference to:

http://search.ietf.org/internet-drafts/draft-rajeshkumar-mmusic-gfmtp-00.txt

Section 4 provides an example:

An example media description in SDP might be:
m=audio 3456 RTP/AVP 0 15 98 99
a=rtpmap:98 PCMU/8000
a=gfmtp:98 vbd=on
a=rtpmap:99 G726-32/8000
a=fmtp:99 vbd=on
Should the highlighted line above be
a =gfmtp:99 vbd=on

Thanks ,
Sharma Kanchinadham
IP Call Processing & Standards
Worldcom
[email-masked]

============================================================================
==================

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Rajesh Kumar" <[email-masked]>
Date: Mon, 8 Apr 2002 17:43:35 -0700

Thanks for catching the typo. Yes, this should be changed to gfmtp.

Rajesh

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Sharma Kanchinadham
> Sent: Monday, April 08, 2002 10:06 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [MMUSIC] Reg Generic Format Parameter
> 
> 
> Rajesh,
> 
> This is in reference to:
>