Subject: [MMUSIC] FWD: I-D ACTION:draft-even-mmusic-video-media-control-00.txt

From: "Even, Roni" <[email-masked]>
Date: Wed, 12 Jun 2002 11:50:18 +0300

A New Internet-Draft is available from the on-line Internet-Drafts
directories. 
	Title : SDP attributes for Video media Media Control 
	Author(s) : R. Even, O. Levin, P. Koskelainen 
	Filename : draft-even-mmusic-video-media-control-00.txt 
	Pages : 6 
	Date : 10-Jun-02 
This document defines the syntax and the semantics for the new SDP
attributes required for handling of video. These attributes are not CODEC
specific. 

A URL for this Internet-Draft is:
<http://www.ietf.org/internet-drafts/draft-even-mmusic-video-media-control-0
0.txt> 
To remove yourself from the IETF Announcement list, send a message to
ietf-announce-request with the word unsubscribe in the body of the message. 

Internet-Drafts are also available by anonymous FTP. Login with the username

"anonymous" and a password of your e-mail address. After logging in, 
type "cd internet-drafts" and then "get
draft-even-mmusic-video-media-control-00.txt". 

A list of Internet-Drafts directories can be found in
<http://www.ietf.org/shadow.html> or
<ftp://ftp.ietf.org/ietf/1shadow-sites.txt> 

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Cullen Jennings" <[email-masked]>
Date: Sun, 23 Jun 2002 22:04:37 -0700

few things I noticed on a quick read ....

Limiting xmax and ymax to 3 digits seems like a bad idea given there are
video cameras that support 1024 and above.

The ABNF for the mpi does not seem so support fractional values such at 10.5

IMHO  the video-frame stuff should be a separate draft.

Cullen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Even, Roni
> Sent: Wednesday, June 12, 2002 1:50 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [AVT] FWD: I-D
> ACTION:draft-even-mmusic-video-media-control-00.txt
>
>
>
0.txt>

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt