Subject: [MMUSIC] draft-rfc2326-06 question about Scale and Speed headers

From: Geetha Srikantan <[email-masked]>
Date: Fri, 19 Mar 2004 10:10:02 -0800

Section 14.34, 14.35, page 82:
Are the Scale and Speed headers restricted to on-demand streaming?

thanks
geetha

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 23 Mar 2004 17:03:17 +0100

Hi Geetha,

Thanks for the comments.

> Are the Scale and Speed headers restricted to on-demand streaming?

No, but in most other cases the server will not be able to perform the 
necessary operations. In these cases the server will have to reject the 
request.

Cheers

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: Geetha Srikantan <[email-masked]>
Date: Thu, 25 Mar 2004 10:41:32 -0800

Thanks for clarifying this one too.

geetha

Magnus Westerlund wrote:

> necessary operations. In these cases the server will have to reject 
> the request.
>
> Cheers
>
> Magnus Westerlund
>
> This communication is confidential and intended solely for the 
> addressee(s). Any unauthorized review, use, disclosure or distribution 
> is prohibited. If you believe this message has been sent to you in 
> error, please notify the sender by replying to this transmission and 
> delete the message without disclosing it. Thank you.
>
> E-mail including attachments is susceptible to data corruption, 
> interruption, unauthorized amendment, tampering and viruses, and we 
> only send and receive e-mails on the basis that we are not liable for 
> any such corruption, interception, amendment, tampering or viruses or 
> any consequences thereof.
>