Subject: [MMUSIC] WG last call: draft-ietf-mmusic-sdescriptions-03.txt

From: Colin Perkins <[email-masked]>
Date: Wed, 3 Mar 2004 14:28:25 +0900

This is to announce a working group last call on the SDP Security
Descriptions for Media Streams <draft-ietf-mmusic-sdescriptions-03.txt>.
Please send any final comments on this draft to the MMUSIC mailing list 
by 19th March 2004.

If no substantive technical comments are received by that time, we will
request that this draft be published as a proposed standard RFC. 

-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Barany, Pete" <[email-masked]>
Date: Wed, 31 Mar 2004 07:40:46 -0800

Hi,

What is the status of this Internet draft? Thanks.

Regards,

Pete

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Colin Perkins
Sent: Tuesday, March 02, 2004 9:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [MMUSIC] WG last call: draft-ietf-mmusic-sdescriptions-03.txt

-- 
Colin Perkins
http://csperkins.org/